Frustración con eLicenser (Re-activacion Cubase, formateo)

Anibal Lecter
#76 por Anibal Lecter hace 1 semana
si lo que debo registrar es la interfase con la cual viene el programa que quiero instalar, no lo he hecho es eso lo que debo hacer..??

`por que al ir a mysteinberg y reactivar me dice que el codigo ya fue usado....

yo consultaba guillermo porque vi que a carril le pediste mail con el codigo para rastrearlo...
Subir
Anibal Lecter
#77 por Anibal Lecter hace 1 semana
cuando voy a registrar mi mk 22 ll me dice : "serial number is not valid".. me esta volviendo loco esto ajja, la puse el codigo que trae atraz la interfase
Subir
Guillermo Navarrete Oficial
#78 por Guillermo Navarrete hace 1 semana
#77 Hola,

Este video lo explica tal cual: https://youtu.be/6gLprxJxDsA de todos modos enviame un mensaje privado con tu dirección de correo y el código de activación que tienes y veré que puedo hacer.

Saludos,
GN
Subir
MrBlue
#79 por MrBlue hace 1 semana
Ainsss...!!!!
Subir
1
Anibal Lecter
#80 por Anibal Lecter hace 6 dias
Hola gente agradezco su ayuda, .. miré el video 9 #78 y me sirvio perfecto para poder reactivar el Cubase LE AI Elements 9, todo perfecto hasta que inicie el programa, ni bien lo abro la interface comienza a parpadear su led y la musica que de cubase youtube o lo que sea que se reprodusca ...empieza a reproducirse con cortes.. es como que no la reconose,, pero antes de instalar el cubase andaba barbaro,, reproducia youtube y wind media perfecto...
cual puede ser el problema?

Guillermo no se como hacer para mandarte un msj privado, si podes mandame mail o mandame un rpivado vos,, muchisimas gracias por su ayuda
Subir
Australia
#81 por Australia hace 6 dias
Usa un mayor tamaño para el buffer del controlador ("driver") de la interfaz, que supongo que con "mk 22 ll" te refieres a la Steinberg UR22mkII.
Subir
Guillermo Navarrete Oficial
#82 por Guillermo Navarrete hace 6 dias
#80 Hola,

O asegurate de tener instalado el ultimo controlador de tu interfaz lo encuentras aquí: https://www.steinberg.net/en/support/downloads.html y si no es eso prueba revisar tu sistema con el DPC Latency Checker

Saludos,
GN
Subir
Anibal Lecter
#83 por Anibal Lecter hace 5 dias
OK, VOY A INTENTAR Y LES DIGO A VER QUE PASA,.. MUCHAS GRACIAS
Subir
Australia
#84 por Australia hace 4 dias
#83
Doctor Lecter: ya le aconsejó Mr. Blue que por favor no escriba todo en mayúsculas, que se considera como si estuviera gritando. Recordado lo cual ¡suerte!
Subir
Anibal Lecter
#85 por Anibal Lecter hace 4 dias
Disculpa, Australia...no me di cuenta..
Bueno, ahora al instalar el driver que bajo de la pagina oficial de steinberg (https://www.steinberg.net/en/support/downloads.html)
windows me dice "wind. requiere un controlador firmado digitalmente" , que puede ser?
Subir
kamikase ♕ ♫
#86 por kamikase ♕ ♫ hace 4 dias
Que contrates a un técnico que de verdad entienda lo que está haciendo y lo que hay que hacer. Ya está claro que no entiendes nada y en caso que resulte la instalación en dos días o uno y medio estarás preguntando como se graba, o que has grabado una pista MIDI y el MIDI no suena.
Lee el manual.
Subir
Australia
#87 por Australia hace 4 dias
Si te da la opción de continuar la instalación seleccionando que quieres hacerlo aunque ese controlador no esté firmado digitalmente, hazlo. Si no
https://answers.microsoft.com/es-es/windows/forum/windows_7-windows_install/como-instalar-controlador-sin-firma-windows-7/3b5a74c2-9e58-4fcd-8d85-f0decefdbfde El controlador lo has descargado de un sitio fiable, así que para ese puedes desactivar esa barrera de seguridad que tiene Windows. Pero una vez instalado recuerda volver a activarla.
Subir
Respuesta rápida

Regístrate o para poder postear en este hilo