Grabación "desajustada" en Logic Pro X

  • 2
Jordi Torres mod
#16 por Jordi Torres el 12/12/2016
akzdb escribió:
Entonces al proceder a borrar todas las preferencias,estás surgirían efecto de ahi en adelante para los nuevos proyectos, pero los proyectos antiguos continuan conservando las configuraciones anteriores


No confundas ajustes del proyecto con las preferencias del programa. Como ya se ha comentado en este hilo, las preferencias son de ámbito global y afectan a todos los proyectos por igual. Por otro lado, los ajustes del proyecto forman parte del propio archivo proyecto.

akzdb escribió:
Asi que en teoría si reinicias las de cada proyecto en específico, estás deberían quedar igual que como lo tienes en este instante.


No hay opción para "reiniciar" las preferencias (ajustes, no preferencias) de los proyectos. Esto solo puede hacerse con las preferencias del programa.

Saludos,

J.
Subir
Yamil Jaikel
#17 por Yamil Jaikel el 11/03/2017
Hola!!! Acabo de tener el mismo problema y lo he logrado solucionar gracias al consejo.

Tengo otra duda...no se si alguien me la puede aclarar. Desde hace un tiempo para acá, cada vez que abro un canal nuevo me sale automáticamente con el pan 100% a la derecha y/o a la izquierda. No es nada grave, pero a veces se me olvida arreglarlo manual y la persona que está interpretando me dice que no se escucha bien, etc. En fin, aunque no sea nada raro, me gustaría saber cómo lo puedo corregir para que cuando abra un canal esté siempre configurado por defecto al centro.


Gracias
Subir
Jordi Torres mod
#18 por Jordi Torres el 11/03/2017
#17 Por favor abre otro hilo para ese pregunta ya que se sale del tema de este....

Veo que ya lo has hecho.

Gracias.

J.
Subir
lucenauer
#19 por lucenauer el 17/09/2017
Funciona!! Que maravilla, muchas gracias por el consejo, estaba volviendome loco porque con mi antigua Saffire pro 40 no me pasaba y con la ZEDr16 que me he pillado si, y con lo que cuesta la dichosa mesa sólo faltaba... Tendrá que ver el hecho de que al cambiar de interfaz el programa guarde las preferencias de la anterior y no le valga para la nueva? El caso es que la solución es más simple que un chupete y es instantánea. Aún no he probado en proyectos anteriores, pero con los nuevos me vale perfectamente. Gracias de nuevo!
Subir
rwomdes
#20 por rwomdes el 26/11/2017
srmusico escribió:
Otra cosa también curiosa, es que aunque se haya arreglado el problema, los proyectos creados en logic, cuando yo tenía este problema de configuración, siguen fallando cuando los abro, con los niveles de retraso de grabación en su escritura.

Hola a todos!
Yo también tengo un Hackintosh!! Bueno la cosa es que me sucede el mismo problema pero tengo una duda srmusico... Cómo haces con los proyectos antiguos?
A mí se me ha ocurrido:
1. Exportar el wav
2. Importarlo en un nuevo proyecto y crear los tracks y grabo
3. Exporto los tracks del nuevo proyecto y los importo de vuelta en el antiguo

Si si lo sé que es tedioso... Hay otra forma... Comparte la tuya srmusico
Subir
Respuesta rápida

Regístrate o para poder postear en este hilo