Grabando se cuela el sonido de otras pistas ya grabadas

  • 1
darkidlv
#1 por darkidlv el 26/03/2009
Hola!!

Bueno, antes de nada decir que llevo dos días utilizando el buscardor... y si escribo esto es por que no lo encontre... espero que no me saltara nada. Y una vez especificado esto; al tema. :roll:

Mi intención es utilizar el portatil para grabar principalmente guitarra clasica y voz; para ello.... por lo que aprendí en estos días necesito un micro (de condensador a poder ser...) y una tarjeta de sonido (externa; en mi caso).

Yo pense en un micro Samson C03 (http://www.txirula.com/Samson/Microfonos%20Grabaci%C3%B3n/Microfono%20Samson%20C03.htm) y en un tarjeta Maya 44 USB (http://djmania.es/tienda/esi-maya-44-usb-p-4715.html).... ¿Esto es correcto? ¿Necesito un previo? ¿Que cable conecta el micro a la tarjeta?... y despues... en otro hilos del foro me parecio entender que quiza la maya 44 no es idonea para grabaciones acusticas... si fuera así...¿Alguna sugerencia?...

Bueno, utilizo Sonar 6 en Windows Vista (Por si tiene alguna relevancia)...

Entonces, corregidme si me equivoco, mi estudio sería: Portatil (Asus), Software (Sonar 6), Micro (Samson C03), Tarjeta USB (Maya 44), cable (¿¿cual??) y guitarra clasica... ¿Funciona?

Muchisimas gracias, y espero no ser muy recurrente. Saludos
Subir
malacara
#2 por malacara el 26/03/2009
buenas en la tarjeta que has puesto no podrias conectar el micro ya que no tiene las entradas apropiadas quizas esta sea una buena opcion tiene dos entradas de micro e instrumento y podrias grabar a la vez

https://www.thomann.de/es/presonus_audiobox_usb.htm

el micro no lo conozco pero este tiene buena fama y su precio es de risa


https://www.thomann.de/es/studio_projects_b1.htm

saludos
Subir
darkidlv
#3 por darkidlv el 26/03/2009
Muchas gracias por el consejo!!!

Bueno, antes de nada... felicitaciones ... a ti y atus amigos.... por inspirarte :twisted: jejeje

En cuanto a tu consejo... creo que lo voy a seguir... pero antes... una dudilla... yo todos los instrumentos que toco son acusticos (guitarra clasica, percusión, chello), por lo que se graban con micro, y según esto, esa segunda entrada que tiene la tarjeta que me recomendaste (la de instrumento)... ¿Me valdría para algo?... realmente si quiero grabar voz y guitarra, a la vez, necesitaría dos micros... por lo que creo que esa 2ª entrada no valdría ¿Me equivoco?... por lo que entiendo quizá lo podría solucionar con un previo para esa dichosa entrada... ¿Esa así? ¿Alguna otra solución?... o quizá todo lo que dije no tiene ni pies ni cabeza... y entendi todo mal. Bueno, espero que seas comprensivo con mi ignorancia... un saludo.
Espero tu benevolencia!!! jejeje...

PD: Por cierto... ¿Como se llama el cable que debo de utilizar para el/los micros-Tarje de sonido?
Subir
JABEstudio
#4 por JABEstudio el 26/03/2009
La Presonus audiobox tiene dos entradas de micrófono, por lo que puedes gravar voz y guitarra acústica a la vez, como dices, con dos micros.

Esas dos mismas entradas de micro son también compatibles con instrumento, es decir, entradas de alta impedancia para por ejemplo, grabar un bajo eléctrico directamente.

Los cables para conectar los micros a la interface, son cables de "linea", son cables con conector XLR (macho y hembra de 3 pins) en sus dos extremos y además balanceados.
Subir
darkidlv
#5 por darkidlv el 26/03/2009
Muchisimas gracias por todo.

A ver si comienzo a aprender algo en esto de grabación... y despues soy yo el que puede dar consejos jejeje... aunque eso esta muy lejos aún :mrgreen:

Bueno... yo creo que con lo dicho ya tengo suficiente para empezar: Sonar 6, Micro Studio Project, y Tarjeta Audio Box, bueno... y el cable y la guitarra clasica por supesto... jeje. De todas formas cualquier consejo o detalle que pueda ser util y no haya tenido en cuenta se agradece.... aunque agradecido ya estoy!!!

Un saludo!!
Subir
malacara
#6 por malacara el 26/03/2009
je je mis amigos son unos espabilaos
las entradas de la audiobox son mixtas puedes enchufar micros e intrumentos como comenta jabstudio y puedes grabar con dos micros a la vez uno para la guitarra y el otro para la voz

saludos
Subir
darkidlv
#7 por darkidlv el 26/03/2009
Muchisimas gracias...

Un detalle que me acaba de pasar... resulta que probrando el sonar (con un micro cutre...) 6 grabe en una pista la guitarra, todo ok, y despues quise grabar en otra pista la voz... y resulta que esta 2º pista me graba la guitarra de la 1ª creando enormes interferencias.

El ordenador tiene una tarjeta Realtek HD, y probe a desactivar todos los dispositivos de grabación salvo el micro (Aux, CDAudio y Stereo Mix), pero me sigue grabando igual.... yo no se que más probar.... alguna idea?¿?¿

Muchisimas gracias (otra vez... xD)
Subir
monarca
#8 por monarca el 26/03/2009
utilizaras cascos en lugar de altavoces al grabar, no?....
Subir
darkidlv
#9 por darkidlv el 26/03/2009
Jejeje... si. Utilizo cascos... que de sonido no se nada... pero bueno... aglo de sentido común me va quedando... (cada vez menos... jejeje )

¿No puede ser otra cosa?... bufff. a ver si lo arreglo.

Muchas gracias.
Subir
monarca
#10 por monarca el 26/03/2009
habra que ver que entrada tiene configurada esta nueva pista que quieres grabar... no se como es en sonar....
Subir
darkidlv
#11 por darkidlv el 26/03/2009
Creo que no es cuestión de sonar... mirad, acabo de descubrir algo... bastante raro.

Mi portatil: Asus A7CSeries; resulta que tengo todos los dispositivos de grabacion desactivados... y el ordenador me reproduce por los altavoces del propio portatil el ruido exterior (sobre todo se nota al rascar un poco la caja o así...) a mi esto ya me va a volver loco... (el ruido lo debe tomar también de los altavoces, del propio portatil, por que no tengo ningun micro conectado)... en cuanto conecto altavoces externos al equipo esto ya no pasa...

¿Alguna idea?
Subir
monarca
#12 por monarca el 27/03/2009
en las opciones de volumen no puedes mutear especificamente esos altavoces incorporados... de lo contrario pues enchufa los altavoces externos y apagalos...
Subir
darkidlv
#13 por darkidlv el 27/03/2009
Mmm... la verdad es que no entiendo bien... ¿Lo de mutear los altavoces es una pregunta?... si es así, claro que puedo mutear los altavoces, pero no escucharía nada de nada... al conectar altavoces externos automaticamente se mutean... pero bueno... eso tampoco me resuelve nada... por que yo lo que pretendo es grabar en una pista la guitarra, y una vez hecho esto, grabar la voz escuchando esa primera pista... el problema es que tambien se me graba la guitarra... se acopla... y bueno... suena todo mal.
Lo de los altavoces lo puse por que no entiendo como teniendo deshabilitado todos los dispositivos de grabacion (en mi caso 4: Micro, Aux, CD Audio y Stereo Mix) me reproduce sonido captado del exterior... no se si me explico. De todas formas tampoco se que relación puede tener esto con lo de las pistas comentado anteriormente.... en fin... locuras.

Muchisimas gracias (que pesado soy :roll: ) y bueno, si se os ocurre algo se agradece... yo con los buscadores por desgracia no encontre la solución (aunque si mucha información... que así se aprende... :mrgreen: )

Saludos
Subir
monarca
#14 por monarca el 27/03/2009
creo que el problema entonces lo tendras en el sonar... te edito el titulo y lo muevo al foro de sonar a ver si ahi te pueden ayudar mejor...
Subir
darkidlv
#15 por darkidlv el 27/03/2009
Ok, Muchas gracias.

De todas formas este hilo tiene dos asuntos diferentes y mezclados (culpa mia), yo no se si puede separarse...

Resumo el problema perteneciente a SONAR 6:


El asunto es que quiero utilizar el Sonar 6 para grabar diferentes pistas por micro, la primera se graba perfectamente, pero al grabar la segunda, me pongo los cascos (para escuchar lo que ya tengo grabado e ir compenetrademente) y resulta que en esta segunda pista me graba lo que ya tenía grabado en la primera, esta hace que todo se distorsione y suene fatal...
El problema debe de estar por algo de los buses o canales de entrada o algo así... pero yo ya no se que más probar.

Mi equipo es un portatil Asus A7Cseries, tiene una tarjeta integrada Realtek HD, y me muestra 2 dispositivos de salida, osea reproducción (Digital Output y Speakers) y 4 de entrada, grabación (Microfono, en el caso de tenerlo conectado, Aux, Stereo Mix, CD Audio). El problema viene de que me toma como entrada de pista todo el ruido que emite el ordenador, en vez de coger solo la entrada de grabación... si deshabilito "stereo Mix" soluciono esto... pero es que asi tampoco me graba el micro....

De todas formas me esta a punto de llegar una nueva tarjeta USB... a ver si por arte de magia se soluciona con la nueva tarjeta....

Mientras tanto, cualquier ayudita... se agradece... (Solamente el hecho de estar leyendo esto ya se agradece jeje)

Saludos

Nota: Ya he visto este hilo del foro
https://www.hispasonic.com/foros/problemas-grabar-audio/161798#post1322273 , y si bien suena muy parecido a mi problema (es más yo diría que es el mismo...) no doy solucionado tal y como indican ahí... ya que no encuentro esas opciones que ellos comentan en las opciones de grabacion de mi ordenador... (igual es cosa mia... ya no se.... :roll: )
Subir
Hilos similares
Responder

Regístrate o para poder postear en este hilo