Grabar MPC1000 en LogicProX con tarjeta m-audio 410 SPDIF

Bernard Sánchez
#1 por Bernard Sánchez el 10/11/2016
Hola amigos, ¿que tal? Después de buscar por el foro, no he encontrada nada que me solucione lo siguiente:

Estoy intentando grabar con mi M-Audio410 un Akai MPC1000 mediante S-PDIF. La interface si "saca" sonido de SPDIF, pero no recibe. (incapaz de monitorizar la señal de SPDIF mediante el software como lo haría con un jack normalmente en la entrada 1 por ejemplo)

En el software de M-Audio cambio el "Syns Source" en EXTERNAL y lo que reproduce el MPC se escucha más lento. Creo que algo de frecuencia de muestreo puede estar dando los problemas, aunque ambos aparatos están funcionando a 44,1Khz (para que el mpc reproduzca con normalidad debo de poner el Syns Source en INTERNAL).

En logic configuro una pista con entrada 3y4 (en teoría esas son las entradas de spdif), activo monitorización y nada...

¿Alguien sabe que ocurre?

Muchas gracias por la atención prestada
Un saludo
Subir
robinette
#2 por robinette el 11/11/2016
Supuestamente vas a monitorizar mediante la M-Audio (no a través de Logic). Para ello desactiva la monitorización de Logic y configura el mixer de la M-Audio.
¿Lo tienes configurado así?.
Archivos adjuntos:
410.jpg
BBCode:
Subir
Bernard Sánchez
#3 por Bernard Sánchez el 11/11/2016
Gracias por contestar robinete. No me funciona ninguna de las dos cosas, ni monitorizar ni grabar con logic. Vamos... que no recibe nada por S-PDIF IN. Lo tengo configurado como tu envias en el archivo adjunto. Vamos, es lo básico :) Muchas graciass.

Y por cierto, creo que cuando marcas la opcion SPDIF en el apartado out del canal de spdif, eso no significa que lo que entra por el canal se desvia hacia spdif out?
Subir
robinette
#4 por robinette el 12/11/2016
Bernard Sánchez escribió:
Y por cierto, creo que cuando marcas la opcion SPDIF en el apartado out del canal de spdif, eso no significa que lo que entra por el canal se desvia hacia spdif out?

Correcto. Pero olvídalo. Pensaba que monitorizabas a través de SPDIF también, pero releyendo #1 veo que no (al menos no dices nada sobre ello).
En lugar de marcar en el apartado out la opción "spd" tendrás que marcar el par de salidas donde están tus monitores.
Subir
Bernard Sánchez
#5 por Bernard Sánchez el 12/11/2016
El caso es que la interface no se enciende la luz de que recibe señal spdif. Si pongo sync externa. El mpc " cambia " de velocidad y se vuelve mas lento todo el audio ( creo que por la frec. de muestreo) y ademas una luz led parpadea a modo constante donde marca el led de " In spdif". Tu usas la entrada spdif? No se que ocurre
Subir
robinette
#6 por robinette el 12/11/2016
Bernard Sánchez escribió:
No me funciona ninguna de las dos cosas, ni monitorizar ni grabar con logic. Vamos... que no recibe nada por S-PDIF IN.

Mira a ver si tienes el SPDIF configurado para que te entre por optical o por coaxial.
Si el Akai va por coaxial y en el panel de control de la M-Audio tienes configurado el SPDIF en optical no vas a conseguir que reciba nunca por esa vía. ;)
Archivos adjuntos:
410_ 2.JPG
BBCode:
Subir
Bernard Sánchez
#7 por Bernard Sánchez el 12/11/2016
Lo tengo en coaxial es evidente jaja. Por optico no va el mpc
Subir
robinette
#8 por robinette el 12/11/2016
Bernard Sánchez escribió:
es evidente

No te creas... no sería la primera ni la última vez que llega un usuario y le "descubres" que eso existe. :D
Subir
robinette
#9 por robinette el 12/11/2016
Bernard Sánchez escribió:
Tu usas la entrada spdif? No se que ocurre

Uso AES (que para el caso es lo mismo). No tengo esa interfaz, pero he tenido muchas otras y caso siempre he utilizado las I/O digitales.
No caigo en qué puede estar ocurriendo. No al menos a nivel interfaz y DAW.
Tampoco conozco tu Akai, pero viendo lo visto me aseguraría que no tuviese alguna opción de configuración donde tuvieses la manera de sacar el sonido por analógico o por digital. Revisa eso que (por qué no) puede estar por ahí la cosa.
Subir
Bernard Sánchez
#10 por Bernard Sánchez el 12/11/2016
Lo mirare mas a fondo pero no he visto por ningun nado lo de asignar la salida. Lo de coaxial...normal soy técnico y eso lo tendré en cuenta digo yo jajaja. Graciasss
Subir

Hilos similares

Respuesta rápida

Regístrate o para poder postear en este hilo