Al grabar sobre un evento, no se superpone y elimina lo de abajo

mcclane_e30
#1 por mcclane_e30 el 07/04/2018
Hola foreros!! Llevo un tiempo desconectado del foro por falta de tiempo y me ha surgido un problema que motiva que vuelva a estar por aquí. El problema es sencillo pero bastante molesto, máxime porque ha aparecido "de la nada" y son esos fallos los que más enfadan. :-x

Tengo un portátil con Cubase 5 en el local de ensayo con el que premaquetamos y grabamos disco. Anteriormente este portátil tenía Windows XP y ahora tiene Windows 7, que ha funcionado correctamente hasta esta misma tarde. En casa tengo un iMac del 2012 con Cubase 7.5 que es el que uso para mezclar. Cubase 5 para grabar, Cubase 7.5 para mezclar. El problema consta en lo siguiente:

Los antiguos proyectos creados con este ordenador funcionan perfectamente, a excepción de los creados con el Mac, que tienen un fallo con el que ya cuento y no es el tema. Al hacer una grabación, por ejemplo, de guitarra, se graba normal, pero al "pinchar", lo que debería hacer es superponer un evento sobre el antiguo. Pues ahora no hace eso, y simplemente trocea el evento inferior, elimina la parte inferior y superpone el nuevo evento, de tal manera que no hay "evento gris", y eso para pinchar grabaciones, es un coñazo, además de que no quiero que funcione así. Adjunto tres pantallazos que creo que resumen lo que me pasa: :machaca:

Listo para grabar:

http://i66.tinypic.com/xc920i.jpg

Grabando...

http://i68.tinypic.com/egdf8h.jpg

"Hago lo que me da la gana":

http://i67.tinypic.com/346l542.jpg

Cabe destacar que con los proyectos antiguos esta característica funciona correctamente, pero en los nuevos proyectos abiertos con este ordenador ya funciona de la manera descrita en imágenes. El problema ha sido tan molesto que el proyecto que veis me lo he traído a casa así, limpio y solo con las baterías. :estonova:

¿Alguno ha tenido algún problema como este y ha podido solucionarlo? En Cubase 7.5 en Mac, los proyectos "afectados" funcionan correctamente. ;)


Saludos!!
Subir
Inxu
mcclane_e30
#3 por mcclane_e30 el 08/04/2018
#2 Algún cabrón ha tocado donde no debía. :lol: Muchas gracias, está solucionado!! Se modificó una opción de la barra de transporte. ;)
Subir
Hilos similares
Respuesta rápida

Regístrate o para poder postear en este hilo