Grabo en estéreo solo por un audífono

  • 1
Eduardo Chozas López
#1 por Eduardo Chozas López hace 3 semanas
Hola buenas!, bueno mi duda es la siguiente, resulta que al grabar en estéreo solo se escucha por un lado de mis auriculares por lo que estoy obligado a grabar todo en mono y la verdad se me hace muy incómodo. Utilizo los driver asio de toda la vida. Me gustaría que me pudieran ayudar, de antemano muchas gracias!
Subir
Dogbert
#2 por Dogbert hace 3 semanas
Un micrófono se graba en una pista mono.

La pista estéreo se usa para grabar dos micrófonos, o una señal estéreo proveniente por ejemplo de un teclado.

Es importante comprender la diferencia entre mono y estéreo.


.
Subir
Eduardo Chozas López
#3 por Eduardo Chozas López hace 3 semanas
Entiendo, pero me gustaría por ejemplo grabar las voces de refuerzo en esterero y no en mono y no encuentro como hacerlo porque se escucha solo de un lado!, me hago explicar bien?
Subir
Dogbert
#4 por Dogbert hace 3 semanas
Entonces tienes que usar dos micrófonos si vas a grabar a dos cantantes al tiempo en dos pistas mono o en una pista estéreo, o un micro y una pista mono y grabas dos tomas distintas y después en la mezcla las abres a izquierda y derecha.

Insisto, tienes que entender bien la diferencia entre mono y estéreo.


.
Subir
kamikase ♕ ♫
#7 por kamikase ♕ ♫ hace 3 semanas
Eduardo Chozas López escribió:
al grabar en estéreo solo se escucha por un lado de mis auriculares
Estas grabando con un solo microfono? Esto es normal. 1 entrada de AUDIO = 1 salida de AUDIO.

Eduardo Chozas López escribió:
me gustaría por ejemplo grabar las voces de refuerzo en esterero y no en mono
Entonces grabas dos tomas o mas. Mira que ingenio mas increible!! Con mas pistas de voces grabadas puedes panearlas a tu antojo hacia la izquierda o la derecha, o ponerlas a 45 grados... les puedes poner una reverb corta a unas y a otras pistas unas reverb largas... depende de como te gusta que suenen.
Si quieres puedes tener dos micrófonos y si tienes dos cantantes de una pasada de evitas el doble de trabajo.
Si cantas tu solo eso es mas difícil, aunque conoci a un tipo que decia que cantaba estereo, por la boca le salia una voz, y por el oído le salia una especie de falsete. Nunca supe si era un truco, pero de que lo hacia... lo hacia.
Subir
Dogbert
#8 por Dogbert hace 3 semanas
kamikase ♕ ♫ escribió:
y por el oído le salia una especie de falsete


Al menos era por el oído y no por otro orificio.


.
Subir
kamikase ♕ ♫
#9 por kamikase ♕ ♫ hace 3 semanas
#8 Bueno, cantaba y se hacia coros el mismo, y con el de abajo imitaba una tuba.
Subir
razorbackgmx
#10 por razorbackgmx hace 3 semanas
#5 Oye cada uno que tarde lo que debe... No?

Por cierto, ya que estamos hablando de canales de micrófono, a ver si me podéis ayudar con esto que me pasa: hay veces que mi micrófono decide no sonar por un canal, lo normal es que L y R sea lo mismo, pero hay veces que solo se escucha por L, es aleatorio, pasa en mitad de una grabación... Por lo que hay trozos que solo se oyen por un oído

Claro, en estos casos después de grabar cojo el canal izquierdo y lo pongo en mono para que suene en ambos lo mismo, pero... ¿Hay alguna forma de hacerlo en alguna capa anterior? Es decir, que el programa coja solo L siempre?

Gracias,
Subir
kamikase ♕ ♫
#11 por kamikase ♕ ♫ hace 3 semanas
razorbackgmx escribió:
hay veces que mi micrófono decide no sonar por un canal, lo normal es que L y R sea lo mismo, pero hay veces que solo se escucha por L,
Si tu micrófono se manda sólo y decide por si mismo, yo le hacía un exorcismo.
No te explicas bien como esta configurado tu mixer, ni las pistas, la configuración entrada y salida y tampoco adjuntas alguna captura.

Sin esos elementos no podemos estar adivinado como suena y por donde.

Saludos.
Subir
razorbackgmx
#12 por razorbackgmx hace 3 semanas
#11 No hombre, sé que es por el microfono en sí, que tiene dentro alguna conexión mal...

Abro nuevo proyecto y le doy a grabar:

86D.png

Al cabo de un rato:

269.png

Como es un fallo menor no voy a llevar a repararlo, ya que lo arreglo por software, pero si directamente solo cogiese "L" en mono, no tendría ningún problema.
Subir
kamikase ♕ ♫
#13 por kamikase ♕ ♫ hace 3 semanas
Estas cometiendo un error.

Primero debes crear una pista de audio MONO.
En la entrada a la pista de audio tienes seleccionadas entradas 1 y 2. Debes seleccionar sólo la entrada donde tienes conectado el micro, es decir entrada 1.

Vas a ver como a partir de ahí se solucionan tus problemas.

Estudia que cosa es estéreo y que cosa es mono.
Estudia como y para que configurar entradas y salidas y las rutas de audio dentro del DAW.

Saludos.
Subir
razorbackgmx
#14 por razorbackgmx hace 3 semanas
#13 Entendía el problema pero como vengo de otro DAW y era algo puntual lo dejé pasar. Acabo de ver que con hacer click derecho en el círculo rojo de grabación (abajo) te da la opción de Mono o Mono (Mix) de los dos canales, en mi caso es solo Mono que coge L, que es lo que quería ^^

Y con lo de estudiar, ¡Qué razón tienes! Todavía me falta muchísima experiencia en esto... Tengo otro tema sobre pads (https://www.hispasonic.com/foros/como-crean-pads-samplitude-music-studio/522133) que sí es un problema ya más grande para producir música...

Gracias.
Subir
Respuesta rápida

Regístrate o para poder postear en este hilo