Hackintosh

FRAN-J
#2956 por FRAN-J el 25/03/2013
gracias, voy a echarle un vistazo..
Subir
--426601--
#2957 por --426601-- el 25/03/2013
#2956

Lee el mensaje otra vez, he editado ya que el ultimo link no se veia, era una búsqueda en la web de avid.
Subir
FRAN-J
#2958 por FRAN-J el 25/03/2013
entonces tu crees que la mejor forma de instalar el sistema es, instalando una version retail, booteando con el empire efi (por ejemplo) luego instalarle la DSDT con el DSDT-autopatcher y terminar de instalarle los pocos kext que le falten con el kext utility, por ejemplo...
Subir
MrBlue
#2959 por MrBlue el 27/03/2013
Hola, pregunta.…
Tengo una tarjeta grafica ati 5750 que he estdo usando en un mac pro,
tiene la bios flaseada para que funcionara con el mac pro, o sea que es
una gráfica para pc tuneada. La cuestion es si la podre usar en el
Hack que tengo para sustituir a una nvdia geforce 8600(o 8800 no
recuerdo cual de las dos, le tengo un poco parado)?. Tendre que hacer
alguna cosa por ahí (volver a flasear la bios de la tarjeta, kext, etc…
Saludos.

PD: y en windows??
Subir
--426601--
#2960 por --426601-- el 27/03/2013
#2958

Tanto en mac como otros sistemas, cuanto mas original y limpia sea la instalacion mejor.

Por cierto sabeis de algun tutorial de la aplicacion que ha subido ed_saxman? quiero probarla en una instalación.
Subir
impacto
#2961 por impacto el 27/03/2013
#2960
creo que hay poca informacion aun sobre esto,es muy reciente pero seguro que ed nos tendrá informado #-o
Subir
Johnny G
#2962 por Johnny G el 28/03/2013
#2953

Joe que bueno... Esperemos que sea algo de eso.. Si esto te permite hacer una instalación mejor aun y mas limpia... que bien!
Subir
Jamsyuk
#2963 por Jamsyuk el 29/03/2013
Hola! ¿Que es lo más bestia que habéis montado o visto funcionar en hackintosh, que trabaje con PCIe? Concretamente me interesa para una Apogee Symphony 64, pero vamos simple curiosidad... Cuando digo bestia, me refiero a en plan muchos núcleos, mucha ram, gráfica potente, SSD y HDD 10.000rpm etc...
Subir
impacto
#2964 por impacto el 02/04/2013
acabo de ponerle el ssd y todo correcto menos cuando le paso el test con la aplicacion black magic disk en medio del test me sale un mensaje de error y en informacion del equipo parece todo correcto los datos del ssd,no se si es la aplicacion o que,a ver si alguien sabe algo,gracias
Archivos adjuntos:
IMG_0117.JPG
BBCode:
IMG_0118.JPG
BBCode:
Subir
impacto
#2965 por impacto el 02/04/2013
que raro de escritura 200 mb/s y de lectura mas de 500 mb/s,no se si es normal esto,creo que de escritura deberia ser como mas de 300 mb/s,vaya tela y despues de pasar dos veces salta el dichoso error
Subir
impacto
#2966 por impacto el 03/04/2013
joer nadie dice nada,cualquiera diria que estais de resaca,por fin solucionado esto vuela,resulta que era el cable sata que habia comprado no se porque pero los resultados de escritura eran no mas de 160mb/s ahora casi 400 aqui os dejo una foto y sin activar el trim,lo activo o no lo activo
Archivos adjuntos:
IMG_0125.JPG
BBCode:
Subir
impacto
#2967 por impacto el 03/04/2013
con trim enganchado,no cambia mucho,parece que incluso un pelin menos,bueno en fin buenas noches
Archivos adjuntos:
IMG_0126.JPG
BBCode:
Subir
Dirt
#2968 por Dirt el 03/04/2013
#2966
No contesté porque aun no he tocado (Ni visto) un ssd...

Me alegro de que todo fuese bien. Y si me animo a trastear con uno, ya se a quien pedir consejo ;)
Subir
impacto
#2969 por impacto el 03/04/2013
#2968
La instalación es la misma,con multibeast no he cambiado nada,ahora no se si activar el trim o dejarlo asin,yo tengo pensado usar solo ssd,aunque sea solo de 60 gb para guardar proyectos y esas cosas,la cosa cambia mucho,lo recomiendo,ayer lo probe copiando un archivo de poco mas de 1gb y tambien de 4gb de golpe y da una escritura creo recordar de casi 400 mb/s y en windows igual,todo va muchisimo mas rapido comprobado,saludos
Subir
de_kp
#2970 por de_kp el 03/04/2013
Que ssd es??? va folladisimo!!!!
Subir
Respuesta rápida

Regístrate o para poder postear en este hilo