X
¡No te pierdas nuestro Especial Black Friday!

Hackintosh

DeJoTaDeEmE
#5131 por DeJoTaDeEmE el 25/12/2015
Hola haz lo que te dije por privado...instalas el bootloader en el usb(formateado fat32)y con clover configurator abres el archivo config.plist y lo modificas inyectando la grafica y pruebas!!
Subir
NoRobot Audio
#5132 por NoRobot Audio el 06/01/2016
Hola chicos.

Me he montado un hackintosh recientemente y la verdad que va muy bien (he probado Yosemite y Capitan, ambos funcionan estupendamente), estoy muy contento porque con el hardware que elegido no he tenido que configurar nada de nada, todo por defecto y sin nisiquiera ejecutar el multibeast ya me reconoce todo el hardware de la placa madre menos la tarjeta de sonido integrada (si! me reconoce el adaptador Ethernet!), que en cualquier caso he deshabilitado de la BIOS porque uso una externa.

Esta es la placa madre, CPU, RAM y SSD que he comprado:

http://www.pccomponentes.com/gigabyte_z97_hd3.html (REV 2.1)

https://www.alternate.es/Intel(R)/Core(TM)-i3-4370/html/product/1147311?event=search

http://www.pccomponentes.com/g_skill_ripjaws_x_ddr3_2400_pc3_19200_8gb_2x4gb_cl11.html

http://www.pccomponentes.com/kingston_hyperx_fury_ssd_120gb_sata3.html


Para ponerle WiFi al hackintosh he decidido usar un punto de acceso conectado por ethernet y asi dejarme de problemas de drivers y asi funciona con cualquier OS:

http://www.tp-link.es/products/details/cat-12_TL-WA801ND.html


Y para poder usar mi interface Firewire he comprado esta tarjeta PCIe en Ebay que usa el chipset LSI/Agere FW643 y que OSX reconoce automaticamente sin necesidad de drivers.

http://www.startech.com/eu/Cards-Adapters/FireWire/3-Port-2b-1a-1394-PCI-Express-FireWire-Card-Adapter~PEX1394B3


La verdad que esto del Hackintosh lo habia intentado en el 2007 y la cosa estaba muchisimo menos madura.. hoy en dia es facil y funciona perfectamente, solo hay que seguir la guia de tony mac, y en mi caso nisiquiera he necesitado el multibeast.

http://www.tonymacx86.com/el-capitan-desktop-guides/172672-unibeast-install-os-x-el-capitan-any-supported-intel-based-pc.html

Un saludo
Subir
DeJoTaDeEmE
#5133 por DeJoTaDeEmE el 08/01/2016
#5132 te funciona doble monitor con la HD 4600 el audio tambien? audio por hdmi tambien? por que yo tengo esa grafica y he tenido que parchear varias cosas
Subir
NoRobot Audio
#5134 por NoRobot Audio el 14/01/2016
Coño.. pues la verdad que uso un solo monitor por DVI, no he probado el doble monitor, ni HDMI ni VGA. Tengo por aqui un viejo monitor VGA, voy a ver si puedo probar al menos el doble monitor con la salida VGA y cuando lo haga, comentaré algo.

un saludo
Subir
impacto
#5135 por impacto el 14/01/2016
hola feliz año a todos...una ayudita haber si alguno me puede pasar el voodoobattery.kext y que funcione en yosemite,he probado de todo y no hay manera,es para que salga el icono de la bateria y el porcentaje,muy necesario si estas en una laptop,gracias
Subir
lunetico
#5136 por lunetico el 14/01/2016
Has probado a ir a System/Library/CoreServices/Menu extras y ejecutar battery.menu?

Es el que activa el icono del menu.
Subir
impacto
#5137 por impacto el 14/01/2016
#5136
Gracias ya esta solucionado,necesitaba el ACPIBatteryManeger.kext,con el voodoobattery no funcionaba
Subir
Albert-C
#5138 por Albert-C el 22/01/2016
joder.... no se que pasa que no puedo instalar ni yosemite ni el capitan.. una vez en la pantalla de instalación todo bien... a los segundos de empezar a instalar me aparece un mensaje no se ha podido instalar osx en el ordenador..
alguien sabe algo de esto? ... sin embargo el mavericks si me lo instala bien... (yosemite y el capitan con clover) (mavericks con chameleon)
Subir
lunetico
#5139 por lunetico el 22/01/2016
Es una instalación limpia?
Subir
Albert-C
#5140 por Albert-C el 22/01/2016
sí.. bios, formato y mapa de particiones del HD todo correcto... lo curioso es que ocurre solo con la instalación con clover ... mavericks con chameleon no tengo problemas...
Tal vez sea casualidad y las .img de instalación esten corruptas o mal, tengo problemas ahora con unibeast (no se pudo instalar el sistema base)
Subir
lunetico
#5141 por lunetico el 22/01/2016
Quiza la imagen no se grabó bien, prueba a volver a grabarla.

En ocasiones la informatica no es nada racional.
Subir
FRAN-J
#5142 por FRAN-J el 22/01/2016
yo suelo instalar el sistema con chimera y la post instalacion el bootloader clover
Subir
Albert-C
#5143 por Albert-C el 22/01/2016
No me pregunten.. unibeast me funcionó cambiando el año al 2015..en fecha y hora
Subir
Albert-C
#5144 por Albert-C el 22/01/2016
No me pregunten.. unibeast me funcionó cambiando el año al 2015..en fecha y hora..
Yo soy mas partidario de hacerlo todo con clover.. pero con el capitan se ha complicado la cosa un poco.. para hacer un boot usb... Además tengo un equipo nuevo.. con el otro lo tenia dominado ..XD
Subir
Albert-C
#5145 por Albert-C el 23/01/2016
Una pregunta tonta ¿Donde está ahora la carpeta system o sistema? quiero acceder a las extensiones(/S/L/E.. sistema/libreria/estensiones)

Perdón por el duplicado del mensaje anterior ... no me dio tiempo a editar.
Subir
Respuesta rápida

Regístrate o para poder postear en este hilo