Hackintosh

#5116 por impacto el 28/11/2015
bueno chicos acabo de colocar mi hackintosh y le instaldo el capitan y de momento lo veo estable ,he cambiado el disco para que arranque en UEfi y va bien lo unico que no me gusta el theme es horroroso para mi gusto,saludos
Subir
#5117 por pacobass el 07/12/2015
Hola a todos, por favor alguien me puede decir los pasos a seguir para crear un usb de instalación de Snow Leopard 10.6 con myhack?, he mirado en mil sitios, casi todos en Inglés y no soy capaz....creo que se ,me escapa algo y no se que es...Gracias
Subir
#5118 por lunetico el 21/12/2015
Hola chavales. Sabeis de algun tuto de instalación y configuración de Clover?

Gracias anticipadas.
Subir
#5119 por samplero ladrón d tracks el 21/12/2015
pacobass escribió:
Hola a todos, por favor alguien me puede decir los pasos a seguir para crear un usb de instalación de Snow Leopard 10.6 con myhack?, he mirado en mil sitios, casi todos en Inglés y no soy capaz....creo que se ,me escapa algo y no se que es...Gracias

lunetico escribió:
Hola chavales. Sabeis de algun tuto de instalación y configuración de Clover?

Gracias anticipadas.


Yo monto hackintosh, hasta de chip x99 y procesadores i7 para audio profesional, por si os interesa.


En cuanto a lo de clover busca por youtube algún tuto pero cada procesador y placa necesitan su configuración específica, no es algo universal.
Subir
#5120 por lunetico el 21/12/2015
Acabaramos, ya se que cada hacky necesita una configuracion específica, me referia mas a las opciones de instalación y a como editar los archivos y donde ubicarlos en el disco.

Preguntaba porque se que muchos usuarios usan clover y quiza supiesen de un buen tuto que tuviesen a mano para ir a tiro hecho y no andar haciendo 10 busquedas. Creo que todos sabemos buscar en google.
Subir
#5121 por samplero ladrón d tracks el 21/12/2015
lunetico escribió:
Preguntaba porque se que muchos usuarios usan clover y quiza supiesen de un buen tuto que tuviesen a mano para ir a tiro hecho y no andar haciendo 10 busquedas. Creo que todos sabemos buscar en google.


Pues no tiene mucha dificultad más que poner las bootflags seleccionando las casillas que necesite tu hack, los kext de tu sonido, si utilizas tarjeta externa profesional pues solo necesitarás instalar los drivers como lo harías en cualquier compu.

Y los de la gráfica depende, yo los míos me los baje de la web oficial de nvidia y se instalan como cualquier driver normal, así que ni clover ni nada.

A mi clover solo me hace de bootloader porque el apartado técnico lo trabajé con multibeast.
http://3.bp.blogspot.com/-QhUIskx2bz8/VhFwK3CLsvI/AAAAAAAAGIg/sQCGfmczcZY/s1600/Region%2Bcapture%2B28.png
Si tu cpu necesita x kext vas al apartado cpu y lo pones, antes lo tienes que poner fisicamente en su carpeta.

¿Has habilitado la partición efi?


Subir
1
#5122 por lunetico el 21/12/2015
Mejor, a algo así me refería.

Tengo varias instalaciones de hacky en varias versiones, pero siempre he booteado con Chamaleon. Ahora estoy con un portatil que dispone de UEFI, y la instalación va bien, pero no detecta el puerto Ethernet, ni con kext ni efistrings.

Habia oido que con clover era mas sencilla la detección automática de dispositivos, pero nunca lo habia probado y al descargarlo me he encontrado con un monton de parámetros que no me sonaban de nada. Por ello preguntaba por algun tuto que alguien hubiese probado y tuviese a mano, no por vagueria en la busqueda.

Gracias por la info.

:birras:
Subir
#5123 por FRAN-J el 21/12/2015
aqui os dejo esta guia, aun no la e probado, estoy en ello, adios a unibeats para crear el usb con clover.

http://www.insanelymac.com/forum/topic/307003-clover-os-x-el-capitan-usb/

y luego con el clover configurator para configurar el config.plist

http://cloverboot.weebly.com/before-you-start.html

http://clover-wiki.zetam.org/Home
Subir
#5124 por FRAN-J el 21/12/2015
la clover wiki explica bastante bien la mayoria de parametros del config.plist y digo la mayoria por que desde que se escribio la wiki han añadido nuevas funciones al clover configurator
Subir
#5125 por lunetico el 21/12/2015
Gracias por la info.
Subir
#5126 por Mike Sanders el 23/12/2015
Hola a todos

A ver si me podeis a ayudar a solucionar esto

Me gustaría habilitar los graficos en mi nuevo Hackintosh, estos son mis componentes

placa base: Asus h97 Plus
Targeta gráfica: Integrada Intel HD 4600
CPU: i5-4670K
RAM: 32 GB DDR3 1333 G-Skill
en un SSD 840 Evo 500 GB

Es un OS X 10.10.1 Yosemite. Bien, la primera vez que instalé el OS funcionaba bienpor cable HDMI pero no ahora despues de una segunda instalación, he probado a deshabilitar gráficos y habilitarlos otra vez > GraphicsEnabler=yes en Chameleon Wizard como podeis ver en la foto (ahora están deshabilitados pero el resultado es el mismo que si están habilitados)

http://i64.tinypic.com/24vqg07.jpg

también intenté con Multibeast pero nada...

Este es mi primer Hackintosh por lo que no tengo mucha experiencia, agradeceré toda ayuda que podais darme.

Gracias de antemano.
Subir
#5127 por DeJoTaDeEmE el 23/12/2015
Te recomendaria utilizar de bootloader CLOVER y con clover configurator lo configuras e inyectas la grafica ,asi lo tengo yo con la misma grafica.
Subir
#5128 por Mike Sanders el 23/12/2015
#5127 no ha funcionado, por no decir que ya no reinicia..
Subir
#5130 por Mike Sanders el 25/12/2015
#5129 No ha funcionado :(
Subir
Respuesta rápida

Regístrate o para poder postear en este hilo