El hardware de proo tools no esta instalado o lo esta utillizando

Lucas Quintero
#1 por Lucas Quintero el 18/04/2018
Bunas amigos, tengo un problema con mi nueva interfaz y la compatibilidad con pro tools, anteriormente tenia una presonus itwo que funcionaba correctamente, pero ayer me llego mi nueva apolo twin duo y me surge el error “ el hardware de pro tools no esta instalado o esta utilizando otro programa” . Ya reinstale el asio4all , asigne en enplayback engine la tarjeta apolo pero aun asi me sigue saliendo este letrero. Agradezco si alguien a solucionado este problema o si alguien ha usado la apolo twin usb con windows y pro tools. Muchas gracias
Subir
robinette
#2 por robinette el 18/04/2018
Lucas Quintero escribió:
“ el hardware de pro tools no esta instalado o esta utilizando otro programa”

Tiene pinta de ser la versión HD de Pro Tools (de dudosa procedencia).
Subir
robinette
#3 por robinette el 19/04/2018
Lucas Quintero escribió:
Ya reinstale el asio4all

No tiene sentido utilizar Asio4All con una interfaz que tiene sus propios drivers ASIO. Usa el driver de la Apollo siempre.

Un saludo.
Subir
Lucas Quintero
#4 por Lucas Quintero el 19/04/2018
amigos al parecer es un problema con los puertos o el windows, cada que intento hacer algun cambio de sample rate me sale este letrero que dice " no hay suficientes recursos de controlador usb" creen uds que es por el windows? tengo conectado a un puerto usb 3.0, agrdezco informacion
Subir
robinette
#5 por robinette el 19/04/2018
Lucas Quintero escribió:
"no hay suficientes recursos de controlador usb"

Puede deberse a varios motivos. Faltan datos, aunque el 90% de los problemas se solucionan leyendo los manuales y consultando la compatibilidad entre equipos.
Lo mejor que puedes hacer es ponerte en contacto con el soporte de UA, que para eso te has gastado un dinero en un producto suyo y para eso cobran los que mantienen el soporte. :D

Un saludo.
Subir
Respuesta rápida

Regístrate o para poder postear en este hilo