Icon I-control

Monky Du
#1 por Monky Du el 04/06/2010
Hola me he comprado este pequeño aparatillo para ver que tal funciona:

http://www.sonomarket.es/components/com ... d80289.jpg

No entiendo bien el software y no consigo asingarlo bien para Cubase sx. Alguno sabéis algo. Muchas gracias!!!
Subir
silvestrebcn
#2 por silvestrebcn el 09/01/2011
A mi me pasa Lo mismo! No hay manera de asignar nada con el icontrol y cubase 5
Subir
1
fade-x
#3 por fade-x el 09/01/2011
a mi me lo regalaron y en Ableton Live he conseguido mapearlo mas o menos, eso si me tocó configurar en el Imap las notas MIDI de todos los botones. Una curiosidad, ¿os deja pulsar mas de un botón a la vez?
Subir
1
Monky Du
#4 por Monky Du el 02/02/2011
En dispositivos en Cubase hay que marcar la casilla Mackie Control y ya te deja manejarlo a la perfección.
Subir
colorado1
#5 por colorado1 el 11/06/2011
Como se mapea con el imao lo podeis explicar qe no logro hacer nada con ese programa.
Y como se logra qe la luz de los botones roja qede encendida cuando el boton esta pulsado.

Muchas gracias.
Subir
1
Pabloae
#6 por Pabloae el 12/11/2014
Hola Hispasonicos, necesito ayuda!!! tengo icontrol y mi intención es usarlo mas que nada para las mezclas (fader, paneos etc) la cuestión es la siguiente...tengo 16 pistas, cuando trabajo con las 8 primeras fantástico, muy comodo.... ahora cuando desde el icontrol me muevo a los siguientes canales del 9 a 16, todo automáticamente se acomoda como están los 8 canales anteriores... me explico? no puedo mezclar mas de 8 pistas a la vez??
Subir
guxlupus
#7 por guxlupus el 01/04/2015
buenas noches, alguien tiene un paso a paso o tutorial para mapear I-controls con nuendo 4?
Subir
gonzoalexfer
#8 por gonzoalexfer hace 3 semanas
Tengo el I-control. Me lo vendieron por la mitad de precio y ahora entiendo el por qué. Consultando en el foro veo que el producto viene con varios fallos o dificultades al configurar. De por sí el software Imap no es de lo mejor.

En mi caso le he cargado en el MidiOX (un programa tipo diagnóstico) y por lo menos funciona todo. Lo extraño es que todos los botones disparan una nota musical C,D,E,etc. Eso les pasa a uds?
Subir

Hilos similares

Respuesta rápida

Regístrate o para poder postear en este hilo