Mis instrumentos tardan en sonar

Antonio Temprano
#1 por Antonio Temprano hace 3 semanas
Tengo un Hackintosh bastante potente con procesador i7 de 8 núcleos y 64 GB de RAM DDR de 2666 Hz. en el que uso Logic para hacer mis producciones. Uso Kontakt 5 para los VST y tengo un controlador Studiologic TMK88 con el que toco los sonidos a través de una tarjeta Edirol UA-4FX. Cuando toco, en todos los sonidos (en unos más que en otros) observo algo bastante desagradable: desde que pulso el teclado hasta que suena pasa un pequeñísimo espacio de tiempo que sin embargo resulta muy molesto y me impide tocar en condiciones (soy pianista y me gustaría poder tocar The Grandeur como si fuese un piano de cola).

Además de ello, cuando en Logic quantizo las melodías que he grabado previamente y las notas están perfectamente colocadas donde deberían, aún hay determinados sonidos que suenan ligeramente tarde. ¿Se os ocurre cómo podría mejorar esta situación?

Gracias por anticipado.
Subir
fernansu
#2 por fernansu hace 3 semanas
#1 Es por la latencia, debes tenerla muy alta, tienes que bajarla lo suficiente para que no te pase eso, pero tampoco bajarla tanto como para que tu "Mac?" empiece a dar petardazos en el audio. Busca en el manual de tu tarjeta como manejar la latencia con Logic
Subir
1
Antonio Temprano
#3 por Antonio Temprano hace 3 semanas
Muchas gracias, probaré a ver si soy capaz de bajarle la latencia. Pero yo me pregunto una cosa: una vez cuantizadas perfectamente las notas ya grabadas, la latencia no debería intervenir porque ya la tarjeta de sonido ya no tiene que hacer de interface entre el teclado y el ordenador, ¿no?
Subir
Suvur
#4 por Suvur hace 3 semanas
#3 Depende de qué este reproduciendo el sonido.

Por de pronto tienes que corregir esa latencia como te han dicho.
Selecciona los controladores Asio de tu tarjeta en el Daw que utilices y pon el buffer como máximo a 512.
Subir
1
Antonio Temprano
#5 por Antonio Temprano hace 3 semanas
Ah, no sabía que tenía que seleccionar unos dirvers u otros en el Logic. He estado mirando a ver si encontraba algo sobre eso y por lo pronto no veo nada. Preguntaré en el foro de Logic a ver si alguien cómo hacer eso. Gracias por la respuesta.
Subir
Suvur
#6 por Suvur hace 3 semanas
#5 Tienes que entrar en las preferencias o como se llamen de audio en Lógica y seleccionar los controladores Asio de tu tarjeta de sonido.
Subir
1
Dogbert
#7 por Dogbert hace 3 semanas
#6
Los Mac no usan ASIO.
Subir
2
kbf fr lf
#8 por kbf fr lf hace 3 semanas
#7 +1 usan CoreAudio, cuatrocientas mil veces mejor que Asio
Subir
1
Suvur
#9 por Suvur hace 3 semanas
#7 Mi no saber, mi sólo Widows.
Subir
2
Antonio Temprano
#10 por Antonio Temprano hace 3 semanas
#8 Entonces, si tengo CoreAudio activado ya he hecho todo lo que podía, ¿no? ¿Puede ser que mi tarjeta sea antigua y por eso tengo problemas?
Subir
kbf fr lf
#11 por kbf fr lf hace 3 semanas
#10 si, tu tarjeta es antigua y oficialmente ya no hay drivers para tu OS. seria recomendable cambiarla por una nueva. yo miraria una motu m2 o m4 con sus drivers de baja latencia.

saludos.
Subir
1
Antonio Temprano
#12 por Antonio Temprano hace 3 semanas
Muchas gracias, voy a buscar una de esas :)
Subir
Hilos similares
Responder

Regístrate o para poder postear en este hilo