Interferencias al grabar guitarra eléctrica con un portátil

Elvis Fabricio
#1 por Elvis Fabricio el 29/04/2020
Hola! Necesito ayuda con un problema que estoy teniendo al intentar grabar mi guitarra!

Yo grabo mi guitarra eléctrica conectada directamente con un cable jack a mi interfaz de audio Focusrite 2i4 que se alimenta y está conectada por USB a mi portátil. Cuando el cargador del portátil no está conectado puedo grabar sin ningún problema pero al conectar el cargador al portátil, inmediatamente aparecen "clicks" y interferencias!! Estos ruidos desaparecen al tocar cualquier parte metálica, cuerdas o la entrada del jack de la guitarra. Ya he probado pedales de ruido o "noise gates" en el programa de Ableton Live 10 y Guitar Rig 5 pero sé que ese no es el problema que estoy teniendo ya que las interferencias que yo tengo son como "clicks" de electricidad, lo cual no puedo eliminarlos de ninguna forma con este tipo de "gates" y me gustaría saber si a alguien más le pasa y tenéis alguna solución a todo esto.

Los equipos que uso son:
-Fender Stratocaster Player Series (2018)
-Portátil HP Pavilion, comprado hace solo 2 años y está como nuevo.
-Focusrite 2i4 2º Generación. En la tarjeta están conectados dos monitores KRK Rokit 5 3º Generación con cables XLR balanceados.
-Los cables que uso para conectar la guitarra son: "Fender Deluxe Cable 1,5m Tweed Black", unos cables de calidad profesional que están bien blindados.


He buscado información acerca del tema y puede deberse a muchos factores, entre los cuales está la toma de tierra de tu casa. He probado conectando el portátil en todos los enchufes de mi casa pero sigo teniendo el mismo problema de ruido e interferencias. No creo que tenga problemas de tierra ya que otros aparatos de mi casa tales como los dispositivos electrónicos del salón como la televisión, home cinema y demás no tienen ningún problema ni interferencias. Mis monitores KRK que también están conectados a la red eléctrica tampoco producen ningún ruido ni interferencia. De todas formas tengo que pasarme por una ferretería para preguntar más acerca de este tema.

También he probado a moverme y alejarme del portátil mientras estoy con la guitarra conectada a la interfaz pero el ruido sigue estando. Al conectar mi micrófono de condensador (que está alimentado con phantom 48v) a la interfaz de audio no tengo NINGÚN problema!! 0 ruidos, no hay clicks de electricidad, ni interferencias. El sonido suena limpio y puedo grabar sin problemas.

He probado a conectar la guitarra a la interfaz de audio usando una caja DI pasiva (Behringer Ultra-DI DI600P) para eliminar ese molesto y típico sonido HUM o Hizz provocado por esos conocidos "ground loops" o "bucles de masa", los cuales conseguí eliminar al 90% y estoy muy contento pero esos "clicks" o interferencias al conectar el cargador del portátil siguen estando.

Uso la misma regleta eléctrica que compré en el chino por 7€ para conectar los 2 monitores, el cargador del portátil y a veces el cargador de mi iPhone. Sé que no es para nada una buena regleta y que debo cambiarla por eso mismo ahora estoy a la espera de la regleta "Salicru SPS SAFE 7 Regleta con Protección 7 Tomas". En la descripción del producto pone que tiene filtro EMI/RFI, que lo que hace es hacer desaparecer los parásitos, ruido y otro tipo de interferencias procedente de la red eléctrica. Espero que el problema se solucione con esto... pero si no se soluciona ya no sabría qué hacer!!


¿A qué se puede deber todo esto? Estoy desesperado porque si quiero grabar algo tengo que hacerlo mientras el cargador del portátil está desconectado y la batería se agota en 1 hora con lo cual es un problema muy grande. Gracias de antemano!


Adjunto una grabación del problema en souncloud para que podáis escucharla: https://soundcloud.com/donthillhere/problema-de-sonido-al-grabar-con-mi-guitarra/s-0T9oYa9z7of

De todas maneras si el link no funciona y no lo puedes escuchar, contacta conmigo para que te pueda enviar el archivo de audio.
Subir
Dj Locked
#2 por Dj Locked el 30/04/2020
.?.? Nadie?
Subir
1
RecLab
#3 por RecLab hace 4 semanas
Hola! La solución es muy sencilla. Encinta las patillas de la toma de tierra del schuko con cinta aislante.


Un saludo
Subir
Australia mod
#4 por Australia hace 4 semanas
Hola.
RecLab escribió:
Encinta las patillas de la toma de tierra del schuko con cinta aislante
Eliminar la toma de tierra es peligroso. No quisiera abrir con este comentario una discusión que ya he visto en otros hilos sobre problema de ruido por bucle de tierra respecto a si en realidad la toma de tierra "llega" a la clavija que se conecta al ordenador. Simplemente creo que es bueno no plantearse nunca este tipo de solución.
Si solo está pasando al conectar la guitarra y si además no es un zumbido continuo, sino "clicks" o interferencias, quizá no sea el problema de bucle de tierra sino de que la guitarra capte señales electromagnéticas en forma de interferencias.
Si ya has encargado el Salicru pues a ver qué sucede y ojalá me equivoque y sí que te solucione el problema.
Subir
Teo Tormo
#5 por Teo Tormo hace 4 semanas
Australia escribió:
Eliminar la toma de tierra es peligroso

Efectivamente, yo mismo era algo que no me tomaba en serio e incluso he recomendado tapar la toma de tierra... hasta que me llevé un buen calambrazo por eso y me di cuenta de la barbaridad que había estado haciendo y recomendando.
Lamentablemente este problema es muy común con portátiles, el bucle de tierra te puede llegar a afectar a los puertos y de ahí al interfaz. Yo solucioné un problema similar gastando dinero (lamentablemente):
- Regleta de muy buena calidad.
- Cambié la fuente de alimentación del ordenador (mi placa puede funcionar con una externa, usé una de portátil bastante cara).
- Cables usb de buena calidad (chroma cables)
- Hub usb de buena calidad (aukey) conectaba el interfaz al hub en lugar de ponerlo directamente al ordenador.
Subir
arco
#6 por arco hace 4 semanas
Añado apantallar pastillas simples de guitarra y no alimentar la tarjeta de sonido por usb. De ahí que sea recomendable comprar tarjetas con la opción de alimentación propia.

Elvis Fabricio escribió:
"clicks"

Aunque eso de los clicks podría deberse a un problema derivado de algún componente malillo del ordenador y acrecentado por la alimentación por usb. Click me suena a que los componentes del ordenador son de mala calidad, uno o varios, incluso un mal aislamiento interno.
Subir
Australia mod
#7 por Australia hace 4 semanas
arco escribió:
Añado apantallar pastillas simples de guitarra
Mi sospecha va por ahí y, por tanto, que la solución podría ser esa.
Subir
Elvis Fabricio
#8 por Elvis Fabricio hace 1 semana
He conseguido solucionar el problema.
Tengo todos los enchufes anitguos de mi casa en mal estado. Todos los enchufes donde había probado a conectar mi ordenador portátil con su cargador y a grabar mi guitarra se ve que están en mal estado. Todo esto lo he conseguido comprobar gracias a que hoy por la mañana me surgió la idea de ir al baño que fue reformado hace 1 año y tiene enchufes nuevos... ¿Cuál es el resultado? 0 interferencias, chasquidos, 0 ruidos (humz/buzz). 0 problemas y por lo cual en esos enchufes nuevos puedo grabar sin problema al tener el ordenador portátil conectado con su cargador!!!
Ya estamos a la espera de que venga un electricista y nos repare los enchufes viejos. Yo creo que seguramente los cables de tierra estén sueltos y los cables en sí ya estén muy deteriorados, no lo sé... ya nos lo dirá el propio electricista.
¡¡¡Estoy muy contento!!! En cuanto tenga novedades después de la reparación de los enchufes viejos de mi casa informaré!!

Gracias a los que me habéis intentado ayudar también, os lo agradezco mucho.
Espero que a alguien le sirva este hilo por si está teniendo algún problema similar!!
Subir
Elvis Fabricio
#9 por Elvis Fabricio hace 1 semana
#6 Adjunté unos sonidos de muestra de esos "clicks" en otro hilo que hice. Aquí te dejo los links:

-Esto es lo que ocurre al tener conectado el portátil conectado con el cargador: https://www.hispasonic.com/index.php?controller=forum&action=view_attachment&attachment_id=204098

-Esto es lo que ocurre al tener el cargador desconectado: https://www.hispasonic.com/index.php?controller=forum&action=view_attachment&attachment_id=204099
Subir
Hilos similares
Respuesta rápida
El topic está cerrado y no se admiten respuestas