¿latencia en un 2.8 con 4 de ram?

--76851--
#1 por --76851-- el 19/10/2008
Tengo un MAC Pro a 2.8 con 4 de ram.

Estoy con un proyecto en Logic 8 cargadito de efectos, plug ins y tal.

Voy a grabar una guitarra en una pista y se graba con un retardo espantoso.

He cambiado el tmñ del bufer y nada.

En un proyecto limpio, sin nada de efectos sí se graba bien. Que puedo hacer? pensaba que con un pedazo de ordenador así no tendria estos problemas.

Hay alguna forma de anular todos los efectos por lo menos mientras grabo la guitarra y luego volver a activarlos?

que otro modo de hacerlo tengo que no sea tan cutre?

muchas gracias!!!
Subir
#2 por powerstudios el 19/10/2008
:shock: joder que cosas mas raras os pasan...

si yo grababa mi guitarra en un portatil macbook pro 2,40 con 4gb de ram con 59 pistas de audio y efectos con latencia 0..tu no deverias tener ninguna klaro esta.. #-o

creo que tu tienes una motu 828 mk3 no :?: los efectos estoy suponiendo que hablas de los propios del logic no :?:

para grabar la guitarra sin ninguna latencia pon el ordenador que da y para mucho en 64 o 128 de bufer.

:!: tu fallo puede ser este..mira que la tengas activada. :!:
:!: en preferencias de audio de logic activa la casilla que pone compensación de latencia..y le das a todo.
y siempre que para eso sirve una motu 828 mk3 en preferencias de audio de logic puedes poner monitorización directa en mes de sofware,y ya veras que la latencia es 0 patatero.de todas maneras no tienes porque tener latencia con ese ordenador...ninguna vamos,tira mas de lo pensado,es qel que tengo yo con mi socio..y es un gran ordenador,no te lo acabas ni queriendo :D
un saludo y al atake......... :wink:
Subir
--76851--
#3 por --76851-- el 20/10/2008
Siiii!!

gracias power.

Era poner monitorizacion independiente..en vez de por software.

joer, menos mal. Ya me parecia raro que con este bicho de ordenador..

:D
Subir
#4 por powerstudios el 20/10/2008
=D> =D> =D> =D>

un saludo,oye que tal la motu 828mk3,conseguiste solucianar sus fallos,estas contento.. :?: :roll: :roll:

un saludo :wink:
Subir
mod
#5 por faelitox el 20/10/2008
Heyy que tal!, por mucho ordenador que se tenga, hay plugins que meten latencia de por si, sobretodo en el master y buses... Por eso lo de compensación de latencia...

Si pones la monitorización independiente, no escuchas la entrada con los efectos. A mi me mola grabar la flauta escuchando la reverb y delay, te metes mas en el tema...

Puedes tener la monitorización por soft, y si te da latencia por algún plugin, apretas el botoncito naranja que es como un cuenta kilometros _Low latency mode- que desactiva los envios a los buses y se termino el problema.


saludos!
Subir
#6 por amarillo114 el 20/10/2008
faelitox... no dejas de sorprenderme... vaya makinilla que es estas hecho... un fenómeno! =D>
Subir
--76851--
#7 por --76851-- el 20/10/2008
Muchas gracias power. Despues de cambiar la motu dos veces!! por no funcionar..ya me empezó a dar resultado. Los previos son muy buenos y el sonido muy autentico. vamos, que estoy contento con el resultado, despues de todo. ahora, si volviese atras..me pillaba la RME 400 de cabeza.

Muchas gracias faelitox. La verdad es que en eso tienes toda la razón. Probaré así como tu dices. Por cierto, el sabado estuve en el garito ese de la calle Pez que me digiste. Muy guapo.
A ver cuando hacemos otra quedadilla...
Subir
#8 por vdbecke el 20/10/2008
TE recomiendo mucho el plugin Voxengo LatencyDelay, cuando utilizas señales que procesan antes de entrar al DAW este plugin gratuito te compensa la latencia del buffer. Muy util por ejemplo para la Toneport
Subir
--76851--
#9 por --76851-- el 21/10/2008
muchas gracias vd pero..en esos terminos me pierdo un poco.

yo lo unico que quiero es grabar cualquier cosa y que este.. justo donde lo he grabado!!! como creo que siempre se ha hecho.
Subir

Hilos similares

Respuesta rápida

Regístrate o para poder postear en este hilo