Latencia en la reproducción de midi en cubase

#1 por brianjabalera el 04/09/2010
hola, tengo un grabe problema que no se como solucionarlo, ya estoy desesperado! tengo cubase sx3 y cubase 5 y nuendo y en los tres tengo el mismo problema supongo que sera por que son steinberg y son iguales, me explico... solo tengo problema cuanto quiero produccir en midi, cuando en las rejillas dentro del apartedo midi adjudico un sonido ( bombo caja piano etc...) en la rejilla aparece correctamente puesto pero cuando se reproduce lo reproduce tarde lo he comprobado con el clic, tengo una tarjeta M-audio fast track pro, y e intentado solucionarlo con el driver asio4all i no m soluciona nada lo k me hace cuando lo ajusto es que solo se escucha el apartado midi pero si por ejemplo sampleo algo en una pista estereo o mono normal no se escucha ni el clic del programa para ver el tempo tampoco asi que no puedo comprobar si ajustando el driver asio4all se me a solucionado el midi por que no se escucha el clic... en fin necesito una solucion si pudiese contratar a un tecnico que me lo solucionara asta pagaria! jaja pero aber si me lo podeis solucionar muchas gracias gente! un saludo
Subir
#2 por brianjabalera el 04/09/2010
por cierto e instalado estos programas en distintos ordenadores y sigo teniendo el mismo problema osea que sera culpa de los programas supongo...
Subir
#3 por Iu Gob (Angel Cubero) el 04/09/2010
¿Qué tamaño de buffer usas?
Subir
#4 por brianjabalera el 04/09/2010
8192
Subir
#5 por Iu Gob (Angel Cubero) el 04/09/2010
Este es el problema el buffer es muy grande y te origina una latencia molesta. Debes bajarlo considerablemente. Con 256 sería normal, con 128 buena, con 64 muy buena y con menos "la leche". Decirte que yo suelo trabajar con 128 establemente y estoy encantado.
Salu2
Subir
#6 por brianjabalera el 04/09/2010
como puedo cambiar eso? gracias un saludo
Subir
#7 por Iu Gob (Angel Cubero) el 04/09/2010
En la configuración del driver ASIO podrás variar el tamaño del buffer... Echa un vistazo al manual que viene con la M-Audio o con los ASIO4ALL. Ten en cuenta que cuanto más pequeño más recursos del sistemá requerirá para soportarlo, dependiendo de tu ordenador y del diseño del driver. Cuando veas que tienes cliks o cortes del sonido auméntalo...
Subir
#8 por brianjabalera el 04/09/2010
vale a surgido otro problema al hacer eso que estreeeeees jaja cuando hago lo que me as dicho de reducir el tamaño del buffer no m reproduce el sonido del clic i de nada de lo k hay en las pistas normales solo m reproduce el midi estamos en las mismas... jaja solucion porfabor!
Subir
#9 por Iu Gob (Angel Cubero) el 04/09/2010
brianjabalera escribió:
vale a surgido otro problema al hacer eso que estreeeeees jaja cuando hago lo que me as dicho de reducir el tamaño del buffer no m reproduce el sonido del clic i de nada de lo k hay en las pistas normales solo m reproduce el midi estamos en las mismas... jaja solucion porfabor!

Eso es porque el buffer lo pones muy pequeño... prueba con 256
Subir
#10 por brianjabalera el 05/09/2010
vale ahora esta bien se escucha todo pero solo se escucha por los cascos y por los altavoces no ( siento ser pesado jaja )
Subir
#11 por brianjabalera el 05/09/2010
los bombos y todo lo k adjudico a midi se escucha por los altavoces pero el clic y los sonidos que adjudico a pistas normales tmb por los cascos osea midi solo por los altavoces lo demas por los cascos esto es muy raro...
Subir
#12 por julio0105 el 06/09/2010
Tienes un enredo total. Yo uso M-Audio con estos mismos programas y van como la seda.
Recuerda que debes ejecutar el asio setup antes o después, es necesario. Busca otro cubase e instálalo, así sales inmediatamente de la duda.
Por si te sirve. Dos veces me ha ocurrido, que en Cubase 5 y Sonar 8, el medidor de cpu salta rítmicamente, aún detenido, lo cuál produce chasquidos en Play y Record. Un amigo Analista al cuál pedí ayuda no pudo sacarlo. Otro que es músico pro,y que usa estos mismos programas, tampoco. Solución mía: Formatear e instalar Win otra vez. OJO: Formateo limpio (debes saberlo), y santo remedio.Una paja pero se arregla.
Muchos saludos y ojála resuelvas pronto el problema, te entiendo perfectamente la rabia.
Subir
Respuesta rápida

Regístrate o para poder postear en este hilo