Latencia con teclado Midi en Cubase

Cipriano
#1 por Cipriano el 11/01/2007
Buenas, tengo un problemilla con el teclado controlador Midi que tengo, es un Roland PC-180. La cosa es que cuando lo conecto con el Cubase configuro la salida de midi para que se oiga cuando lo toco pero cuando cargo algun instrumento VST como Atmosphere o el ReFX Vanguard lo hace con éxito pero sube la latencia de una manera exagerada, quizás con más de segundo de latencia y no sé que tengo que tocar para configurar eso. Mi tarjeta de sonido es una Sound Blaster Audigy 2 ZS y tengo los drivers ASIO perfectamente instalados. Espero vuestra sabia ayuda, gracias.
Subir
Carlos R mod
#2 por Carlos R el 11/01/2007
¡¡¡ Felicidades, es usted el forero nº 1.000.000.0000 que hace la misma pregunta en hispasonic!!!

:plasplas: :plasplas: :plasplas: :flores: :plasplas: :plasplas: :plasplas:
Subir
Miguel Alsem
#3 por Miguel Alsem el 11/01/2007
No se q ordenador tienes, pero puedes optimizarlo para q trabaje con audio. Existen documentos q lo explican, bajo entorno XP. Hay varios trukillos, creo q en hispasonic existe algún documento.

Hace tiempo q no toco cubase así q te escribo de memoria. Para empezar en Device Setup tienes q elegir los drivers q mejor te funcionen. Los Asio deberían de irte bien. Creo q existen unos ASIO 4 ALL q funcionan de maravilla para la Soundblaster (poca latencia). Una vez q eliges el tipo de driver tienes q cambiar los "samples per buffer"(en Device Setup), baja su valor hasta q escuches chasquidos. Cuanto más bajo, tu software responde más rápido, pero se carga más la cpu. Ves probando valores. También puedes probar con otros secuenciadores q hacen trabajar más holgada a la mákina, como Ableton Live. Me parece q en Cubase existe una compensación de latencia. No me acuerdo ahora donde.

Espero haberte sido de ayuda :wink: . A seguir currando!!!
Subir
AMIGOMIO
#4 por AMIGOMIO el 11/01/2007
Carlosrubio @ 11 Ene 2007 - 12:26 AM escribió:
¡¡¡ Felicidades, es usted el forero nº 1.000.000.0000 que hace la misma pregunta en hispasonic!!!

:plasplas: :plasplas: :plasplas: :flores: :plasplas: :plasplas: :plasplas:


Que bueno seria que ''algunos'' [-( usaran el ingenio para responder a las preguntas.
Subir
--28526--
#5 por --28526-- el 11/01/2007
AMIGOMIO @ 11 Ene 2007 - 03:14 PM escribió:
Carlosrubio @ 11 Ene 2007 - 12:26 AM escribió:
¡¡¡ Felicidades, es usted el forero nº 1.000.000.0000 que hace la misma pregunta en hispasonic!!!

:plasplas: :plasplas: :plasplas: :flores: :plasplas: :plasplas: :plasplas:


Que bueno seria que ''algunos'' [-( usaran el ingenio para responder a las preguntas.


Y otros para usar el buscador :roll: .

Saludos
Subir
AMIGOMIO
#6 por AMIGOMIO el 11/01/2007
mas11 @ 11 Ene 2007 - 12:52 AM escribió:
creo q en hispasonic existe algún documento.



seria bueno que pusieras el link de ese documento ya que lo he buscado pero no he tenido suerte.


salu2.
Subir
Jose Manuel Peral
#7 por Jose Manuel Peral el 11/01/2007
Elige en Cubase el driver "ASIO de SB Audigy 2" y despues pincha en el botón "Panel de control" que hay más abajo para seleccionar una latencia del búfer de ASIO. Con 10 ms va bastante bien y tu oido no va a apreciar retardo.

Un saludo
Subir
AMIGOMIO
#8 por AMIGOMIO el 11/01/2007
exvirt @ 11 Ene 2007 - 03:28 PM escribió:
Y otros para usar el buscador :roll: .

Saludos



¡¡¡sorri!!! ¿you is perfec?
Subir
--28526--
#9 por --28526-- el 11/01/2007
AMIGOMIO @ 11 Ene 2007 - 03:41 PM escribió:
¡¡¡sorri!!! ¿you is perfec?


No, pero veo que tu inglés tampoco :wink: .

No se trata de ser perfecto, sino de leer las normas, y agilizar el foro usando el buscador.

Saludos
Subir
AMIGOMIO
#10 por AMIGOMIO el 11/01/2007
Cipriano @ 11 Ene 2007 - 12:20 AM escribió:
Espero vuestra sabia ayuda, gracias.



disculpa amigo cipriano no poder ayudarte, me habria dado mucho gusto el ayudarte o por lo menos poder guiarte a la solucion.

al de arriba con mucho cariño :besito:
Subir
Carlos R mod
#11 por Carlos R el 11/01/2007
Alguien escribió:

Que bueno seria que ''algunos'' usaran el ingenio para responder a las preguntas.


Vaya, perdon por permitirme el lujo de no responder a algo que ya se ha respondido hasta la saciedad en este foro...

No se si seguiras esta pagina habitualmente, pero si te fijas, creo que ayudo o intento ayudar en todo lo que puedo a la gente que lo necesita. Solo tienes que darte un paseo por el foro de ableton, incluso en este de cubase, o cualquier otro en el que pueda aportar algo.

Y si mi respuesta ha molestado al compañero cipriano, le pido perdon, y ademas le invito a usar el buscador. Si no encuentra respuesta a su pregunta (que ya se la han dado), yo mismo se la dare.

Y ya que nos ponemos, tu tampoco has aportado nada al tema, al menos nada bueno.


Alguien escribió:

No se trata de ser perfecto, sino de leer las normas, y agilizar el foro usando el buscador.


Mas claro el agua.


PD: Lo que mas gracia me hace, es que todo venga de alguien que empezo en el foro queriendo intercambiar soft pirata..
Subir
Cipriano
#12 por Cipriano el 11/01/2007
Bueno, al final era cosa de los drivers ASIO... no habia cambiado la configuración que traia porque el Cubase estaba usando otros drivers ASIO, los mismos que me usa el Guitar Rig 2 y como este me iba sin problemas de latencia pues pensaba que de eso no podria ser. Al final ASIO4All y perfecto.
Respecto a lo del buscador y tal... si, lo he usado y mucho mientras intentaba buscar a alguien que le pasara lo mismo que a mi pero no centrándome en lo de la latencia sino en lo del teclado midi. Siempre uso el buscador con más o menos fortuna pero lo uso. El comentario de CarlosRubio no me ha molestado demasiado, yo que sé, está en su derecho en decir eso y yo en el mio de no tomarme eso muy en serio cuando yo sé que he usado el buscador, otra cosa es que lo haya usado bien o no, pero tampoco hay que sacar las cosas de contexto. En fin, haya paz y para otra vez intentaré hilar más fino con el buscador, saludos a todos.
Subir
AMIGOMIO
#13 por AMIGOMIO el 11/01/2007
Carlosrubio @ 11 Ene 2007 - 05:43 PM escribió:
Lo que mas gracia me hace, es que todo venga de alguien que empezo en el foro queriendo intercambiar soft pirata..

para todos mucho :amor: :amor: :amor: y muchos :besito: :besito: :besito:


P.D:dijo jesús ''Quien esté libre de pecado que arroje la primera piedra''
Subir
Carlos R mod
#14 por Carlos R el 11/01/2007
Espero que tus proximas aportaciones en el foro sean mas constructivas, y con algun recurso mas que 4 emoticonos.

Por mi, tema zanjado.

Un saludo.
Subir
AMIGOMIO
#15 por AMIGOMIO el 11/01/2007
!!!gane¡¡¡
Subir
Hilos similares
Respuesta rápida

Regístrate o para poder postear en este hilo