Latencia

  • 1
LuisG
#1 por LuisG el 15/11/2018
Hola.
Pues tengo una pequeña canción hecha en Logic. La grabé a 128 de latencia para tocar a tiempo real sin retrasos. Una vez grabada pasé la latencia a 1024 para mezclarla en condiciones, pero cual es mi sorpresa, que al querer grabar una cosa que se me pasó por alto y al volverla a poner a 128 para tocar sin latencia, veo que hace todos los calculos (con samples de Kontakt, etc..) se pone a 128, pero sigo con la horrible latencia de 1024.
¿Que puede estar pasando?. ¿Cual es la posible solución?.
Saludos.
Subir
kamikase ♕ ♫
#2 por kamikase ♕ ♫ el 15/11/2018
LuisG escribió:
sigo con la horrible latencia de 1024.
¿Que puede estar pasando?
Uno no graba con determinada "latencia".
No tienes claro lo que es "latencia" y la confundes con "buffer de procesamiento y memoria".

La latencia no es un elemento fijo, ya que varía de acuerdo a múltiples circunstancias. Capacidad de proceso, cantidad de memoria, velocidad de buses, caché de disco duro y velocidad lectura/escritura, etc.

Lo que debe estár pasando es que (aparentemente) estas grabando pistas desincronizadas, y aunque varies el buffer, la capacidad de proceso no da para más.

Sube más el buffer hasta que realmente este todo sincronizado.

Experimenta hasta que veas que todo va bien.
Subir
LuisG
#3 por LuisG el 15/11/2018
Son solo dos pistas, es un ordenador que da para mucho mas.... MacPro 5.1, y estas en lo cierto, es el Buffer el que cambie una vez que quería mezclarlo, pero al darme cuenta que me faltaba una cosilla y querer volver "atrás", de nuevo a lops 128 de Buffer, lo hace, pero sigo teniendo do el mismo retraso al tocar que con 1028.
Saludos.
Subir
kamikase ♕ ♫
#4 por kamikase ♕ ♫ el 15/11/2018
LuisG escribió:
sigo teniendo do el mismo retraso al tocar que con 1028.
Entonces el problema es de driver de la interfaz.

Prueba con otra versión de drivers, si la hay.
Subir
LuisG
#5 por LuisG el 15/11/2018
#4 Lo pruebo en cuanto pueda.
Saludos.
Subir
mayila
#6 por mayila el 15/11/2018
Tienes que usar el modo baja latencia para grabar y luego lo dejas de usar para mezclar.
Subir
LuisG
#7 por LuisG el 15/11/2018
#6
mayila escribió:
Tienes que usar el modo baja latencia para grabar y luego lo dejas de usar para mezclar.

¿Podias ser mas explicito?.
Saludos.
Subir
guitar_delay
#8 por guitar_delay el 17/11/2018
Preferencias>General>Latencia de módulos>Modo de baja latencia

Casilla “Modo de baja latencia” y regulador Límite: seleccione la casilla “Modo de baja latencia” para activar este modo y usar el regulador Límite. El regulador Límite le permite determinar la cantidad máxima de retardo permitido que pueden provocar los módulos cuando el modo de latencia baja está activado (haciendo clic en el botón “Modo de baja latencia” de la barra de controles). En el modo de baja latencia, el audio evita los módulos que provocan latencia para asegurar que todos los retardos (en todo el flujo de señal de la pista actual) se mantienen por debajo del valor del regulador Límite. Esto resulta útil cuando se desea reproducir un instrumento de software con numerosos módulos inductores de latencia insertados en el canal.


También tienes acceso directo en la barra de controles superior a esa función, es un icono con un símbolo parecido a un reloj de aguja. Esos accesos directos los puedes quitar y poner a tu gusto, si no lo encuentras:

1. Con la tecla Control pulsada, haga clic en la barra de controles y seleccione “Personalizar barra de controles” en el menú.

2. Añada o elimine los controles que desee activando las casillas correspondientes en el cuadro de diálogo.

Saludos!!
Subir
guitar_delay
#9 por guitar_delay el 17/11/2018
También puede ser tema de drivers. ¿Qué tarjeta usas?. Con un mac pro 5.1 no deberías tener problemas de buffer ni nada, eso es un avión jaja

Saludos
Subir
guitar_delay
#10 por guitar_delay el 17/11/2018
Pero lo más útil y práctico es usar el modo baja latencia, es muy cómodo, pues solo hay que activarlo o desactivarlo desde la barra de control y funciona muy bien
Subir
LuisG
#11 por LuisG el 17/11/2018
Utilizo una Antelope Orion Studio (no es la 2017).
Ire probando a ver (mañana).
Gracias.
Saludos.
Subir
guitar_delay
#12 por guitar_delay el 17/11/2018
Tienes un equipo muy bueno, prueba lo anteriormente comentado y ya nos dirás.

Saludos
Subir
LuisG
#13 por LuisG el 18/11/2018
guitar_delay escribió:

Preferencias>General>Latencia de módulos>Modo de baja latencia
Sinceramente no lo encuentro, no se donde esta y eso que he buscado.
Saludos.
Subir
guitar_delay
#14 por guitar_delay el 18/11/2018
Preferencias>Audio>General>Latencia de módulos>Modo de baja latencia

Me faltó poner audio

Un saludo
Subir
LuisG
#15 por LuisG el 19/11/2018
#14 Visto, muchas gracias, solucionado.
Saludos.
Subir
Hilos similares
Respuesta rápida

Regístrate o para poder postear en este hilo