Cubase 9 y plugins no abren sin conexión a Internet

beiza
#1 por beiza el 17/08/2018
Hola a todos.

Me está ocurriendo algo bastante raro (a mi parecer) con las licencias de Cubase, Waves y demás plugins que tengo instalados en mi equipo.
Hasta ahora cada vez que he arrancado el sistema (windows) para trabajar en mi estudio nunca he tenido ningún problema con las licencias (hasta ahora he trabajado siempre sin conexión a internet).
Desde ayer, no hay manera de abrir Cubase y demás plugins sin que el equipo esté conectado a internet. Sabéis a qué se puede deber este tema?

Muchas gracias.
Saludos,
Subir
dorremifasol
#2 por dorremifasol el 17/08/2018
Ayudaría saber qué versión de Cubase es y una pantalla con el mensaje de error que da. Saludos.
Subir
beiza
#3 por beiza el 18/08/2018
Buenas!

El Cubase es el 9.
En realidad mas que errores, lo que me avisa es de que me faltan las licencias. Para el caso de cubase, me dice que no está activado cuando llevo meses trabajando con el con licencia activada y sin conexión a internet. Para el caso de Waves me salta un aviso indicando que se han perdido las licencias y me da la opción de rescatarlas o continuar sin ellas.
Lo gracioso es que si arranco el equipo y Cubase estando conectado a internet, todo arranca sin problema alguno. Después puedo desconectarlo de la red y funciona sin problemas. Pero si arranco los softwares sin estar conectado a la red, no encuentra licencias...

Gracias!!!
Subir
dorremifasol
#4 por dorremifasol el 18/08/2018
Has instalado recientemente alguna versión nueva de Cubase o alguno de sus plugins? O de Waves? Sé que en ocasiones los updates requiren nuevos drivers para funcionar correctamente. Esto es así al menos con los de ilok y eLicenser.
Subir
beiza
#5 por beiza el 18/08/2018
Muy buenas!!!

Nada. No he instalado nada, pero haciendo memoria creo que la modificación de los parámetros de internet para crear un escritorio remoto, haya sido el causante de este problema...

Piensas que puede ser esto el origen de este asunto???

Muchas gracias!!!
Saludos!!!
Subir
dorremifasol
#6 por dorremifasol el 18/08/2018
Podría ser. Quizás los plugins, si no hay ninguna conexión de red se comportan de una manera, pero al tenerla aunque sea por el escritorio remoto se comportan de otra, porque esperan poder acceder a algún sitio a través de esa conexión. La verdad, no veo qué puede ser : (
Saludos!
Subir
beiza
#7 por beiza el 18/08/2018
Muchas gracias por tus respuestas!!!

Un saludo!!
Subir
Dynaudio82
#8 por Dynaudio82 el 19/08/2018
Has abierto e-licenser y has checado que tu licencia se vea activa en tu dongle? a mi parecer no has activado tu licencia en el USB... y el periodo que te da Cubase para utilizarlo sin activarla, se ha terminado... pero no te preocupes que aquí te dejo la solución:

beiza escribió:
Desde ayer, no hay manera de abrir Cubase y demás plugins sin que el equipo esté conectado a internet. Sabéis a qué se puede deber este tema?


"Básicamente, activar significa descargar una licencia. Por lo tanto, el software protegido Soft-eLicenser no se puede activar en una computadora que no está conectada a internet.

Sin embargo, puede usar USB-eLicenser (dongle) para eludir esta limitación.
"

https://helpcenter.steinberg.de/hc/es/articles/206626710


no olvides checar el enlace, pues viene paso por paso lo que debes hacer (en español)
Subir
beiza
#9 por beiza el 21/08/2018
Buenas!.

Pues no creo que sea ese el caso. Ya activé la licencia e hice todos los pasos que me indicas al instalar el nuevo Cubase. Llevo casi un año con el y no he tenido ningún problema hasta estos días.

Muchas gracias y saludos!
Subir
enriquesilveti
#10 por enriquesilveti el 21/08/2018
beiza escribió:
Hola a todos.

Me está ocurriendo algo bastante raro (a mi parecer) con las licencias de Cubase, Waves y demás plugins que tengo instalados en mi equipo.
Hasta ahora cada vez que he arrancado el sistema (windows) para trabajar en mi estudio nunca he tenido ningún problema con las licencias (hasta ahora he trabajado siempre sin conexión a internet).
Desde ayer, no hay manera de abrir Cubase y demás plugins sin que el equipo esté conectado a internet. Sabéis a qué se puede deber este tema?

Muchas gracias.
Saludos,


¿EuCon esta en uso?
Subir
beiza
#11 por beiza el 21/08/2018
#10
Ups... Me pillas. A qué te refieres?

Saludos,
Subir
enriquesilveti
#12 por enriquesilveti el 23/08/2018
¿Supongo que no tienes instalado ningún controlador de Avid entonces?

http://euphonix.avid.com/main.php
Subir
beiza
#13 por beiza el 23/08/2018
Muy buenas!!

No. No tengo instalado ningún controlador de Avid...
La verdad que es un poco desesperante ya que si no conecto el equipo a inernet, no me reconoce las licencias.

Un saludo y gracias.
Subir
Respuesta rápida

Regístrate o para poder postear en este hilo