Logic no reconoce actividad Midi

jimiplinstone
#1 por jimiplinstone el 31/05/2007
Grabé hace tiempo unas tomas de guitarra en Logic e hice un esbozo de tema junto con unos loops para arreglarlo posteriormente. El caso es que abro hoy el archivo, le introduzco unos VST´s para arreglarlo y no registra actividad Midi al pulsar tecla alguna del controlador. Tras enchufar, desenchufar, instalar de nuevo, desisnstalar, etc...descubro que es solo en ese tema en el que no reconoce al teclado. En cualquier tema ya abierto o cualquiera nuevo que abra todo funciona normal. El caso es que no recuerdo configurar nada cuando lo abrí...No tengo ni pajolera que coños habrá pasado.Si sabeis algo o se os ocurre que podría ser...Saludos
Subir
faelitox mod
#2 por faelitox el 31/05/2007
Vete a la capa del enviroment claquetas y puertos a ver como esta la entrada fisica, lo mismo te falta el cable del teclado controlador...

saludos!
Subir
jimiplinstone
#3 por jimiplinstone el 31/05/2007
Eres la máquina Faelitox, sino fuera por tí...El caso es que le eché un vistazo y no encontré nada anormal, pero claro abrir el environment para mí es como abrir un manuscrito sanscrito...
Saludotes!!!!
Subir
faelitox mod
#4 por faelitox el 31/05/2007
pues ponte una captura de pantallade la capa, pero de el tema que te da problemas... a ver como esta....
Subir
jimiplinstone
#5 por jimiplinstone el 31/05/2007
No, si ya está arreglado, era exactamente lo que tu me recomendaste, pero esta tarde cuando me comí la olla miré el environment y no descubrí nada que me pareciera raro. Pero es que el environment me acojona...empiezo a sudar y...buffff :susto:
Subir
Respuesta rápida

Regístrate o para poder postear en este hilo