Logic Pro X no me reconoce Guitar rig 4

jose
#1 por jose el 01/03/2018
Buenas.

Tengo un problema con un tema que estaba grabando en Logic pro. Las guitarras estaban grabadas con el guitar rig 4, pero resulta que ahora, al actualizar a Logic Pro X, y además a High Sierra, abro el tema que estaba grabando antes y me dice que el módulo guitar rig no está disponible en el sistema.

He instalado el guitar rig 5 , y me sigue saliendo el cartelito al iniciar el tema. He ido a las pistas de guitarra y aparece el signo de admiración (!) , módulo no encontrado guitar rig; le doy y aparece guitar rig marcado pero sombreado; busco en audio units y sí aparece native instruments y ahí guitar rig 5; lo clico y se queda, pero al reproducir las pistas de guitarra sigue sin reproducirlas con el efecto grabado en guitar rig 4.

Espero haberme explicado bien..

Agradecería alguna ayuda.

Un saludo!
Subir
Jordi Torres mod
#2 por Jordi Torres el 02/03/2018
Hola,

Este es un problema clásico con los plug-ins de NI al hacer actualizaciones del sistema operativo. Para complicar aún más las cosas, el proyecto en Logic hace referencia a la versión del plug-in que tras la actualización ha pasado a ser incompatible. Sin embargo, no deberías tener ningún problema en quitar el plug-in del canal en Logic y volverlo a cargar (ahora que tienes Guitar Rig 5, que sí es compatible con High Sierra). El problema con esto es que perderás los ajustes que hayas hecho en el plug-in, a menos que hayas guardado esos ajustes como preset en algún sitio.

En caso de que tuvieras cargados presets de fábrica del propio plug-in y no recuerdes cuáles eran, quizás tengas suerte y puedas encontrarlos de esta manera (antes de guardar cualquier nuevo cambio en el proyecto):

https://www.logicprohelp.com/forum/viewtopic.php?t=101997#p533034

Saludos,

J.
Subir
jose
#3 por jose el 02/03/2018
#2

Muchas gracias Jordi por la respuesta.

Efectivamente es incompatible el guitar rig 4 con Logic X y High Sierra. Es un fastidio, ya que no guardé en su día los ajustes como preset.

Lo que no entiendo es que ahora con el GR 5, no me reproduzca las pistas de guitarra con el mismo sonido que lo hacía el GR 4.
Realmente era sólo uno de los ajustes que tenía el GR 4, nada raro,pero que en GR 5 no los abre (?¿).

Segundo problema que veo con GR 5: lo instalé y además lo registré con el S/N que me enviaron, pero cuando lo abro casi todos los presets son demo. No he querido utilizarlos pero son prácticamente todos demo. Es raro porque incluso los que podía utilizar en GR 4 aparecen como demo ahora.

Alguna idea de qué puede pasar?
Subir
Jordi Torres mod
#4 por Jordi Torres el 02/03/2018
Hola,

jose escribió:
Efectivamente es incompatible el guitar rig 4 con Logic X y High Sierra


Más bien incompatible con High Sierra. Aquí tengo Guitar Rig 4 y por lo que veo funciona con Logic 10.4.

jose escribió:
Lo que no entiendo es que ahora con el GR 5, no me reproduzca las pistas de guitarra con el mismo sonido que lo hacía el GR 4.
Realmente era sólo uno de los ajustes que tenía el GR 4, nada raro,pero que en GR 5 no los abre (?¿).


¿Sabes cuál era el preset de Guitar Rig 4?

jose escribió:
Segundo problema que veo con GR 5: lo instalé y además lo registré con el S/N que me enviaron, pero cuando lo abro casi todos los presets son demo. No he querido utilizarlos pero son prácticamente todos demo. Es raro porque incluso los que podía utilizar en GR 4 aparecen como demo ahora.


Eso sería ya una consulta para el soporte de NI...¿qué pasa si lo abres en modo standalone (el programa independiente, no el plug-in)?

Saludos,

J.
Subir
jose
#5 por jose el 02/03/2018
Jordi Torres escribió:
Más bien incompatible con High Sierra. Aquí tengo Guitar Rig 4 y por lo que veo funciona con Logic 10.4.


Cierto, es con High Sierra. Con el anterior sí funcionaba.

Jordi Torres escribió:
¿Sabes cuál era el preset de Guitar Rig 4?


Pues uno de ellos en una pista de guitarra era Sultans of pop, que en el GR 5 aparece como demo.
Supongo que el GR 4 lo tenía yo como Pro.. Pero no entiendo que si yo tenía el GR4 pro ahora el 5 no me respete los presets, y sean demos.

Jordi Torres escribió:
Eso sería ya una consulta para el soporte de NI...¿qué pasa si lo abres en modo standalone (el programa independiente, no el plug-in)?


No entiendo, ¿ qué es el modo standalone?
Subir
Jordi Torres mod
#6 por Jordi Torres el 02/03/2018
jose escribió:
No entiendo, ¿ qué es el modo standalone?


Guitar Rig está disponible como programa independiente al igual que otros productos de NI. Lo tienes que tener en Aplicaciones/Native Instruments.

Saludos,

J.
Subir
Jordi Torres mod
#7 por Jordi Torres el 02/03/2018
jose escribió:
Pues uno de ellos en una pista de guitarra era Sultans of pop, que en el GR 5 aparece como demo.
Supongo que el GR 4 lo tenía yo como Pro.. Pero no entiendo que si yo tenía el GR4 pro ahora el 5 no me respete los presets, y sean demos.


Aquí lo tengo en GR5 y nada de demo. Debe ser un problema de activación del software.

Saludos,

J.
Subir
jose
#8 por jose el 02/03/2018
Jordi Torres escribió:
Guitar Rig está disponible como programa independiente al igual que otros productos de NI. Lo tienes que tener en Aplicaciones/Native Instruments.


Sí, pues como programa los abro normalmente, tanto el 4 como el 5; El 4 como siempre con los presets normales, y el 5 con casi todo demo.

No sé, quizás deba desinstalar el 5 y volver a instalarlo?
Subir
Jordi Torres mod
#9 por Jordi Torres el 02/03/2018
Hola,

Sí, prueba a instalar a través del programa Native Access.

Saludos,

J.
Subir
Jordi Torres mod
jose
#11 por jose el 02/03/2018
Gracias, voy a probar y te cuento
Subir
jose
#12 por jose el 02/03/2018
Pues no hay manera.

He desinstalado manualmente GR5, he vuelto a instalarlo, s/n y nada , casi todo demo.

Teniendo el GR4 Pro, no entiendo por qué con el GR5 me sale todo demo
Subir
Respuesta rápida

Regístrate o para poder postear en este hilo