Logic Pro X reproduce muy rápido

  • 1
carlsrock
#1 por carlsrock el 11/10/2019
Hola.

Tengo un problemilla con Logic Pro x. Lo acabo de instalar y si importo un audio éste suena con bastante más velocidad de la original y no consigo solucionarlo. Si alguien me pudiera orientar a ver que tengo que tocar, se lo agradecería porque no sé que más tocar ya.

Un saludo y gracias de antemano.

PD: con Mojave iba perfecto pero este problema me ha surgido al instalar Catalina. No sé si tendrá relación.
Subir
Audioprolabs
#2 por Audioprolabs el 14/10/2019
Muchos fabricantes d plugins recomiendan de no instalar Catalina por no ser compatible con sus plugins y su buen funcionamiento. Lo extraño es que Logic es de Apple y se supone que tendría que ir bien, pero es muy probable que el problema esta en su nuevo sistema operativo.
Subir
robinette
#3 por robinette el 15/10/2019
carlsrock escribió:
Lo acabo de instalar y si importo un audio éste suena con bastante más velocidad de la original y no consigo solucionarlo.

Comprueba que la frecuencia de muestreo del audio importado coincida con la del proyecto. Tiene pinta de que el audio tiene un SR menor.

Un saludo.
Subir
24BitsEPM
#4 por 24BitsEPM el 15/10/2019
Yo estaría con robinette también
Subir
carlsrock
#5 por carlsrock el 15/10/2019
#3

Es una de las primeras cosas que comprobé pero no es eso.
Subir
carlsrock
#6 por carlsrock el 15/10/2019
Decir también que el problema pasa con mp3. Con wav y con aif se reproduce con normalidad
Subir
robinette
#7 por robinette el 16/10/2019
#6
Pues si te chutaba bien en Mojave y falla en Catalina... Blanco y en botella.

Un saludo.
Subir
Cristobal Gallegos Vergara
#8 por Cristobal Gallegos Vergara el 05/11/2019
Tengo exactamente el mismo problema, cambie de Mojave a Catalina y me pasa lo mismo.
Subir
Emilio Martinez
#9 por Emilio Martinez el 12/11/2019
ME PASA EXACTAMENTE LO MISMO ES UN ERROR DEL SISTEMA
Subir
Chuy Nuñez
#10 por Chuy Nuñez el 10/01/2020
Hola como les fue con este problema? lo solucionaron?
Subir
billyrcr
#11 por billyrcr el 30/01/2020
Hola a todos!!!!
alguien ha podido encontrar solución a este problema?
gracias de antemano !!!!
Subir
1
Vik Bohórquez
#12 por Vik Bohórquez el 06/02/2020
La única salida rápida que opte es convertir el .mp3 a wav se que es irónico pero funciona.
recordemos que oficialmente el formato ha quedado obsoleto y no se si sea un error o una simple adaptación a la obsolescencia programada que le da paso a lo comunmente llamado alta definición.


aqui les dejo algo interesante amigos
https://nmas1.org/news/2017/05/12/muerte-mp3
Subir
Dogbert
#13 por Dogbert el 06/02/2020
#12
Es un problema de Catalina, no tiene nada que ver con la 'muerte' o la obsolecencia del formato.

En todo caso, usar mp3 en mezcla o en producción es bastante cutre.
Subir
robinette
#14 por robinette el 07/02/2020
Vik Bohórquez escribió:
recordemos que oficialmente el formato ha quedado obsoleto y no se si sea un error o una simple adaptación a la obsolescencia programada que le da paso a lo comunmente llamado alta definición.

Si fuera "adaptación a la obsolescencia programada que le da paso a lo comúnmente llamado alta definición", Logic no daría opción a exportar en MP3.
Pues no es nadie Apple dando ese tipo de pasos. :D

Un saludo.
Subir
Pedro Pubill, Preset
#15 por Pedro Pubill, Preset el 07/02/2020
robinette escribió:
Pues no es nadie Apple dando ese tipo de pasos.
Y tanto...
Subir
Hilos similares
Responder

Regístrate o para poder postear en este hilo