Logic X Gestor audio unit

Javier
#1 por Javier el 17/12/2016
Buena,soy javier tengo un problema con el logic x, tenia instalado el logic x y para que me funcionasen los plugins instale el 32 lives y todo empezó a funcionar correctamente, se me ocurrió formatear para tener el mac desde cero y solo instalar las cosas necesarias, pues bien, al instalar todo de nuevo no me aparecen los plugins nexus etc....me voy a gestor audio units de logic y me aparecen por ejemplo nexus donde todos pero no esta seleccionado con el tic ese azul la casilla y me pone no se a podido abrir y así con todos los que instalo, seleccionó la casilla para que salga el tic azul pero igualmente no aparece, espero que alguien pueda ayudarme gracias os dejo unas imágenes a ver si las he subido bien

http://thumbs.subefotos.com/35e9a600266456934ec20b32f8707971o.jpg

http://thumbs.subefotos.com/10c176e9d4619ada5aa33828892d7df1o.jpg

http://thumbs.subefotos.com/92a37ec65e9d7480917f00036a07b580o.jpg
Subir
Jordi Torres mod
#2 por Jordi Torres el 17/12/2016
Hola,

¿Qué versión de OSX utilizas?

Probablemente lo mejor será que actualices tu Nexus a su versión 64 bits.

Normalmente, si en el gestor te pone que no se puede abrir, y has intentado forzar su validación con el botón "Restaurar y volver a explorar la selección" sin éxito, poco más puedes hacer.

Si no puedes pagar la actualización, quizás debas contactar con el soporte de 32 Lives a ver si ellos saben algo. Esto no es un problema de Logic en sí.

Saludos,

J.
Subir
Javier
#3 por Javier el 19/12/2016
Gracias por tu contestación jordi,sigo sin poder solucionarlo,lo instale todo hace unos días bien pero se me instalo instale por error un programa de estos de limpieza del mac y dije bueno para tener el mac desde cero formateo el mac y punto, pues bien después de formatearlo ahora me da esos errores, he leído algún hilo que pone que también les ha pasado lo mismo por instalar ese programa pero hago todo lo que pone en los foros y nada no hay manera, alguna ayuda mas alguien ? gracias
Subir
juan68
#4 por juan68 el 19/12/2016
no te valida ningún AU sea cual sea,o solo los referentes a 32 lives?
Subir
Javier
#5 por Javier el 19/12/2016
Buenas,gracias por contestar, he instalado los waves y si funcionan, el t-pain effect y también funciona, pero nexos albino y no me he puesto a instalar mas y no se por que podrá ser
Subir
juan68
#6 por juan68 el 22/12/2016
Desconozco si esos plugins son de 32 o 64 bits.Mi pregunta es: te has asegurado que los AU que no te funcionan sean de 32 bits? El fallo podría ser de 32 lives.
Subir
Respuesta rápida

Regístrate o para poder postear en este hilo