Loop con sonido semi-pitufo

  • 2
Tony (Scorpmusic)
#16 por Tony (Scorpmusic) el 05/05/2017
Y ahora te muestro el SETTING parte por parte.
Primero la pestaña MIXER
Archivos adjuntos:
1firemixersetting.png
BBCode:
Subir
Tony (Scorpmusic)
#17 por Tony (Scorpmusic) el 05/05/2017
El sistema del sitio web dice que voy muy rapido publicando. Tengo que ir a cámara lenta.
Subir
Dogbert
#18 por Dogbert el 05/05/2017
Estaba mirando el manual aquí:
https://www.rme-audio.de/download/fface400_e.pdf

Y veo que si tiene la opción de ajustar la frecuencia de muestreo (sample rate). En la página 11 está el menú desde donde puedes cambiarlo.

.
Subir
Tony (Scorpmusic)
#19 por Tony (Scorpmusic) el 05/05/2017
La historia es que cuando yo actualice los drivers, lo hice porque no tengo el CD original conmigo por una larga historia. Tengo el aparato fisico de cuando la compre pero no el CD de modo que al actualizar los drivers ya no me sale la interfaz del setting y todo eso tal y como me salia cuando yo instale la tarjeta que de paso tenia otro sistema operativo (Windows XP) del cual tampoco tengo el CD por la misma razon que no tengo el de la tarjeta y ahora la interfaz que sale es la que te he mostrado.

Faltan capturas que no pude enviar antes porque Hispasonic decia que yo iba demasiado rapido publicando.

Como puedes ver en las capturas no sale nada que indique como regular o elegir el Sample Rate y yo he buscado en Youtube tutoriales de esta tarjeta pero la verdad parece que me hubiese mirado un tuerto porque si sale algo es en el sempiterno ingles y con la interfaz "vieja" que no me ayuda segun es lo que tengo ahora.
Archivos adjuntos:
1firemixerMIDI.png
BBCode:
1fireOSC.png
BBCode:
1fire-AUXILIAR.png
BBCode:
Subir
Tony (Scorpmusic)
#20 por Tony (Scorpmusic) el 05/05/2017
Por cierto muchas gracias por el manual que has compartido. Ese yo lo tengo pero como te he dicho antes, no me vale con el modo en que me sale la interfaz ahora.
Subir
Tony (Scorpmusic)
#21 por Tony (Scorpmusic) el 06/05/2017
Dogbert escribió:
Y veo que si tiene la opción de ajustar la frecuencia de muestreo (sample rate). En la página 11 está el menú desde donde puedes cambiarlo.


Pues me encontré los archivos del "viejo" setting de mi tarjeta y parece estar "endiablado" pues aparece la opcion de elegir Sample Rate pero sale opaca como que "no se puede cambiar"...He hecho una captura de los dos setting, nuevo y viejo.
Ahi puedes ver donde señala la flecha cuando cambio los samples de 512 a otra cantidad la opcion del Sample Rate se activa como si ya se pudiera elegir pero en menos de tres segundos vuelve a estar opaca y no puedo hacer el cambio a 44.100...Es "maldicion gitana" el asunto este.
Archivos adjuntos:
1TwoSetting.png
BBCode:
Subir
Respuesta rápida

Regístrate o para poder postear en este hilo