Luna II

Dast
#1 por Dast el 12/09/2003
Tengo una Luna II y reproduciendo una pista en cubase al abrir la ventana Master y activar un Bus tengo un chasquido, tengo XP un Pentium IV 1,5 y 512 de Ram, puede ser por el valor del Buffer??? puede ser por tener otra tarjeta de sonido en placa??? he probado con distintas latencias... que valores puedo poner en el Buffer???
Subir
lunatic
#2 por lunatic el 12/09/2003
en que valor tienes la latencia?

estas usando XTC?


yo tengo una Luna II en un pentium 1000 y me va de maravilla, asi que por el ordenata no creo que sea
Subir
Dast
#3 por Dast el 12/09/2003
No estoy en mi pc, pero tengo la latencia con el valor mas algo, no recuerdo cual es y usando XTC o sin usarlo el resultado es el mismo, solo hace un pequeño chasquido al activar un bus cuando reproduzco, por lo demas funciona perfectamente.
Subir
lunatic
#4 por lunatic el 12/09/2003
joder, pos no caigo.

ni idea macho.

no me suena nada.
Subir
ferdaves
#5 por ferdaves el 12/09/2003
Yo creo que puede ser por las propiedades del secuenciador, de bufer y demas. La latencia ULLi esa ponla en un termino medio, ni mucho ni poco, y observa su los chasquidos se reducen o aumentan.

Yo tengo tu mismo PC con una live ademas, y tb he tendio y tengo chasquidos, pero claro el sistema lo tengo muy sucio y tengo que formatear y demas cosas, despues optimiza XP quitando cosas absurdas.

Y por ultimo espera a q venga Lagar y te salve la vida jeje.
Subir
Soyuz mod
#6 por Soyuz el 12/09/2003
Se me ocurre que si sólo pasa eso cuando se activa un bus en Cubase, tiene toda la pinta de ser un asunto de Cubase más que de la tarjeta...
Subir
--7727--
#7 por --7727-- el 12/09/2003
Yo tenía un problema parecido con una de las primeras tarjetas potentes que tuve, era un problema de compatibilidad de os drivers, con una actualización concreta del antiguo Cubase...recuerdo que si activaba los buses 1+2, tenía chasquido, pero si activaba tb el 3+4 desaparecía...por probar :D , ahhh...y en la configuración de tarjeta tenía algo que decía Force Adat ...lo activé, y desaparecía el ruido tb...no se, pero por si acaso prueba a activar el 3 y 4
Un saludo
Subir
Dast
#8 por Dast el 12/09/2003
supongo qeu sera algo de cubase por que por lo demas funciona perfectamente, el chasquido solo aparece al activar el bus en el momento que se activa desaparece... pero muchas gracias igualmente.
Subir
Lagar
#9 por Lagar el 12/09/2003
Hola Dast,

No sé si te podré salvar la vida como dice ferdaves, pero por intentar ayudar que no quede...:mrgreen:

Dast escribió:
Tengo una Luna II y reproduciendo una pista en cubase al abrir la ventana Master y activar un Bus tengo un chasquido, tengo XP un Pentium IV 1,5 y 512 de Ram, puede ser por el valor del Buffer??? puede ser por tener otra tarjeta de sonido en placa??? he probado con distintas latencias... que valores puedo poner en el Buffer???


Veamos...¿Para qué quieres activar el bus mientras estás reproduciendo? Antes de hacer cualquier otra cosa, yo conectaría el bus al sitio donde quiero que vayan a parar las señales que después le voy a enviar, acto seguido lo activaría y después le daría al play.

Es una mera suposición, pero me da la sensación de que quizás estando en plena reproducción de sonido, la tarjeta ya ha "calibrado" con lo que se tiene que pelear y activando el bus en plena faena...¿no le estás metiendo el dedo en el ojo? :roll:

En cuanto a lo de tener tarjeta en la placa base, no debería suponer ningún problema siempre que la tengas desactivada en la BIOS.

A ver si hay suerte y van por ahí los tiros.


Saludos.
Subir
Dast
#10 por Dast el 13/09/2003
Si eso de reproducir y darle al bus es un poco bestia por eso no le di mucha importancia por que por lo demas va bien... eso si la otra tarjeta de sonido no la tengo desactivada.
Subir
Lagar
#11 por Lagar el 14/09/2003
Bueno, pues si te va bien con la tarjeta activada en placa, mejor.

Aunque si no la utilizas para nada, yo la desactivaría. Siempre he pensado que liberar todos los recursos que pueda del PC es una sana costumbre que la máquina agradece.

Saludos. 8)
Subir

Hilos similares

Respuesta rápida

Regístrate o para poder postear en este hilo