Mac lento

  • 1
pablin_drummer
#1 por pablin_drummer el 15/08/2018
Hola chicos, tengo un compañero que tiene un MacBook de finales de 2012 con disco duroduro mecánico,4gb de RAM y un i7.

Pues resulta que de un dia para otro empezo a ir lento, que incluso reproduciendo un archivo de audiola se iba trabando.probando a reinstalar un SO desde cero iba mal,lento igual, sabeis que puede pasar?
Subir
Juan Pablo
#2 por Juan Pablo el 15/08/2018
Buenas. Puede que al disco duro ya le haya llegado la hora. Además, para ese modelo, lo ideal sería un disco de estado sólido. Aprovechará mucho mas el potencial de ese ordenador. Un saludo.
Subir
1
pablin_drummer
#3 por pablin_drummer el 15/08/2018
#2 gracias compañero, a ver si alguien mas tiene alguna sugerencia,para ir descartando cosas.que este compañero mio tiene el equipo parado desde hace 1 año por lo menos
Subir
Juan Pablo
#4 por Juan Pablo el 15/08/2018
Para descartar fallo de disco duro (o su cable a placa base) puedes instalar el sistema operativo en una memoria flash o disco ssd conectado por usb 3.0. Si funciona más rápido, pues ya lo tienes.
Subir
Frank-F
#5 por Frank-F el 15/08/2018
Yo también apuesto por el que el disco duro es el culpable.

Como te dice Juan Pablo, intenta hacer la instalación en otro.

Casi seguro que ahí está el problema.
Subir
pablin_drummer
#6 por pablin_drummer el 15/08/2018
Gracias chicos por la información.en un usb 2.0 no valdria,verdad? A ver si consigo algun 3.0 paraa probar.
Gracias a todos
Subir
Juan Pablo
#7 por Juan Pablo el 16/08/2018
Hombre, si vale pero será muy lenta la instalación...
Subir
pablin_drummer
#8 por pablin_drummer el 16/08/2018
Tengo este disco que es el que tengo mi portatil,con Windows,es adecuado para hacer la prueba???perdon por la rayadura.
Archivos adjuntos ( para descargar)
Screenshot_2018-08-16-05-27-26.png
Subir
Juan Pablo
#9 por Juan Pablo el 16/08/2018
Ese sí es el adecuado. Cámbialo por el disco duro del Macbook Pro y deberías notar una diferencia sustancial de velocidad.
Subir
pablin_drummer
#10 por pablin_drummer el 16/08/2018
ok, pues en cuanto mi compañero quiera haremos la prueba. ya comentare!! Un millon de gracia Juan Pablo :hola: :birras: :birras: :birras: :birras:
Subir
Juan Pablo
#11 por Juan Pablo el 16/08/2018
Un placer. Dáselas también a Frank-F, que también aporta mucho en los foros de Macintosh :D :D :D :D
Subir
pablin_drummer
#12 por pablin_drummer el 17/08/2018
Es verdad,Perdóname Frank-F,me olvidé de ti,no me acordé de tu comentario,gracias a tie tambien!
Subir
Juan Pablo
#13 por Juan Pablo el 17/08/2018
Muy bien. A ver si tiene suerte y tiene fácil solución.
En mi último comentario he puesto una cara sonriente pero yo veo cuatro interrogantes y parece que dude de su participación. En fin, me viene grande tanta “interacción multimedia “.

Un saludo!
Subir
Australia mod
#14 por Australia el 17/08/2018
#13
Juan Pablo, he cambiado los interrogantes en #12 por las caras sonrientes. Recuerdo haber participado en algún otro hilo en el que a otro usuario también le pasó y es verdad que puede malinterpretarse. ¿Esto te pasa usando los emoticonos que se ven cuando le das a "Mostrar emoticonos" justo debajo de la caja donde se escriben los mensajes?
Subir
Juan Pablo
#15 por Juan Pablo el 17/08/2018
Muchas gracias por arreglarlo. Ciertamente parece que ponga en duda su participación.
Pues es la primera vez que meto un emoticono. Lo he hecho desde el teclado virtual del iPhone (iOS 11). No me había dado cuenta de que el foro ofrece emoticonos (los cuales usaré en adelante). Imagino que ahí ha estado el fallo del sistema operativo. Gracias. :grin:
Subir
Hilos similares
Responder

Regístrate o para poder postear en este hilo