Maestros necesito ayuda Cubase 4

#1 por ALJARAFE el 28/02/2008
de antemano buenas a todos y decir que soy nuevo en esto.
mi problema es que en cubase 4 cuanto cargo los instrumentos el embracer o halionone mistic ....
ahora no se porque no me salen los presen me sale la carpetita pero los presen no salen..
cuando pongo algo antiguo que hice se refleja el presen "ritmo house,break el que sea) pero cuando lo abro no salen y antes si.
lo e desinstalado y vuelto a instalar y nada
no se que e tocado pèro ahora no los puedo usar estaria agradecido un poco de ayuda porque ya estoy saturado.
un saludo gracias y gracias a todos
Subir
#2 por quark el 28/02/2008
Hola.
Vete al mediabay y deja que se carguen todos los tipos de archivo.
Después prueba a ver si te salen los presets.

Un saludo.
Subir
#3 por yimianders el 01/03/2008
Vaya este problema muchos lo han tenido, yo tambien. Asegurate de tener todas las actualizaciones. Cuando pinches en cargar presets, en el espacio de arriba de la izquierda tienes que tener la carpeta, tienes que marcar el casillero de al lado de la carpeta, Prueba esto tambien aparte de lo de quark.

Mira tambien en donde pone "busqueda de texto",,,,,ponga esto,,,es decir, si has buscado algo anteriormente y se ha quedado la palabra a buscar, borrala.

Saludos
Subir
#4 por ALJARAFE el 01/03/2008
ostia tio vaya vaya e probado con todo 3 dias comiendome el tarro como nunca e rpobado lo del mediabay y aparecian mas cosas y seguia igual
y al final lo mas facil...me diste la idea y plas eso era ...aunque no habia nada escrito en buscar nombre si lo habia era un espacio tio te lo puedes creer pa volverse loco en cuanto le di pa borrar plassss magia todo funcionando ....joe como son estas cosas..
gracias a los dos por todo un saludo y asta pronto
Subir
#5 por Mishara el 10/04/2008
Pués a mi me acaba de pasar lo mismo, he hecho esto y solo puedo ver los presets una vez luego vuelven a desaparecer, también he hecho lo del media Bay y he reistalado Cubase y todo sigue igual, es decir sin presets.
Alguna idea?
Subir
#6 por Mishara el 12/04/2008
Bueno, por si le pasa a alguien más, he conseguido solucionarlo borrando las preferencias.
Subir
#7 por akuku el 14/04/2008
Hola chicos, Yo tambien tengo ese problema, o almenos creo que se trata de lo mismo. Tengo el Cubase Studio 4, todo de maravilla hasta que, hace unos días fuí a abrir mi vst "halion", y cuando se abrió la ventana del instrumento estaba completamente en blanco, no me ofrece los presets( creo que se llaman así) de los distintos sonidos que tiene "halion", lo más gracioso es que tambien me ha pasado con "prolongue", que tambien lo tengo cargado. Tengo otros instrumentos vsts cargados y me funcionan de maravilla. ¿Qué ha pasado?, ¿Me podéis ayudar? gracias y saludos.
Subir
#8 por Mishara el 14/04/2008
Como ya dije en mi caso lo solucioné borrando las preferencias, que están en

Inicio/programas/steinberg cubase studio4/Carpeta de datos de aplicación de cubase

Entras y borras todo lo que hay en esa carpeta, que cuando vuelvas a iniciar cubase el mismo lo vuelve a poner. Pero debes tener en cuenta que perderás todas tus preferencias guardadas.
Subir
#9 por akuku el 15/04/2008
Gracias Mishara, voy a intentar lo que recomiendas, ya te contaré. saludos
Subir

Hilos similares

Respuesta rápida

Regístrate o para poder postear en este hilo