Maldito sp2

#31 por Bartos el 24/01/2007
me ha respondido MOTU esta tarde... en fin. lo que me esperaba. el problema (casi 100% seguro) es el sp2, las soluciones que da, pues cojonudas. o bien (seria lo mas logico para ellos) quedarse en el sp1... o. la segunda instalar un hotfix de windows ya que dice que el puerto lo pone a 100 en vez de a 400 con el sp2. (peeeeeeeero, siempre hay un pero. resulta que dice que no siempre resulta eficaz), a lo que saco como conclusión que es que windows hace lo que le da la gana en cada pc.

La mejor noticia .... que según las noticias que tiene, windows vista va por los mismos derroteros que el sp2 (pues... menuda mierda... entonces? no se va a poder actualizar nunca?....
Subir
#32 por Lamprolog el 24/01/2007
Lastima no que no hallas comprado la MOTU hace una semana. Si no se la iba a meter yo a los de MOTU por un sitio.
Subir
#33 por Bartos el 24/01/2007
Lamprolog @ 24 Ene 2007 - 09:41 AM escribió:
Lastima no que no hallas comprado la MOTU hace una semana. Si no se la iba a meter yo a los de MOTU por un sitio.
Pues si tio, pero... pasa una cosa... entonces cual va bien... el problema es de windows sp2 (segun ellos, de hecho hay una pagina de support de microsoft que dice que baja de velocidad el firewire de 400 a 100). El problema que encuentro en todo esto es que ese parche (según motu), no siempre va bien... con lo cual si no siempre va bien es que windows en cada pc actua de una forma (eso saco de conclusión) y donde abre un puerto en otro lo cierra... digo yo.

os pongo el mail de motu para que veais.

el problema .. que he estado 5 meses con el problema a cuestas y me han tenido que cambiar de tarjeta y todo.

y digo yo.. si estoy con windows xp sp1 (en teoria) no aprovecha dual core, y si cambio a sp2 o en un futuro a vista (ya que dentro de un tiempo los pc nuevos seguro que no tiran con xp sp1) me quedo sin motu.

la culpa es de windows por cerrar puertos. velocidades etc... pero motu podia poner eso en sus especificaciones antes de comprar. (lo que no sé si a las demas firewire de otras marcas RME, M-AUDIO les pasará lo mismo).

ahhh en cuanto al midi pasa lo mismo... con sp1 puedo salir entrar salir entrar de cubase las veces que quiera (es que estoy haciendo pruebas de todo). y con el sp2 para nada, si salgo .. tengo que reiniciar porque me quedo sin midi.

bueno os dejo el mail.


Hi Oscar,


Thanks for the email.


You are right that SP2 can definitely cause firewire related issues with Windows XP. It is a known Microsoft issue that SP2 will reduce FW400 device's bandwidth down to 100 which can cause the issues that you originally described. The best fix for this is of course to revert back to SP1. Microsoft did release a "patch" for this issue, but we have noticed that it is not always an end-all-solution to the problem. You can search http://www.microsoft.com for "Kb885222" for more information regarding this.


As far as I know, the SP2 / firewire related issue still persists in Windows Vista.


--
Regards,
Barrett
MOTU Tech


In your reply, PLEASE include previous email correspondence for reference
and PREFIX YOUR SUBJECT with "ATTN: Barrett."
Please include your system specifications.
=============================================================
MOTU Technical Support:
voice : (617) 576-3066 [Mon-Fri 9am-6pm Eastern]
Subir
mod
#34 por walerandei el 24/01/2007
Bartos @ 24 Ene 2007 - 01:03 PM escribió:


y digo yo.. si estoy con windows xp sp1 (en teoria) no aprovecha dual core, y si cambio a sp2 o en un futuro a vista (ya que dentro de un tiempo los pc nuevos seguro que no tiran con xp sp1) me quedo sin motu.



:D Technicamente esa es la historia.
Por lo visto Windows le da por culo al firewire ...
Y seguira por los mismos derroteros.
Subir
#35 por Lamprolog el 24/01/2007
Bartos, tendrás que probar el Kb885222.

Te aconsejo que hagas copias de seguridad como hago yo con estas pruebas. Si no va bien, en media hora lo tienes como antes.

Walerian .. aplicando terminos analiticos cientificos la conclusion seria:

"La Motu y el dual core no se llevan muy bien. Por ahora los de Microsoft y los de Motu se echan la culpa unos a otros".

Lo digo porque .. con que aparezca ahora un usuario con una tarjeta fireware funcionando en un dual core, tu afirmacion se volvera incierta ;)

besitos
Subir
#36 por Bartos el 24/01/2007
Lamprolog @ 24 Ene 2007 - 01:29 PM escribió:
Bartos, tendrás que probar el Kb885222.

Te aconsejo que hagas copias de seguridad como hago yo con estas pruebas. Si no va bien, en media hora lo tienes como antes.

Walerian .. aplicando terminos analiticos cientificos la conclusion seria:

"La Motu y el dual core no se llevan muy bien. Por ahora los de Microsoft y los de Motu se echan la culpa unos a otros".

Lo digo porque .. con que aparezca ahora un usuario con una tarjeta fireware funcionando en un dual core, tu afirmacion se volvera incierta ;)

besitos
Hola lampro. yo creo que no se llevan mal dual core y motu, sino sp2 y motu.. y por lo visto vista tambien va por ahi.

el tema de lo que dices del parche. si . lo he pensado.. además como bien dices.. cada cosa que instalo nueva. hago copia por si en un momento dado falla y si, en diez minutos tengo todo igual, el tema es que el parche ese.. según motu no va siempre. quiere decirse que puede que me vaya y puede que no. pero debe de pender de una configuracion de pc u otra. con lo cual no es algo muy recomendable.. con este pc puede funcionar y con otro no. (eso no es normal en un producto de 1000 euros).. claro que la culpa según motu es de microsoft.
Subir
--31852--
#37 por --31852-- el 24/01/2007
y yo me pregunto.. ¿si es un proble del SP2 con el firewire 400 entonces ninguna tarjeta firewire deberia funcionar? sabe alguien si las m-audio y Echo funcionan con sp2?

slds
Subir
--31852--
#38 por --31852-- el 24/01/2007
o la digi 002?
Subir
mod
#39 por walerandei el 24/01/2007
Lamprolog @ 24 Ene 2007 - 01:29 PM escribió:

Lo digo porque .. con que aparezca ahora un usuario con una tarjeta fireware funcionando en un dual core, tu afirmacion se volvera incierta ;)

besitos


Lampro ... sinceramente ... Realmente hay algo en Windows que no sea "incierto"??? :D
Subir
#40 por Bartos el 24/01/2007
Chus @ 24 Ene 2007 - 04:31 PM escribió:
y yo me pregunto.. ¿si es un proble del SP2 con el firewire 400 entonces ninguna tarjeta firewire deberia funcionar? sabe alguien si las m-audio y Echo funcionan con sp2?

slds
si, eso es lo que me pregunto yo... aun así lo deja claro (creo) el de motu... vamos que se lava las manos al decir que con el parche NO SIEMPRE va bien... con lo cual ahi tienen excusa.

lo que me pregunto es si con el resto de tarjetas firewire va bien. Aunque cierto es que reconocido por microsoft que el sp2 toca el firewire. (y no para bien), lo que no sé es por qué leches tienen que tocar un dispositivo para joderlo.

un saludo.

p.d. lo que pasa es que tengo un amigo con una traveler y a el con el sp2 le va perfectamente. (no entiendo como n unos equipos va y otros no si sp2 se supone que se instala igual en todos.

de todas formas, si fuera en todos igual, no diria motu que en caso de que vaya mal que desinstales sp2, diria taxativamente que se desinstale sp2 en todos los pc... y otra cosa que no entiendo es que si va mal con sp2 y según el de motu vista va igual... porqué sacan drivers para vista si se supone que irá mal?.
Subir
#41 por undercore el 24/01/2007
no creo que sea problema de los dual core, en mac intel creo que van bien

se ve que es lago sp2 vs motu, pero creo que es solo con motu, porqueno he oido quejas de otra gente con otra tarjeta firewire con sp2 :-k
Subir
#42 por InternationalDateline el 24/01/2007
Otro problema es que ya he visto varias veces programas que requieren la instalación de SP2. La incompatibilidad está servida.

Bartos, repito por enésima vez: deshazte de la MotU. Con la llegada de Vista y lo señalado antes, que muchas cosas exigen o van a ir exigiendo SP2, te vas a ir acorralando con SP1. Que sí, que puedes aguantar con lo que tienes, que no hay por qué actualizarse constantemente, que es una trampa, blablaba. Una cosa es decirlo y otra plantarse de verdad. Da un paso atrás ahora y ahórrate los meses de disgustos.

Y repitiéndome y abundando en el consejo que te han dado por otra parte, mira una RME PCI y olvídate de problemas.
Subir
#43 por Lamprolog el 24/01/2007
Chus @ 24 Ene 2007 - 04:31 PM escribió:
y yo me pregunto.. ¿si es un proble del SP2 con el firewire 400 entonces ninguna tarjeta firewire deberia funcionar? sabe alguien si las m-audio y Echo funcionan con sp2?

slds


O las Edirol ..

Vamos, que hay un huevo de marcas diferentes que ofrecen interfaces fireware.

¿ Alguien tiene algun dispositivo fireware que le vaya bien con el SP2 ? Seguramente si preguntamos por portatiles encontraremos muchos.
Subir
#44 por Bartos el 24/01/2007
InternationalDateline @ 24 Ene 2007 - 05:11 PM escribió:
Otro problema es que ya he visto varias veces programas que requieren la instalación de SP2. La incompatibilidad está servida.

Bartos, repito por enésima vez: deshazte de la MotU. Con la llegada de Vista y lo señalado antes, que muchas cosas exigen o van a ir exigiendo SP2, te vas a ir acorralando con SP1. Que sí, que puedes aguantar con lo que tienes, que no hay por qué actualizarse constantemente, que es una trampa, blablaba. Una cosa es decirlo y otra plantarse de verdad. Da un paso atrás ahora y ahórrate los meses de disgustos.

Y repitiéndome y abundando en el consejo que te han dado por otra parte, mira una RME PCI y olvídate de problemas.
Tu crees que es problema de motu?...pregunto... o del firewire?... las rme irán de que te cagas?.... es que con motu no estamos hablando de tarjetas de 50 euros tipo soundblaster. son tarjetas de 1000 euros para que pongan esa excusa si es que es cosa de motu).

lo que no querria es comprar una rme ...gastarme otro huevo d pelas y que fallara. pero claro como dices. estoy acorralado con el sp1.
Subir
#45 por Bartos el 24/01/2007
A ver que os parece esta pagina que he encontrado de RME.. según parece tienen el mismo problema, no?


http://www.makermid.com/RME%20Tech%20In ... %20SP2.htm

que entendeis con esta pagina? que hay que ir al sp1?

un saludo.

p.d. creo que este hilo es muy interesante ya que puede haber muchos usuarios que padezcan la lacra del firewire con el sp2 (a lo mejor con varias marcas de tarjeta, no solo con motu), no obstante se agradeceria vuestras experiencias con otro tipo de marca y el sp2.
Subir

Hilos similares

Respuesta rápida

Regístrate o para poder postear en este hilo