Me petardea cuando grabo una guitarra por linea en Cubase sx

LRAD
#1 por LRAD el 22/07/2006
Muy buenas

Me petardea cuando grabo una guitarra por linea en el Cubase sx,
Antes grababa siempre por micro y no tenia ningun problema.Ahora quiero grabar por linea por que tengo un V-amp y suena muy bien.

Mi tarjeta de sonido es una Terratec Phase 22 y el secuenciador es el Cubase sx

NO se que pasa , pero en cuanto toco la guitarra con el Cubase activado o sobre todo cuando grabo una toma de guitarra por linea, petardea que es un gusto

¿Alguien puede ayudarme?
Subir
PepeNdragon
#2 por PepeNdragon el 22/07/2006
¿solo con la guitarra?¿o con cualquier cosa de audio? te recomendaria que por si acaso le subieras el buffer a la tarjeta,porque yo tambien tengo una phase 22 y nunca me ha pasado eso al grabar por linea una guitarra
Subir
Briar
#3 por Briar el 23/07/2006
Podría ser el potenciómetro de volumen de la guitarra... Comprueba que no está flojo, habría que cambiarlo...
Subir
LRAD
#4 por LRAD el 23/07/2006
No hombre

De la guitatarra no es pq enchufandola a otro amopli suena bien.

Ya os digo que con el micro no me ocurre.SoLo cuando meto por linea la guitarra.

No se si tengo algo mal configurado del a tarjeta o que se ha jodido la misma
Subir
Ludwig21
#5 por Ludwig21 el 23/07/2006
Comprueba la configuración, de que ordenador dispones?
Subir
PepeNdragon
#6 por PepeNdragon el 23/07/2006
o para salir de dudas,prueba a grabar cualquier otro instrumento que no sea la guitarra
Subir
garba
#7 por garba el 23/07/2006
¿ estas grabando con el v.amp en salida digital SPDIF o en analogico ?
si es con el spdf el error es por configurar mal el reloj maestro. si es pora analogico el problema es el que te han puesto arriba. los buffers.
tb puede ser de los bits a lo que grabas, o directamente del v.amp. prueba a grabar en modo bypass a ver si funciona bien.
ala pues.
Subir
LRAD
#8 por LRAD el 24/07/2006
Le he movido el buffer en la tarjetade sonido.

La historia es la siguiente:

Cuando probé la guitarra por linea,la guitarra no sonaba en el pc.
Tuve que cambiar en el panel de control de la trajeta en Analog Ouput.De Wave que estaba a Analog in y entonces la guitarra sonaba(de puta madre por cierto).
Abrí el cubase y en el secuenciador no sonaba nada(ni si quiera el click), asi que volvi a cambiar en la tarjeta, de Analog in a Wab.Ahora sonaba el cubase, pero la guitarra no.
Abrí una pista de audio y pinché el monitor(el altavoz peqeñito de la pista de audio).Ahora sonaba la guitarra,pero con un retardo de la leche.
Grabar asi es una verdadera castaña pensé.

Entonces,me puse a tocar en el panel de control de la tarjeta de sonido.
Me meti en Asio buffersize y le cambie el buffer.Segun iba bajando se iba corrigiendo el dichoso retardo ,hasta que lo baje al minimo(64 Samples/buffer)y ya no existia ningun retardo.

Ahora el problema es el que antes os he comentado.
La tarjeta petardea al grabar la guitarra(he probado con un microfono y tambien hace ruidos).

He vuelto a subier el buffer,esta vez lo he puesto a 1800 Samples/buffer y ya no petardea.

Ahora tengo otra vez el maravilloso y bonito retardo.

Mi equipo es un AMD 2800 ,512 RAM ,Windows XP Home, Cubase sx 2.0.1 ,Tarjeta Terratec Phase 22


Asi tengo puesto el panel de control de la tarjeta de sonido:

Analog in-00.db
Analog ouput-Wabe
Wave record select-Analog in
Master clock-44.100 hz

Otra cosa.

Esta tarjeta tiene deos entradas jack y me he dado cuenta que una de ellas no funciona.

¿Esto puede arreglarse de alguna manera o a petado?
Subir
LRAD
#9 por LRAD el 25/07/2006
Venga

Echarme una mano

A ver si puedo grabar en condiciones

gracias
Subir
jasonrobayo
#10 por jasonrobayo el 27/07/2006
pues lo de que petardee con baja latencia es problema de tu sistema y es como dificil de solucionar. pero como estas grabando con el vi-amp eso quiere decir que no estas utilizando plugins en tiempo real asì que la soluciòn podria estar activando la monitorizaciòn directa(direct monitoring) de tu tarjeta (si es que tiene esta prestaciòn) desde cubase y deshabilitando el monitor (el altavoz peqeñito de la pista de audio).
Espero haberte ayudado.bye.
Subir
Hilos similares
Responder

Regístrate o para poder postear en este hilo