Mi señal de guitarra no llega a Cubase

Belmonte
#1 por Belmonte el 30/12/2017
Buenas, estoy empezando en esto de la producción musical y ando perdido ya en los primeros pasos. Mi problema es que no consigo hacer sonar la guitarra en Cubase de ninguna manera, he probado a configurar los buses de entrada y salida de diferentes formas y nada, tengo el mismo problema en Audacity. Imagino que debe ser algún problema de configuración ya que al probar a tocar con el BiasFX funciona todo como la seda. Utilizo como interfaz una U-phoria UMC22 y también tengo instalado Asio4all. Seguramente sea una duda ya respondida en otro foro pero no he encontrado nada que me ayude con mi problema. Gracias!
Subir
RaulMX
#2 por RaulMX el 31/12/2017
Ya se escucha algún audio cargado en un track del DAW en las salidas de audifonos o de monitores de la interfaz?.
Subir
Belmonte
#3 por Belmonte el 31/12/2017
Acabo de probar y si, se escucha.
Subir
OptiMuff Prime
#4 por OptiMuff Prime el 02/01/2018
¿Tienes el mísmo problema con las señales de micrófono?
¿En qué entrada física estás conectando la guitarra?
¿La interfaz tiene algún interruptor para activar la entrada D.I.?
Subir
Belmonte
#5 por Belmonte el 02/01/2018
Con micrófono no he podido probarlo ya que no tengo.
La guitarra la tengo conectada a la entrada de linea 1, es una entrada combinada XLR/Jack, la interfaz también tiene una segunda entrada Jack que también he probado y los resultados son los mismos.
En cuanto a entrada D.I ni idea, algo acabo de leer en los foros pero no estoy seguro de lo que es. Lo único que me encaja es un interruptor que tiene en la parte de atrás que pone +48V el cual tengo en off.
Subir
OptiMuff Prime
#6 por OptiMuff Prime el 02/01/2018
Acabo de buscar info sobre la interfaz.
La entrada correcta es la de instrumento (INST 2).
Por tanto, has de subir la ganancia en el control "GAIN 2".

Al conectar la guitarra (tocándola mientras)... ¿se enciende el led verde "SIG" del canal 2?
Subir
Belmonte
#7 por Belmonte el 02/01/2018
Si, se enciende. Las conexiones físicas deben estar bien ya que al usar BiasFX independientemente de Cubase, la señal de guitarra llega al programa sin problema y suena como debe. Tiene que ser algo que no he configurado bien en Cubase lo que no me permite que llegue al programa la señal de guitarra mediante la interfaz.
Subir
Dogbert
#8 por Dogbert el 02/01/2018
Desactiva el monitoreo directo de la interfaz y quédate con el monitoreo de Cubase.


.
Subir
Belmonte
#9 por Belmonte el 02/01/2018
Así es como lo tengo, con monitoreo de la interfaz desactivado, de todas formas cuando llegue el día de grabar (si es que llega) lo haré como dices. Gracias por el consejo.
Subir
Belmonte
#10 por Belmonte el 06/01/2018
Bueno he probado a hacer lo mismo de siempre y ya me funciona todo bien, no tengo ni idea de que pasaba pero al menos ya esta arreglado (de momento) Igualmente gracias a todos por la ayuda!
Subir
Respuesta rápida

Regístrate o para poder postear en este hilo