Midi :|

elhio
#1 por elhio el 12/07/2009
Hola a todos...

alguien podria esplicarme paso a paso, que es lo que se deve hacer para que "suene" el MIDI en LIVE ¿??
tambien las configuraciones i todo lo que he de hacer...

esque he probado muchas cosas, pero algo debo de hacer mal.. ya que asigno el instrumento, y todo eso, y al tocar mi controlador (CASIO CTK-471) el LIVE, me lo detecta, y otros programas como el CUBASE, y mas, funciona, pero en LIVE, me lo detecta, y no emite ningun tipo de ruido... :s

por eso les pido, que me cuenten que es exactamente lo que se debe de hacer, porque algo tengo que hacer mal...

Les agradecere cualquier aporte... pero porfavor, lo necesitaria cuantoantes... ;)
Bye!
Subir
confusion
#2 por confusion el 12/07/2009
No se si lo tendras activado, pero para hacer sonar una pista midi desde el teclado, ademas de meterle un instrumento a la pista, tienes que activar el boton armar de la pista.
Subir
elhio
#3 por elhio el 13/07/2009
confusion escribió:
No se si lo tendras activado, pero para hacer sonar una pista midi desde el teclado, ademas de meterle un instrumento a la pista, tienes que activar el boton armar de la pista.

siii... ya lo tengo activado.. pero aun asi, sigue sin sonar...
Subir
galman
#4 por galman el 13/07/2009
Aunque no tengo el live 8 te voy a explicar como lo hago yo en el siete a ver si te sirve de algo:
1- Conecto mi controlador (Berhinger umx-61)
2- Abro ableton...
3- En vista sesion, en un canal midi, cargo un Vsti.
4- Como muy bién ha dicho "confusion" armo la pista (botoncito rojo debajo del solo)
5- Me pongo a tocar... En caso de tener varios Vstis cargados en diferentes pistas, con el boton armar pista selecciono el que quiero tocar en cada momento con el controlador.
Subir

Hilos similares

Respuesta rápida

Regístrate o para poder postear en este hilo