Mismo wav exportado se descuadra en diferentes DAW's

leviatanxxi
#1 por leviatanxxi el 04/05/2020
Hola.
Antes que nada, pedir disculpas si ya hay un hilo abierto. He usado el buscador y no he encontrado nada.

Con esto del encierro, la gente del grupo estamos intentando trabajar desde casa. Nos estamos encontrando un problema, y aunque llevamos un tiempo trabajando con DAW's, ninguno encontramos explicación. Os cuento.

Tenemos un ensayo grabado por pistas, y estamos aprovechando el tiempo en casa para perfeccionar algunas pistas y añadir arreglos.
Las condiciones de trabajo son estas:
- Las pistas se grabaron con LOGIC, a 24 bits y 48000Hz, y luego se exportaron a wav y se colgaron en la nube.
- En casa uno trabaja con CUBASE, otro con GARAGEBAND y otro con ABLETON.
- Todo lo que grabamos en casa, independientemente del DAW utilizado, se graba a 24 bits y 48000Hz (igual que los proyectos originales) y se exporta a wav.

Pues el problema es el siguiente:
- Cuando cada uno se crea un proyecto nuevo en casa y carga las pistas originales que tenemos en la nube, todo encaja perfecto.
- El personaje "A" ha grabado en casa varias pistas nuevas (en las condiciones indicadas antes) y las cuelga en la nube. El personaje "B" las descarga, las añade en sus proyectos sustituyendo a las pistas originales que antes encajaban bien, y el resultado es que ahora las pistas nuevas están "estiradas". Encajan al principio y poco a poco se van desencajando. Ha ocurrido con todo lo que ha grabado "A".
- El personaje "C" hace lo mismo que "A", y se lo pasa a "B". "B" sustituye las pistas nuevas por las que acaba de pasar "C" y la mayoría encajan bien pero con alguna también se produce el descuadre. Esto ocurre con pistas de diferentes proyectos, no con diferentes pistas del mismo proyecto.

¿Alguna idea de por qué?
Subir
Caesar
#2 por Caesar el 04/05/2020
Solo se me ocurre que, ¿todos teneis los mismos BPM en todos los DAW, proyectos y en todos los estadios de los trabajos?


Es obvio pero a mi me ha pasado alguna vez por descuido.

Sds.
Subir
leviatanxxi
#3 por leviatanxxi el 04/05/2020
Hola, y gracias por el aporte.
En principio sí, porque se insistió mucho en ello. Pero voy a dar aviso y lo volveremos a confirmar, porque el tema de los bits (que no debería influir) y la frecuencia (qué si influye) está comprobadísimo.
Subir
Dogbert
#4 por Dogbert el 04/05/2020
Revisar el snap o ajuste a la rejilla.
En el caso de Cubase, revisar que los marcadores de la región a exportar estén perfectamente ajustados a la rejilla.
Y en el caso de Ableton Live, verificar que la opción de warp automático esté desactivada.
Subir
DAG
#5 por DAG el 04/05/2020
Ni BPM, ni snaps, ni ajustes de rejilla, ni nada de esto...
Cada maquina tiene su reloj y aunque todos lo tengáis a 48k en el daw, NINGUNO irá igual, porqué creéis que se usa el workclock cuando se trabaja con distintas máquinas aunque sean la misma marca, modelo... además distinto DAW...
La solución no es fácil.
Una opción podria ser que uno de vosotros tendría que asumir el "rol" de master y ser quien sincronice "en su daw" las pistas nuevas que se vayan generando e ir subiendo cada vez el nuevo "master" para ir generando nuevas pistas y asi sucesivamente.
Subir
Coruja
#6 por Coruja el 04/05/2020
A la pregunta:

leviatanxxi escribió:
¿Alguna idea de por qué?


La respuesta es:

DAG escribió:
Cada maquina tiene su reloj


Y la solución:

Cuando diferentes personas graban en casa con diferentes sistemas hay que generar, si o si, una pista de clic en audio que sea comun para todos. No vale usar cada uno su claqueta de su DAW.

Y además, trabajar todos a la mismo frecuencia de muestreo.
Subir
leviatanxxi
#7 por leviatanxxi el 05/05/2020
DAG escribió:
Ni BPM, ni snaps, ni ajustes de rejilla, ni nada de esto...
Cada maquina tiene su reloj y aunque todos lo tengáis a 48k en el daw, NINGUNO irá igual, porqué creéis que se usa el workclock cuando se trabaja con distintas máquinas aunque sean la misma marca, modelo... además distinto DAW...


Pero en ese caso, que parece lo razonable, ¿por qué de las 8 pistas que he grabado yo (personaje "C") solo se le descuadra al personaje "B" una? ¿Y por qué precisamente ayer "A" grabó una pista en Ableton, y me la pasó a mí ("C") y la he podido encajar en mi proyecto Cubase sin ningún problema?

Gracias a todos.
Subir
DAG
#8 por DAG el 05/05/2020
leviatanxxi escribió:
Pero en ese caso, que parece lo razonable, ¿por qué de las 8 pistas que he grabado yo (personaje "C") solo se le descuadra al personaje "B" una?

Extraño si es, siempre se descuadra la misma pista?.
¿son grabaciones en vivo, reales... o midi, vsti...?

leviatanxxi escribió:
¿Y por qué precisamente ayer "A" grabó una pista en Ableton, y me la pasó a mí ("C") y la he podido encajar en mi proyecto Cubase sin ningún problema?

El clock interno de cada maquina no es exacto, podríamos decir que cambia constantemente, en cantidades muy, muy, muy pequeñas, que no vas a notar si siempre trabajas en "tu" proyecto, pero estas variaciones son suficiente para cuando importas pistas de otra maquina/usuario, es cuando vas a notar que se descuadran.
Igual cuando grabo esta pista, el clock de su daw coincidia con el de la tuya el dia que importas la pista y por esto encaja.
Habeis probado de parar el ordenador (todo), volerlo a encender y volver a importar la/s pista/s?, siempre se descuadran las mismas... el mismo descuadre...?

Voy a poner un ejemplo a lo bestia, con datos exagerados:
estais usando una frecuencia de 48KHz, supongamos que la variacion del clock es de un 1%, osea que la frec puede oscilar en +/- 480Hz, de 48.480 a 47520.
Si tu maquina "hoy" tiene su clock en 48000 exactos e importas uno que se grabo en 48480 o 47250 que pasará... la duración no será la misma.
Subir
arkallatas
#9 por arkallatas el 05/05/2020
Yo he grabado proyectos de ese modo en este caso con Logic( mis pistas) , ,cubase (la guitarra y bateria ) y Pro tools (las voces) y nunca ha sucedido eso, y nos pasabamos los datos via MEGA , en este caso a 24 bits 44/100 , y siempre sin problema. En mi opinión alguien la está cagando.
Lo haciamos con Logic9 el bajo , Logic 5 una de las guitarras, cubase 5 la otra guitarra y bateria y pro Tools 8 las voces pasandonos los archivos por mega , cero problemas.
Subir
arkallatas
#10 por arkallatas el 05/05/2020
Aseguraos también que nadie tenga un pico de decimas de BPM (ejemplo 120. 3287 y crea que lo tiene a 120.000) en el metronomo y no se esté dando cuenta que eso puede pasar también. esas decimas hacen que los primeros compases suenen bien pero a medida que avanza el tema empice a desvariar la cosa (normalmente si hay decimas se alarga el track).
Subir
Hilos similares
Responder

Regístrate o para poder postear en este hilo