Mixers Formula Sound - (Hilo Oficial)

cannon
#556 por cannon el 03/04/2017
hola Javi,pues sí,hay que desmontar toooodo,es un incordio,yo pedí potenciómetros nuevos a Lexon en su dia ( ahora imagino que como Lexon ya no es distribuidor oficial...pues no sé..)
yo limpié un par de potes y también noté la diferencia,así que compré unos nuevos,...pero es un incordio desmontar la placa para quitar el viejo y poner el nuevo,ya que está tooodo bien junto!
Me dijeron por aquí que utilizase grasa de silicona para dejar ese tacto de nuevo pero que tuviera cuidado porque si te sales de la pista esa que lleva el pote también rasca.
Hay gente que también debe hacer esto en los faders,ignoro si es más fácil que en los potenciómetros.
Por otro lado,después del lubrilimp ese, a los meses,parece que ya no se nota tanto ese tacto de flojo que se queda al limpiarlo
Yo tengo dos pm90 más algún canal de más,y más o menos me he dejado una decente.
Es mucho curro,desde luego,...ahora.....el sonido también me gusta mucho,es bien potente la condenada peeeeeero, la verdad es que tengo puesta una Rodec,que me siguen pareciendo más cómodas
Saludos Javi y suerte
PD: Nuestro hermano de máquinas,One hizo un estupendo tutrorial de la pm90 en las primeras págs del post,a mí me sacó de algunas dudas en su dia
Subir
1
M0Ri
#557 por M0Ri el 04/04/2017
Buenas chicos.

Tengo una cosa extraña que me pasa con mi nueva Formula. Os la comento para ver si sabéis por donde pueden ir los tiros o por si os ha pasado.

Cuando estoy con los cascos puestos y pulso algún botón de PFL, antes de que se active suena como un chasquido por los cascos (nunca por el master/booth).
En mesas como Rodec cuando se activa la pre-escucha suena el tipico "clic" en el momento en el que está activa, pero en mi caso hasta que se llega a encender, suena como si algo estuviera sucio por "ahí dentro".

Hay algún canal en el que se notan mucho menos los chasquidos y otros en los que son bastante notables.
Incluso, una vez está activa la pre-escucha, si poso el dedo en el botón de PFL, los chasquidos vuelven a sonar.

Hice una comprobación rápida, conectando los cascos en la salida de auxiliar AUX 2 que tiene el módulo master por debajo, y activando las pre-escuchas con el botón de AUX 2 no hay ni rastro de esos chasquidos.

¿Qué puede ser?
¿Alguna idea?

Muchas gracias
Subir
Zitro mod
#558 por Zitro el 04/04/2017
#557

¡Hola, M0Ri, cuánto tiempo!

Pues por lo que dices, si al tocar el potenciómetro oyes los chasquidos, y en la otra salida no los tienes, me temo que pueda ser el propio pote. Yo empezaría por limpiarlo. Lo malo es que te toca desmontar el módulo de salida.

Por otra parte, si en todos los canales tienes la ganancia abajo, ¿suena igual de alto ese ruido que si pones la ganancia en valores más altos? Es decir, ¿se oye el ruido independientemente de las posiciones de las ganancias?

Un saludote :)
Subir
M0Ri
#559 por M0Ri el 04/04/2017
#558

Señor Zitro! Llevo un tiempo grande siguiendo este hilo sin poder participar, pero aprendiendo un huevaco con todos vosotros, y puedo decir que no he encontrado un foro tan dedicado ni con gente tan técnica como este.

Volviendo al tema.

Esta noche cuando llegue a casa compruebo lo que me comentas de las ganancias.
Aunque juraría que suena independientemente de si tienes la ganancia al máximo o al mínimo.

La verdad que me ha dado poco tiempo, pero ya he cacharreado bastante viendo los modulos uno a uno y están en muy buen estado.

Lo que me ha dado bastante pereza es sacar las 3 placas del modulo de salida para ver como están, porque no era una cosa rápida de hacer, aunque si en el peor de los casos es el pote... no me queda más remedio.

Luego posteo más pruebas que le haga.

Muchas gracias!!
Subir
jaah5
#560 por jaah5 el 04/04/2017
Hola buenas , postes en este hilo por si alguien me puede informar , para que sirve el módulo de tres posiciones que he visto en una Formula Sound PM 90 en wallapop.
Muchas gracias.
Subir
M0Ri
#561 por M0Ri el 04/04/2017
#558

Citándote de nuevo: Acabo de comprobarlo.
Los chasquidos suenan de igual forma, tenga la ganancia en el mínimo o en el máximo.

Lo raro es que haya 2 canales o 3 que apenas suenen chasquidos cuando pulso su PFL... vamos, me atrevería a decir que suena el "CLIC" típico de mesa analógica.
Subir
cannon
#562 por cannon el 05/04/2017
Hola Jaah5, pues creo por la posición del pote aunque sea un módulo ciego, es para la posición del crossfader .a un lado, al otro o anulado.
Pero le veo poco sentido..
Subir
jaah5
#563 por jaah5 el 05/04/2017
cannon gracias por tu respuesta , pero según su actual dueño , ya que estas mesas han pasado por varios , me dice que es para conectar un CD.
Un saludo.
Subir
pabrigarcia
#564 por pabrigarcia el 05/04/2017
#555 yo los compré a formula sound y no llevan la grasa que indicas... no soy experto, pero ya te digo que lo he vuelto a revisar y están limpios como una patena...
Subir
Zitro mod
#565 por Zitro el 07/04/2017
Bueno, pues tras largas conversaciones, mucho pensarlo, ver cómo hacerlo... parece que por fin voy a ser el orgulloso propietario de una flamante PM-100 nueva. Así que, en cuanto me llegue el paquete (viene con algunas piezas, como tornillos, algún botón, etc), seguramente ponga a la venta las dos PM-100 que tengo.

Lo digo porque a alguno ya os lo había comentado, así que tendré que revisar los privados.

Ah, y parece que he podido conseguir algunas cosillas para la System 2000; si todo va bien, posiblemente venda también el chasis de 7 canales.

Un saludote.
Subir
joseluismoreno
#566 por joseluismoreno el 07/04/2017
Zitro, podrias poner alguna fotillo de la system y decir algo sobre ella, impresiones y tal. Un saludo y otro a mori.
Subir
1
Zitro mod
#567 por Zitro el 07/04/2017
#566

Hola, fiera.

Pues la verdad es que ni siquiera he tenido tiempo de probarla. La puse, vi que encendía, y como tenía que "calzarla" porque el chasis es de un canal menos de lo normal, y además las salidas son por XLR y mi ampli va por RCA (me hice un cable), pues la aparté para ponerla a prueba más adelante. Luego, entre unas cosas y otras (no relacionadas con la mesa), no lo he podido completar. Y al final decidí esperar a ver cómo poderla adaptar a mi hueco de 19" (y la solución fue, finalmente, comprar un chasis).

En otras palabras: aún ni la he escuchado nada más que por los auriculares :(
Subir
joseluismoreno
#568 por joseluismoreno el 07/04/2017
237 libras el chasis creo que me costo. Solo los travesaños sin las aletas. Luego se quejan de que se pide mucho por una formulay pagan pastones por una pioneer djm600 de mier...
Subir
Zitro mod
#569 por Zitro el 07/04/2017
#568

Sí, son accesorios caros. Pero siempre he dicho que a nivel de construcción, FS está quizá en el primer puesto.

Pero, por ejemplo, recuerdo la desazón que me invadió (¡qué lírico queda!) cuando abrí una DJM-500 y vi sus componentes, comparándolos con una "humilde" SMAC Pro3, que le daba mil vueltas.

De hecho, sabéis de mi pequeño vicio por las mesas de mezclas... y si he decidido finalmente comprar NUEVA una PM-100, desde luego que por algo es. Pero no creo que haga falta repetir lo que tantas veces se ha dicho ya en este hilo. Lo que me ha llevado a comprarla es 1. lo muchísimo que me gusta la que ya estoy usando, y 2. que me da miedo que de aquí a unos años de repente a alguien se le ocurra la idea de descatalogarla, y entonces me tire de los pelos.
Subir
1
Javi Rollo
#570 por Javi Rollo el 09/04/2017
De la conexión de la fuente de alimentación de la pm90 que cable diríais que es la masa ?

Supongo que la solución más fácil es mirar con tester, pero no tengo ahora mismo...
Archivos adjuntos:
IMG_20170409_133700.jpg
BBCode:
Subir

Hilos similares

Respuesta rápida

Regístrate o para poder postear en este hilo