Monitores Focal Alpha, no se apaga la luz frontal

Mercader
#1 por Mercader el 13/06/2018
Muy buenas!

Hace un mes aproximadamente compré unos Focal Alpha de segunda mano y funcionan correctamente salvo un pequeño detalle.
El caso es que entran en el modo standby a la media hora de no recibir señal y tal, pero la luz frontal no se apaga cuando están en modo standby.

Según el manual de los monitores y todos los usuarios, se debe apagar la luz cuando entran en "modo espera".

A alguien le ha pasado esto?

Gracias por vuestro tiempo.
Subir
Mercader
#2 por Mercader el 18/06/2018
Vaya, pues parece que soy el único al que le pasa esto.
Subir
Mercader
#3 por Mercader el 19/06/2018
Hoy he encendido los altavoces y he hecho una prueba: a uno de ellos le he quitado el cable de audio y el otro lo he dejado conectado. Al cabo de media hora exacta se han apagado los dos pero el que llevaba el cable de audio conectado se le ha vuelto a encender la luz y el que estaba desconectado se ha quedado la luz apagada. Los dos estaban en "modo espera" pero uno con luz y el otro no.
Al conectarle el cable de audio se ha vuelto a encender la luz, aunque seguía en standby. Al mandarles señal han despertado con normalidad.

Estoy empezando a pensar que el problema pueden ser los cables (PROEL jack-canon) y los ruiditos de fondo que generan, aunque me parece raro que por esa pequeña señal que genera el ruido se mantenga la luz encendida, porque los altavoces entran en standby.

En fin, no se...
Subir
Hilos similares
Respuesta rápida

Regístrate o para poder postear en este hilo