Monitores: Ruido de fondo

antontxu
#1 por antontxu el 26/05/2003
Hola a todos,

Dispongo de una pareja de Tanoy biamplificados conectados por cables XLR a las salidas de una ESI Wamirack 192 L. La salida de auriculares no emite ruido de fondo pero los Tannoy recogen un "zumbido" o "soplo" que si bien es soportable acaba cansando.Puede ser que provenga de ruidos internos de la CPU (ventiladores ..etc)
¿Os parece buena idea tratar deminorarlo con una puerta de ruido hardware?
¿Alguna otra sugerencia?

Gracias adelantadas
Subir
sacio100
#2 por sacio100 el 26/05/2003
primero saber de donde proviene ese ruido.... trata de conectar los monitores a otra fuente de sonido, una mesa o algo asi y ver si siguen haciendolo.....

despues si proviene de la trajeta, tratar de mirar los ajustes de niveles ya que a veces tenemos el sonido de la tarjeta emitiendo por encima de los 0 dbs y eso hace que salga ruido, incluso lo contrario tambien, tener la salida de la tarjeta muy por debajo de 0 dbs y formzamos la amplificacion de los monitores para tener mas referencia con lo cual añadimos ruido a la entrada del amplificador de cada monitor.

La puerta no se si seria buena idea, si bien el ruido quiza lo quite, tendras que ajustarla para depende que intros o temas
Subir
xxazzz
#3 por xxazzz el 26/05/2003
la relacion señal ruido de esa targeta es enorme, no tendria que oirse nada, mutea todas las entradas, ¿quizas los cables? tienes que conseguir una salida limpia, lo de la puerta de ruido no es una solucion, seria un parche y malo.
Subir
xxazzz
#4 por xxazzz el 26/05/2003
si tienes el CD de ordenata conectado a algun lado con el cable de audio desconectalo, suele ser la causa de este tipo de problemas, ¿tienes alguna otra targeta instalada a ala vez?.
Subir
Dj_Geizer
#5 por Dj_Geizer el 26/05/2003
Que recorrido hacen los cables ? Pasan cerca de cables de alimentación etc ??. Es ruido de alta frecuencia ??

La Cpu no creo que te meta ruido, de todas maneras haz pruebas moviendo los cables a la vez que suena ese zumbido y mira que pasa. Revisa el cableado, en estos casos es fundamental..
Subir
Dj_Geizer
#6 por Dj_Geizer el 26/05/2003
Aún así recuerdo haber visto casos en los que el ordenador mete ruido.. Incluso diría mas.. hemos llegado a ver como cuando se le pide mas carga a la cpu aumenta el ruido.. ventilador, disco duro ??

Quien sabe..., yo creo que es mas un problema de que aisles los cables de fuentes de ruido que de otra cosa
Subir
AF
#7 por AF el 26/05/2003
El ruido puede ser porque la fuente de alimentación de la PC sea chica, si mal no recuerdo el rack toma energia de la PC, y otra cosa puede ser el tendido de cables, si usas las conexion XLR prueba con un cable de mejor calidad
Subir
neomad
#8 por neomad el 26/05/2003
No te olvides de chequear que los cables esten lo mas estirados posibles y sin formar bucles, asi como tener le mesa con su correspondiente cable a tierra (o como se llame en SPAIN)

Cheque si es ruido de masa. Deberias buscar de conectar el aparato ruidoso solo a la toma e ir probando.

No mas informaciones para este boletin...
Subir
Proty
#9 por Proty el 26/05/2003
prueba a llevarte los altavoces a otro lado y los conectas a la red electrica.... si tienes ese ruido de masa el problema lo tienes en el altavoz.....
Si no lo tienes, coge los mismos cables y conectaselos a una fuente de audio, el cd por ejemplo, si tienes ese ruido es de los cables.....
Visto que no es de las cajas ni de los cables, prueba a conectar los monitores en su lugar junto al Pc, al enchufe habitual pero en vez de conectarlos por audio al pc, los conectas a un cd.... si tienes el rudio de la masa es un problema de la instalacion electrica de tu estudio....
Si en ninguno de los casos anteriores se produce esa masa, sera de tu pc..... en el caso de tu pc, podria ser de la tarjeta de sonido o bien de como dicen de algun campo electrico generado por la cpu....
Pero lo primero es lo primero, donde tienes el problema y una vez que lo sepas ya buscaremos la solucion.......
Subir
antontxu
#10 por antontxu el 27/05/2003
Joder! Para cuando vualvo a entrar al foro mi mensaje con vuestras valiosas respuestas está perdido en las catacumbas de Hispasonic ¡¡Que rápido va ésto!!....Bueno entre 10.000 hispasonicos es normal que ocurra.

Gracias a todos por las sugerencias y consejos. Lo probaré todo esta noche.

Pronto daré mi opinión sobre la Wamirack 192L para los que estuvieran pensando en ella...os adelanto que estoy más que satisfecho.

Un saludo
Subir
Hilos similares
Respuesta rápida

Regístrate o para poder postear en este hilo