necesito ayuda con m-audio fast track pro

#1 por elpaje8 el 14/04/2009
hola, me he comprado la m-audio fast track pro, lo he instalado todo, esta bien instalada pero no se como acerla funcionar, a ver si me explico, no se hacer absolutamente nada, me la he comprado con el fin de hacerme un home studio para grabar rap, pero no se komo hacer que funcione, si me pudierais ayudar os lo agradeceria. un saludo
Subir
#2 por Butako el 14/04/2009
Lo primero, Que programa utilizas?? La tarjeta esta rota?? no funciona?? no se oye?? La has configurado como predeterminada con windows?? la has configurado en el programa que tengas?? Te estoy acribillando a preguntas???? :mrgreen: Datos, queremos datos.....


Saludos.

No sé firmar :oops:

Subir
#3 por elpaje8 el 14/04/2009
era porque no la habia puesto como predeterminada...bueno ya he resuelto ese problema...pero...utilizo cool edit y kuando grabo solo lo hace de forma ke se escuxa solo por el altavoz derecho, komo puedo arreglar esto?
Subir
#4 por Butako el 14/04/2009
Grabas en mono?? No se como va el cool edit pero revisa las entradas a ver como lo has configurado (en el cool edit) tiene que salirte algo por preferencias, opciones....

No sé firmar :oops:

Subir
#5 por elpaje8 el 14/04/2009
esta en ingles y no se bien donde mirarlo...
Subir
#6 por Butako el 15/04/2009
Pues en ese caso yo tampoco te puedo ayudar porque ni me conozco la tarjeta ni el programa asi que a ver si alguien te lo explica y te puede ayudar :wink:


Saludos

No sé firmar :oops:

Subir
#7 por elpaje8 el 15/04/2009
gracias de todos modos
Subir
#8 por Scent el 15/04/2009
hola, has activado las salidas adecuadas en el panel de control de la tarjeta?
puede que sea eso.
suerte
Subir
Respuesta rápida

Regístrate o para poder postear en este hilo