Necesito ayuda nord lead 2 rack con cubase sx

djamador
#1 por djamador el 11/10/2008
tengo un pc portatil,y un interface motu micro lite 5 in y 5 out,en donde para probar e conectado un teclado maestro y un nord lead 2 rack,y lo intento hacer funcionar con un cubase sx,y no con sigo hacer mover nada
ni oigo nada de nada,al igual es que el cubase sx solo es para audio,yo lo quiero es hacer funcionar el cubase sx para hardware y no para instrumentos virtuales o audio.

Como lo puedo hacer funcionar solo por via midi????.



GRACIAS.


P.d si conoceis algun programa secuenciador via midi para aparatos externos,por via midi,decirmelo.
Subir
eliezer
#2 por eliezer el 11/10/2008
El Cubase es para audio o para midi o para una combinación de las dos cosas.

No puedo ayudarte mucho mas porque la verdad el midi no es lo mio.
Pero por lo poco que entiendo del tema el cubase te sirve perfectamente.
Subir
Woodman
#3 por Woodman el 12/10/2008
:wink:
djamador escribió:
tengo un pc portatil,y un interface motu micro lite 5 in y 5 out,en donde para probar e conectado un teclado maestro y un nord lead 2 rack,y lo intento hacer funcionar con un cubase sx,y no con sigo hacer mover nada
ni oigo nada de nada,al igual es que el cubase sx solo es para audio,yo lo quiero es hacer funcionar el cubase sx para hardware y no para instrumentos virtuales o audio.
Como lo puedo hacer funcionar solo por via midi????.
GRACIAS.
P.d si conoceis algun programa secuenciador via midi para aparatos externos,por via midi,decirmelo.


A ver.............creo que andas liado con los conceptos:

Coge y conecta el midi in/out del controlador al out/in 1 del interface midi. Haz lo mismo con el Nord Lead 2 rack, pero conectándolo al out/in 2 del interface. Luego, coge el interface (que supongo que es Usb) y lo conectas al portátil. Se supone que lo que quieres es grabar midi en Cubase mediante el controlador y luego sacar esa información midi hacia el Nord Lead 2 rack.............¿no?
Para ello, abre Cubase y crea un proyecto con una pista midi por ejemplo. En el in de la pista midi, selecciona "All midi inputs" y en el out........... selecciona la salida del interface Motu donde conectaste el Nord Lead 2 rack, o sea, la salida 2.
Si pones la pista midi en rec y tocas el teclado controlador..................debe grabarse lo que toques en esa pista midi. Luego, si la reproduces............. el midi saldrá por la salida 2 del interface midi Motu y hará sonar el Nord Lead 2 rack (todo ello suponiendo que reproduces por el mismo canal midi que por el que recibe el Nord Lead, claro............).
Si quieres utilizar las cuatro partes del Nord Lead para que suenen a la vez............pues creas 4 pistas midi, grabas en ellas lo que quieras y luego las reproduces cada una por un canal midi (1-2-3 y 4 por ejemplo) y pones el Nord Lead en modo multitímbrico y asignas los canales midi de sus 4 partes a los canales 1-2-3 y 4 para que coincidan con los canales por los que está transmitiendo Cubase.........) :mrgreen:

Un saludo y espero que te sirva de algo....................

Miguel.-
Subir
djamador
#4 por djamador el 12/10/2008
tengo un roland pc 180 a solo tiene un out no tiene in.


esto sigue sin funcionar valla mierda joder.
Subir
Woodman
#5 por Woodman el 12/10/2008
Hola de nuevo: da igual que el controlador sólo tenga midi out. No necesitas que tenga midi in. Haz las conexiones tal y como te he dicho, excepto la del midi in del controlador, y te debe funcionar sin problemas.

Si no te funciona, algún paso te estás saltando........... porque tal y como te lo he puesto está correcto.
Revisa también el estado de los cables midi............que hay veces que nos juegan malas pasadas.

Un saludo.
Subir
djamador
#6 por djamador el 13/10/2008
no se lo tengo todo en orden,los drivers del motu instalados,y el cubase sige sin chutar,al igual el puñetero cubase esta jodido no???.
por que yo ya no lo entiendo.
Subir
Woodman
#7 por Woodman el 13/10/2008
Hola de nuevo: prueba los cables midi, conectando el teclado controlador al Nord Lead, a ver si suena el Nord o no..............
Prueba todos los cables midi así y chequea que están bien.
Luego, comienza desde el principio............ haz todas las conexiones tal y como te he aconsejado y a ver.................... :roll:

Un saludo.

Pd: otra opción es que esté el Cubase jodido......... claro. Prueba con otro secuenciador cualquiera, Sonar o Reaper......... por ejemplo. :wink:
Subir
djamador
#8 por djamador el 14/10/2008
gracias woodman ya esta resuelto todo, era un puñetero cable que segun, esta roto pero a simple vista esta perfecto,pero no funciona,va perfecto.
ahora tendre que buscar un manual a poder ser en español,del cubase sx.



Por cierto tengo tamvien un roland jv 2080 al que recientemente le e puesto una tarjeta de expansion,es la experience 3 es normal que todo el sintentizador,cuando le das a un sonido,teaga todos los sonidos en loops,
pero todos los sonidos,eso no me lo avia hecho nunca,al igual es la tarjeta no????.
Subir
Woodman
#9 por Woodman el 15/10/2008
djamador escribió:
gracias woodman ya esta resuelto todo, era un puñetero cable que segun, esta roto pero a simple vista esta perfecto,pero no funciona,va perfecto.
ahora tendre que buscar un manual a poder ser en español,del cubase sx.
Por cierto tengo tamvien un roland jv 2080 al que recientemente le e puesto una tarjeta de expansion,es la experience 3 es normal que todo el sintentizador,cuando le das a un sonido,teaga todos los sonidos en loops,
pero todos los sonidos,eso no me lo avia hecho nunca,al igual es la tarjeta no????.


Hola de nuevo: suele ocurrir lo del tema del cableado, que presumimos que está bien porque tiene buen aspecto, pero no........... no manda información midi y mientras nos comemos el coco con todo tipo de configuraciones del aparataje. Lo primero: comprobar si el cable midi funciona, y luego......... el resto.
Lo del Jv2080 y los loops.............. supongo que lo hará sólo con los sonidos de la tarjeta Experience 3, ¿no?.
Puede que toda la tarjeta en sí esté llena de loops............
Ahora bien, si también te suenan en loops el resto de sonidos del JV...........algo anda mal, o el JV tiene alguna función en la que se activa la reproducción en loop y lo has activado sin querer. Mira a ver los manuales, a ver qué dicen al respecto......................

Un saludo y me alegro de que solucionaras el problema.

Miguel.- :wink:
Subir
Hilos similares
Respuesta rápida

Regístrate o para poder postear en este hilo