Necesito un profesional de Latencia,YA!

sergiogrz
#1 por sergiogrz el 30/10/2004
Tengo una maxi studio isis que con audio funciona correctamente pero cuando abro en logic una pista audioinstrument con un instrumento virtual me da un problema de latencia de al menos 500ms.,en la configuracion de asio cambio de asio maxi studio isis ...a asio4all etc.. y nada ! imposible incluso me da un error de (hardware malfuncionamiento error -999),donde esta el problema ? Gracias
Subir
weld
#2 por weld el 30/10/2004
el problema esta en la tarjeta.....hay que cambiarla.
Subir
sergiogrz
#3 por sergiogrz el 30/10/2004
pues esta tarde la hemos probado con una mx6 fire y daba el mismo problema, ake se debe?
Subir
weld
#4 por weld el 30/10/2004
cuanta gente nueva....en poko tiempo....hay alguien detras de esto...me lo huelo...

Danos mas datos ....

la hemos probado....cual?

salud
Subir
GustavoTheLoar
#5 por GustavoTheLoar el 30/10/2004
Y si pobas tocando el buffer...no mejora???
Subir
thai
#6 por thai el 30/10/2004
Yo estoy igual, tengo una Isis XL y no consigo arreglar lo de la Latencia con el Logic, por que con Sound Force no tengo problemas
Subir
sergiogrz
#7 por sergiogrz el 30/10/2004
...la verdad es que en cuanto al MIDI se refiere si que soy un poco novato,..pero llevo haciendo musica 16 años,y 4 grabando con logic y la maxi studio..(audio,por supuesto)...y muy contento con la compra que hice,...pero ahora con los instrumentos virtuales esto ya es otro rollo. No se pero mi presupuesto para pillarme otra tarjeta es de unos 300e. aprox.,ke ! me recomendais alguna,,a ser posible con rack externo.ahhh! y la tarjeta de prueba era la terratec dmx6 fire,con rack externo y entradas RCA,jack,MIDI...PERO EL SISTEMA OPERATIVO ERA EL WINDOWS 2000,Y CON DRIVERS ASIO4ALL,alomejor hay esta el problema..no se! Saludos y carantoñas multiples
Subir
weld
#8 por weld el 30/10/2004
sergiogrz escribió:
... la tarjeta de prueba era la terratec dmx6 fire,con rack externo y entradas RCA,jack,MIDI...PERO EL SISTEMA OPERATIVO ERA EL WINDOWS 2000,Y CON DRIVERS ASIO4ALL,alomejor hay esta el problema..no se! Saludos y carantoñas multiples


:shock:

Madre mia .....!!!

usa los drivers de la tarjeta .....bajalos de su pagina y pasa de los asio4all

http://www.terratec.de

dios mio !!!!
Subir
sergiogrz
#9 por sergiogrz el 31/10/2004
...nada tio, me he bajado los drivers de la maxi studio y no pasa nada,...sigue igual,pero ahora me pone que son asio2 y el audio no me funciona para colmo.Lo mejor sera tragarme un saco de pastillas y acabar con el sufrimiento..!Estuve ojeando algo sobre la terratec dmx6 fire y dicen que funciona de puta madre con los instrumentos virtuales..pero nada coji el teclado me lo lleve al local de al lado que trabajan con dicha tarjetay seguia con la misma latencia de 1/2 s. aprox.,no se! Una duda mas...como habilito un plugin o instrumento virtual en logic? con los instrumentos de logic el midi suena(con retardo) pero al instalar otro vsti como lo configuro para que aparezca? Muuunchas Gracias...!
Subir
weld
#10 por weld el 31/10/2004
sergiogrz escribió:
.....!Estuve ojeando algo sobre la terratec dmx6 fire y dicen que funciona de puta madre con los instrumentos virtuales..pero nada coji el teclado me lo lleve al local de al lado que trabajan con dicha tarjetay seguia con la misma latencia de 1/2 s. aprox.,no se! ...!


Tienes que jugar con los bufferes en el panel de control de la tarjeta..
de la terratec.
por ejemplo...

selecciona una frecuencia de muestreo de 96khz y un bufer de 128
( aqui tendras menos latencia)
selecciona una frecuencia de muestreo de 44.khz y un buffer de 256
( aqui por contra tendras mas latencia)
cuando selecciones menos latencia tendras mas consumo de CPU....
para grabar poca latencia
para reproduccir y mezclar un tema la latencia al maximo, asi podras añadir mas efectos.

no se nada de Logic.
Subir
texvo
#11 por texvo el 31/10/2004
hola:

con la isis tendras siempe retardo con vst, los asio de la isis son lentos, y los asio4all solo funcionan en XP, por tanto no van con la isis... no hay solucion conocida.

la terratec tiene drivers propios Asio, no necesita otros, y los que tiene son de baja latencia, por tanto solo tendras que configuaralos para que vayan bien.


en el panel de control de la terratec tendras que ponerle un buffer de, por ejemplo, 512 samples, con este tamaño no tendras problemas de ruidos y conseguiras una latencia aceptable, de todos modos si quisieras menos latencia puedes ponerle un buffer mas pequeño, segun el ordenata y su potencia es posible que vaya bien.


por otra parte si con la isis utilizas su propio sampler no tendras latencia, si utilizas en sinte sosft de DX si la tendras. mira en la salida de cada pista midi a ver a que cacharro midi la tienes adjudicada.

para poner un vst en logic tendras que crear una pista de audioinstruments, apareceran los sintes propios del logic y aquellos que pusieses previamente en la carpeta vstplugins en el directorio de logic.

salud.
Subir
sergiogrz
#12 por sergiogrz el 01/11/2004
...bueno,gracias por todo ,..mañana lo haré a ver que pasa.Al final tendré que cambiar de tarjeta.Me recomendais le terratec? o hay alguna mejor mas o menos por el mismo precio?,que tal funciona el xp con el sonido y logic ,...o mejor cambiar a pro tools? mi ordenata va a 2500mhz.,512 de memoria, que tal lo veis para con pro tools? hay mucha diferencia de logic a pro tools con los instrumentos virtuales?...ya os contaré la prueva de la terratec...Abrazos!
Subir

Hilos similares

Respuesta rápida

Regístrate o para poder postear en este hilo