No arranca Pro Tools LE 7.4 windows xp

Trigo
#1 por Trigo el 13/04/2009
Muy buenas a todos:

La verdad es que ando un poco desesperado. La cuestión es que llevo usando Pro Tools LE 7.4 en un portátil hp con windows xp a través de la mbox2 y junto con un controlador m-audio axiom 25 desde hace ya varios meses sin problemas. La cuestión es que hace pocos días tuve que llevar el ordenador a arreglar por que no funcionaba el explorador de internet. Lo arreglaron y todo iba perfectamente a excepción de pro tools que cuando hacía doble click en el escritorio no arrancaba y no permitía el funcionamiento de ningún otro programa. El único cambio que hicieron cuando lo arregle, que yo sepa, es cambiar el antivirus que tenía que era GDATA por NOD32. Después de hablar con el soporte técnico de digidesign me dijeron que lo más seguro es que el problema es que pro tools no era compatible con ese antivirus de modo que configure el ordenador para que cuando usase Pro Tools el antivirus no estuviese habilitado sin haberlo eliminado, pero el problema persiste, y me temo que voy a tener que desinstalar el antivirus. La cuestión es que no quiero dejar el ordenador sin antivirus y menos hacerlo y que no me sirva de nada y el problema prosiga, ¿alguien ha tenido algún problema parecido y podría decirme como solucionarlo? Muchas gracias a todos de antemano.

P.D: Ya he probado a desinstalar Pro Tools y volver a instalarlo pero tampoco me funciono.
Subir
serpao
#2 por serpao el 13/04/2009
Intenta desisntalar el antivirus y arrancar pro tools, en dado caso que no funcione, reinstala pro tools y sino funciona pos creo que tendras que formatear la PC, pero eso si, que sea el ultimo recurso.

Te recomiendo el antivirus Kaspersky.

Saludos
Subir
Woodman
#3 por Woodman el 14/04/2009
Hola: yo tengo Protools 8 en Pc + Nod32 y no me ha dado nunca ningún problema. Está claro que al llevar el ordenador a arreglar, han debido eliminar de Win XP algún archivo que Protools busca a la hora de arrancar.............
Prueba a desinstalar y volver a instalar Protools............. y si no, pues como te han comentado............... formateo y nueva instalación del Win XP.

Un saludo.
Subir
torrent1
#4 por torrent1 el 23/06/2009
hola, a mi me sucede algo similar, hace varios meses que instalé protools 7.4 en mi pc con windows xp, y no he tenido ningun problema, ahora he tenido que formatear el pc por culpa de un virus que mi antivirus gratuito (avast) no pudo eliiminar.
Asi que despues de formatear me puse un antivirus de pago (bit defender). Y cuando me dispuse a instalar protools, me decia que no podia porque le faltaban actualizaciones de windows. Así que active las actualizaciones de xp y despues de varios dias bajando cosas el pc, protools se dignó a instalarse. Pero cuando lo arranco no va, e internet tampoco. Lo he desistalado y vuelto a instalar, y tb he probado poniendo el antivirus en "modo juego"que supuestamente es menos activo y nada.
Me han comentado que puede que me falte alguna actualizacion de windows, y buscando he encontrado por aquí quien dice que la kb 926255 es la necesaria, pero cuado intento bajarla e instalarla el pc dice que el service pack que tengo operativo (sp3) está mas actualizado y que no necesita esa actualización...

Ya no se que hacer, lo ultimo sería quitar el antivirus, pero me he dejado mis 30€ en él y no me gustarí tener el pc desprotegido o mal protegido(he tenido que formatear por ese motivo).

A alguien se le ocurre algo que no sea quitar el antivirus?
Subir
evil5150
#5 por evil5150 el 23/06/2009
Pues yo no uso antivisrus y me va bien, la maquina que uso esta incomunicada del mundo, nisiquiera internet

es un problema cuando quieres usar un pc para hacer todo
Subir
carlosjfs
#6 por carlosjfs el 25/06/2009
hola, yo tengo un problema parecidoacabo de instalar el windows xp y esta actualizado el sp2 hasta las ultimas, uso la fast track pro, antes podia usar protools pero ahora q volvi a formatear la pc ya no puedo abrir el protools mpowered 7.4, simplemente instala todo bien pero no ejecuta... tiene que ver con q este tan actualizado el windows que no me permite software pirata? el nuendo si me abre pero el protools ni ejecuta,

ojala alguien mas sepa de este tema
gracias
Subir
evil5150
#7 por evil5150 el 26/06/2009
si tienes las version del IE8 es eso (Internet Explorer 8) desinstalalo y trata
Subir
evil5150
#8 por evil5150 el 26/06/2009
ademas creo que 7.4 te pide SP3
Subir

Hilos similares

Respuesta rápida

Regístrate o para poder postear en este hilo