No se escucha el audio Pro Tools

Tony K
#1 por Tony K el 03/05/2019
Hola, cómo andan? Estoy teniendo un problema bastante grande:
Tengo el Pro Tools 12, configuré todo y sólo me funciona el micrófono. Al grabar no se escucha NADA y si importo instrumentales o archivos de audio tampoco se escuchan pero en la señal del micrófono se ve que está sonando el audio y en la de la instrumental también, sólo que no suena, intenté de todo pero no consigo hacer que se escuche nada. Ayuda por favor, se los ruego, dejo las cosas que tengo por si sirve de algo:

- PRO TOOLS 12
- INTERFAZ U-PHORIA UMC22 BEHRINGER
- MICRÓFONO AUDIO TECHNICA AT2020

Les agradecería mucho su ayuda ya que estoy haciendo un curso de Pro Tools para profesionalizarme en él pero el programa no me deja escuchar ningún audio por lo tanto no puedo ni practicar, ayuda :( y gracias a todos

Dejo fotos por si sirve
Archivos adjuntos ( para descargar)
ERROR 1.jpg
ERROR 3.jpg
ERROR 4.jpg
Subir
M-A
#2 por M-A el 07/05/2019
Para emprezar, 3 cositas:

Revisa que tienes el VOLUMEN de la tarjeta SUBIDO y que no está "MUTED", también revísalo en el PANEL DE CONTROL de la U-Phoria y (de paso) el Mezclador de Windows.

En la configuración de la tarjeta de sonido (Propiedades de Reproducción) debes DESELECCIONAR (QUITAR) una función similar a "Permitir que los programas usen en EXCLUSIVA la tarjeta de audio".

Debería funcionarte.
Suerte.
Subir
Tony K
#3 por Tony K el 12/05/2019
#2 Hola amigo, hice todos los pasos que me indicaste pero sigo sin escuchar absolutamente nada, el sonido del micrófono lo capta bien pero no reproduce ni se oye ningún sonido :(
Subir
spark
#4 por spark el 13/05/2019
una pregunta, estas utilizando los monitores conectados a la tarjeta de sonido?
Subir
Tony K
#5 por Tony K el 16/05/2019
#4 Hola amigo! No, solo auriculares, se te ocurre algo?
Subir
Respuesta rápida

Regístrate o para poder postear en este hilo