No funciona pro tools con macbook pro

llol
#1 por llol el 01/04/2007
Recientemente he comprado un mac book pro para trabajar con mi digi 002 rack, hasta ahora he trabajado con windows xp y no me ha dado ningun problema, pero ahora, al conectar la digi al puerto firewire del macbook pro, en las preferencias del sistema reconoce que en el puerto firewire esta la digi 002, pero al instalar el pro tools e intentar abrir el programa me dice que el hardware esta siendo usado por otra aplicación es el error 1133 y el programa se cierra, me gustaria que me diesen algun tipo de ayuda para solucionar este problema ya que no se abre el pro tools y no puedo trabajar con la digi, he intentado abrir las preferencias de audio y midi del macbook pro, pero por alli, no consigo nada de nada, solo reconoce la tarjeta de sonido interna del macbook, luego abro una cosa que se llama digi core audio manager y tampoco encuentra la digi, dice que no esta conectada, es como si el ordenador no reconociese la tarjeta o mi digi no existiera, necesito algun tipo de ayuda para ver que pasos debo seguir, muchas gracias, estoy muy perdida...
Subir
ManSon
#2 por ManSon el 01/04/2007
Primero asegúrate de que no tienes abierto otro programa que consuma audio, iTunes, Quicktime, Safari. . .etc, para asegurarte cierra TODOS los programas y luego abre Pro Tools, cerciórate de que el Core Audio está también inactivo, para ello arrastra su icono en el Dock, así sabrás si está abierto por la flechita, a veces se "niega a cerrarse", si es así, fuerza salida pulsando manzana-alt-esc, si pulsas esta combinación sabrás todos los programas activos en ese momento, por cierto ¿que versiones tienes de PT y Mac?, ¿has ido a Preferencias de Sistema
Subir
lizardcrash
#3 por lizardcrash el 01/04/2007
probastes a reparar los permisos en utilidades de disco, y haz lo que dice manson,suerte
Subir
llol
#4 por llol el 01/04/2007
hola manson y compañia, gracias, el caso es que he probado con todos los programas cerrados y nada de nada, incluso sin la digi enchufada el pro tools me muestra el mismo mensaje, mis versiones de pro tools, es la 6.7 LE y el mac OS tiger X, puede ser por eso, la verdad es que estoy bastante desnimada, ya que me compre el mac para mejorar pero de momento no veo salida por ningun lado. gracias de antemano por vuestras respuestas....
Subir
llol
#5 por llol el 01/04/2007
es mas ninguno de los programas, reason, logic, o live encuentra la digi, he probado a instalarlos y todos me dicen lo mismo...AYUDA PLEASE, soy super novata en macbook, en windows no tenia problemas pero ahora, mis programas no funcionan.
Subir
ManSon
#6 por ManSon el 01/04/2007
Acabáramos! Pro Tools 6.7 no es compatible con Tiger y menos con un Intel como el tuyo, debes actualizar tu Pro Tools

Un saludo
Subir
llol
#7 por llol el 01/04/2007
CUAL ES LA VERSION CORRECTA QUE DEBO A LA QUE DEBO ACTUALIZARME? EL RESTO DE PROGRAMAS TAMPOCO ME RECONOCEN LA DIGI, NI REASON, NI LOGIC NI LIVE, MUCHAS GRACIAS MANSON ME ESTAS SIENDO DE GRAN AYUDA,
Subir
ManSon
#8 por ManSon el 01/04/2007
Yo en tu lugar ya me actualizaría al 7.3 y luego ya gratuitamente al 7.3.1. y sus 2cs update, tienes un MacIntel lo que te dice que todo tu software debe ser Universal binario, (Unibin, el simbolito del ying-yang en azules), si no tendrás problemas, lee bien antes de actualizar, haz escrupulosamente lo que te indican en Digidesign y repara permisos antes y después de instalar.
Por aquí ando
Un saludo
Subir
llol
#9 por llol el 01/04/2007
tu crees que asi se me solucionara tambien el problema al instalar el resto de programas como reason, logic, etc, yo creo que si pero confirmamelo, creo que si porque el pro tools lleva los codecs de la digi verdad, como puedes comprobar soy bastante pardilla en estos temas,y es que por donde yo ando no hay peña que haga musica con el ordenador y no puedo contrastar las cosas,
Subir
ManSon
#10 por ManSon el 01/04/2007
Esos programas deben ser también Unibin, si no, mal. Además el Core-Audio es el que gestiona la entrada y salida de audio para cualquier programa y éste debe de ser Universal Binario, es decir compatible con MacIntel.
Un saludo

PD. antes de instalar, desinstala, Pro Tools te da esa opción en la instalación, ve con mil ojos y no des a todo OK, lee bien antes, como ya te dije, cuando te bajas las actualizaciones te bajas los "read me" o los manuales de instalación, empóllatelos bien antes de clicar nada.
Subir
llol
#11 por llol el 01/04/2007
muchas gracias manson, seguire tus consejos, a ver si arreglamos esto,
Subir
Hilos similares
Respuesta rápida

Regístrate o para poder postear en este hilo