No graba pista audio con VST

Toni
#1 por Toni el 16/01/2018
Hola a todos,
Tengo el Cubase 9 y tengo un problema: trabajo casi todo con sintetizadores externos (hardware) y todo funciona correctamente. El problema se me presenta con los VST, ya q estos no me permiten grabar de la pista midi a pista audio ya q no recibo señal de entrada de audio. Solo me ocurre con los 2 vst que tengo, así q diria que es un problema de ruteo. Alguien sabe como lo puedo solucionar?
Gracias.
Subir
8noise
#2 por 8noise el 16/01/2018
No necesitas sacar el audio fuera del ordenador y después volver a grabarlo entrada de tu interface de audio.

Es mucho más simple (y no pierdes calidad de ausio en conversiones ADDA) así:
.- Posiciona los localizadores derecho e izquierdo en la zona que quieras grabar.
.- menu Archivo ->exportar...->mezcla de audio..
.- En la ventana emergente selecciona donde quieres que se grabe el audio, en qué formato y selecciona la casilla "pista de audio", se automarcará también automaticamente la casilla "pool".
.- A la izquierda, seleccciona el canal del vst que quieres grabar. Si quieres grabar más de un vst (cada uno en su pista de audio) o pistas de envíos adicionales o lo que sea, selecciona "exportar multicanal" y selecciona todas las pistas que quieras grabar.
.- Le das a "Aceptar" y las pistas de audio te aparecerán en el proyecto.
Subir
Toni
#3 por Toni hace 3 semanas
Gracis #8noise por tu respuesta. He intentado tus indicaciones pero sigue sin funcionarme :(
Subir
lpeire
#4 por lpeire hace 3 semanas
Probaste hacerlo con Render in Place ?
Subir
Carlos Mariño
#5 por Carlos Mariño hace 2 semanas
Hola Toni,

te dejo un tutorial donde puedes realizar lo que estás buscando.

Tambien puedes seleccionar el evento y usar Render in Place, como indica lpeire.

Subir

Hilos similares

Respuesta rápida

Regístrate o para poder postear en este hilo