No importa audio en cubase

  • 2
Fran Soto
#16 por Fran Soto el 06/04/2016
A mi me pasa a veces (Cubase 8.5.10) que se queda exportando en el 0%, no se si es el mismo caso; pero la barra no se mueve y el porcentaje sigue en 0%. El caso es que si esperas el ratito que suele tardar en exportar de normal, termina exportándolo con normalidad, al menos en mi caso. Yo probaría, a veces, si el proyecto está sobrecargado o el ordenador no tira suficiente, puede pasar. A mi me pasa sobre todo en proyectos con muchos fx insertados.

Un saludo Barbol, de no servirte, contactaría con el servicio técnico de Cubase.
Subir
pablin_drummer
#17 por pablin_drummer el 06/04/2016
#16 prueba con el ultimo update a ver si te soluciona.
Subir
Barbol
#18 por Barbol el 06/04/2016
#16

Gracias Fran. El cubase que uso tiene ya tiempo, pero es original, es el 4. Lo curioso es que el fallo es intermitente que es lo que fastidia porque nos sabes a qué atenerte. Ayer pude exportar con normalidad y otros día no me deja, todo con el mismo proyecto incluso quitando virtuales para que vaya más holgado.
Subir
teniente_powell
#19 por teniente_powell el 06/04/2016
Barbol escribió:
el fallo es intermitente
A veces me pasa que activo el "Liberar controlador ASIO...." por alguna razón, y luego me pasan cosas como esa. Con eso activado, si minimizas Cubase mientras exportas, simplemente se para. Revísalo.
Subir
Janny Toko, (Jp.)
#20 por Janny Toko, (Jp.) el 06/04/2016
#19

La leche, qué muestra de solidez en un programa de los inventores del mismo Asio...
Subir
kamikase ♕ ♫
#21 por kamikase ♕ ♫ el 06/04/2016
teniente_powell escribió:
A veces me pasa que activo el "Liberar controlador ASIO...." por alguna razón, y luego me pasan cosas como esa. Con eso activado, si minimizas Cubase mientras exportas, simplemente se para.
Claro que se va a detener. Le quitas todos los procesos a Cubase si liberas el ASIO para pasarlo al sistema. Cubase sin ASIO y su proceso queda sin nada en stand by.
Subir
teniente_powell
#22 por teniente_powell el 06/04/2016
Sí, sí, si entiendo la razón, pero liberas el controlador para algo, luego no te acuerdas de que lo hiciste, y te pasan cosas como a Bárbol sin entender qué pasa. Por eso se lo recuerdo.
Subir
lunetico
#23 por lunetico el 07/04/2016
Tanto nuendo 4 como cubase 5 usan quick time para la gestion de codecs de video. Se me ocurre que quizá lo hayas desinstalado o cambiado las extensiones que abre por defecto, aunque en principio no tendría que afectar en la exportación de audio.

Podrias colgar unos pantallazos de dispositivos/sistema de audio vst, asi como de la ventana de exportación antes de iniciar?
Subir
Javier Arnanz
#24 por Javier Arnanz el 10/04/2016
Yo digo lo que Fran. Asegúrate de dejarlo un rato aunque no avance la barra de progreso y cerciorate de que no te lo ha dejado exportado. Hay veces que la barra de progreso no responde pero te lo está haciendo en segundo plano. Muy típico cuando das a algun menú en cubase y esta exportando.
Subir
Dynaudio82
#25 por Dynaudio82 el 11/04/2016
intenta congelar las pistas mas pesadas o elimina la pista de video si se trata ya de la mezcla final... exporta el proyecto y en uno nuevo insertas el trabajo mas la pista de video

¿que version de windows utilizas?
Subir
Respuesta rápida

Regístrate o para poder postear en este hilo