No oigo MIDI, ¡¡por dios!!

mrBEAT!
#1 por mrBEAT! el 26/04/2005
tengo una audiophile 2496 y una soundblaster 128 y no puedo oir archivos MIDI directamente en mi reproductor... ni oir archivos de... karaoke :oops: , que también son MIDIs 8-[

he puesto en panel de control>sonidos la sound blaster como predeterminada para MIDI, por probar, pero ni así.

alguien me ayuda, por favor?
Subir
Eduardoc
Dr.Samples
#3 por Dr.Samples el 26/04/2005
Y cual es tu reproductor?
Subir
mrBEAT!
#4 por mrBEAT! el 26/04/2005
mi reproductor es winamp
aunque tambien tengo el media player , si fuese necesario
Subir
chema001
#5 por chema001 el 26/04/2005
¿Tienes la salida de la SoundBlaster conectada a algunos altavoces?
Subir
Napalm Candy
#6 por Napalm Candy el 26/04/2005
Ami me pasa lo mismo con la sound blaster, y si quiero escuchar un midi tengo que cargarlo en el Cubase y cambiarle la salida a cada canal hasta que pillo uno donde suena... una mierda, he mirado por el windows pero no he visto donde cambiar para que me reproduzca por defecto el MIDI usando el "Synth2" de mi tarjeta
Subir
Napalm Candy
#7 por Napalm Candy el 26/04/2005
UooO! Ya escucho los MIDIs, este ultimo post que he puesto me ha hecho pensar y digo, pos se tiene que poder hacer asi.

En cubase o cualquier otro secuenciador, si puedes usar midi verdad?
Fijate a ver que salida es la que usas para que suene, y luego esa misma es la que tienes que poner en:

Panel de Control->Dispositivos de sonido y audio -> En la ficha de Audio, en la seccion de reproduccion de música MIDI, ahi pones el driver que funcione, y ya escucharás los midis con el winamp, a mi ma funcionao
Subir
mrBEAT!
#8 por mrBEAT! el 26/04/2005
esq... a ver...

con la audiophile 2496 es imposible oir MIDIs, cierto?

entonces la cosa seria usar la soundblaster 128; no la he conectado a los altavoces, porque directamente no se ve la forma de onda en winamp, o sea q supongo que no está reproduciendo sonido alguno....

y en mi secuenciador, FLStudio, tampoco puedo oir un archivo MIDI sin asignarlo a un sinte externo.
Subir
Napalm Candy
#9 por Napalm Candy el 26/04/2005
A mi en winamp tampoco se me ve la forma de onda cuando reproduzco el MIDI eh?
Subir
Ziryab
#10 por Ziryab el 26/04/2005
El sint. SW tabla de ondas GM es un emulador de sinte MIDI que viene por defecto con el windos.

Si lo activas como reproductor de MIDI por defecto, tambien escucharas MIDI's en la audiophile (MIDI=>Sint SW=>Audiophile).

Djinfierno, no se pueden ver las formas de onda de un MIDI... recuerda que no es audio, son ordenes para que sean reproducidas por algun dispositivo (como un sinte, p.e).

Saludos.
Subir
Napalm Candy
#11 por Napalm Candy el 26/04/2005
Ziryab ya, por eso digo que a mi tampoco se me veian... para que no piense que es por algo que le falla a él, es que es así ;)
Subir
mrBEAT!
#12 por mrBEAT! el 26/04/2005
guay!!
muchas gracias a todos!!
ya los puedo oir, seleccionando la tabla de ondas GM

suenan un poco cutres, pero bueno... eso depende del sintetizador de cada tarjeta o no?
Subir
Jordimatik
#13 por Jordimatik el 26/04/2005
Sí, depende del sintetizador de cada tarjeta.
En tu caso estás usando el sinte GS de Windows, porque la Audiophile no tiene sinte interno. He leido más de una vez que se puede sustituir el banco GM del sinte de Windows por uno mejor, pero no te puedo decir nada más.

Si no escuchabas la Sound Blaster, es porque no tenias conectada su salida a los altavoces. Como te ha dicho Inferno, no verás la onda aunque se reproduzca el MIDI correctamente, o sea que si quieres usar el sinte de la SB, no tendrás más remedio que conectarla a los altavoces o al dispositivo intermedio que uses (mezclador, ampli, etc...)
Subir
Respuesta rápida

Regístrate o para poder postear en este hilo