No reconoce pro tools a kontakt 5.5.0

leosroybert23
#1 por leosroybert23 el 01/10/2015
Amigos cuando instalo Kontakt 5.2.1, puedo abrirlo normal desde los insertos de pro tools pero cuando actualizo mi kontak 5.5.0 no me reconoce el pro tools, estoy trabajando en windos10 64 bits, habrá alguna solución manual donde poner el kontakt 5.5.0, por favor si alguien me puede ayudar mil gracias.
Subir
mariodavidmusica
#2 por mariodavidmusica el 07/10/2015
El problema con Kontakt a partir de la version 5.4 es que ya no funciona en RTAS sino en AAX, esto genera conflicto especialmente en Pro Tools 10 (craked) pues al parecer no hay un soporte para este tipo de Plug Ins. Ahora, si tienes una version con licencia o como Avid manda, solo revisa que tu pro tools este actualizado y con ese soporte AAX en su plenitud.
Subir
KGB music
#3 por KGB music el 24/10/2015
Te recomiendo que te pases al kontakt 5.4 y uses el VST to RTAS https://www.facebook.com/notes/andy-alvarez/fxpansion-vst-to-rtas-adapter-v201/375197945885957 para convertilrlo en formato pro tools.

a mi me corre muy bien en Pro Tools 10 HD
https://www.facebook.com/notes/andy-alvarez/pro-tools-hd-1037-full/547991931939890
Subir
StudioThos
#4 por StudioThos el 24/10/2015
Tambien estan estas opciones Las cuales te permiten usar el kntakt actual, vsti y au:

http://www.bluecataudio.com/Products/Product_PatchWork/

http://www.plugandmix.com/products/p1888-Chainer/
Subir
cositasbuenas
#5 por cositasbuenas el 23/01/2017
Buenas tengo el mismo problema pero he descargado el blue cat patchwork y resulta que si abro la aplicación puedo cargar el vst de kontakt 5 pero si lo hago desde pro tools ,habrá el blue cat y desde ahí abro el mismo archivo vst de kontakt 5 me sale el siguiente mensaje: "
Could not load Kontakt 5
Please check that this is a compatible 32 bit audio unit plug-in".
¿Porque no puedo abrirlo desde pro tools y en la aplicación fuera de pro tools si? que puedo hacer?
Subir
1
Edmar Miguel Pabon Benavides
#6 por Edmar Miguel Pabon Benavides el 30/04/2020
tengo este mismo problema, el kontakt por fuera de protools me corre peron dentro de el no ayuda por favor... comparto el texto de referencia escribiendo el problema como a otro usuario "Buenas tengo el mismo problema pero he descargado el blue cat patchwork y resulta que si abro la aplicación puedo cargar el vst de kontakt 5 pero si lo hago desde pro tools ,habrá el blue cat y desde ahí abro el mismo archivo vst de kontakt 5 me sale el siguiente mensaje: "
Could not load Kontakt 5
Please check that this is a compatible 32 bit audio unit plug-in".
¿Porque no puedo abrirlo desde pro tools y en la aplicación fuera de pro tools si? que puedo hacer?"
Subir
rafael
#7 por rafael el 13/05/2020
#6 estoy en la misma situación
Encontraste solución ?
Subir
Nando
#8 por Nando el 13/05/2020
hola,debeis indicar la version de pro tools que teneis,en las versiones actuales del daw no permite abrir plugins de 32 bit y esos plugins deben ser aax.Yo para estos casos uso el blue cat patchwork si son vst, pero si ese vst es de 32 bits no te lo abrira,entonces uso el blue cat patchwork conbinado con otro programa llamado 32 lives soundradix que permite abrir plugins de 32.Espero haberme explicado bien,saludos
Subir
rafael
#9 por rafael el 15/05/2020
#8 uso pro tools 10.3.10 y como han dicho más arriba no se puede abrir dentro de pro tools kontakt 5.6.0
Atraves de bluecat... sin embargo 5.3.1 si lo reconoce perfectamente sin necesidad de bluecat... el royo es q tengo muchas librerías q precisan version 5.6.0,
Si habría alguna forma de poder abrir dentro de pro tools esta versión sería maravilloso y no me tendría q gastar más pasta en actualizar mi daw
Un saludo 👋
Subir
Nando
#10 por Nando el 15/05/2020
#9 no tengo kontakt 5.6.0 pero creo que no abre por el tema de los bits,no se los formatos de plugins que soporta pro tools 10, supongo que soporta rtas y aax en formato 32 bits y si kontakt 5.6.0 es de 64 bits no abrira, a ver si algun compañero con pro tools 10 os puede ayudar,saludos
Subir
Hilos similares
Responder

Regístrate o para poder postear en este hilo