No suena este vst en nuendo!!!!

metodico
#1 por metodico el 28/03/2009
hola a todos tengo el nuendo 3 y todo muy bien pero cuando abro los vst y pongo eqwl silver ,no me suena por que? ya que cuando lo abro desde fuera del nuendo lo pongo y suena todo por que desde fuera del nuendo suena y dentro no?
gracias a todos
Subir
ZOS3R
#2 por ZOS3R el 28/03/2009
Los demas si te suenan Manolo?
HAs revisado los "settings" del programilla en el que cargas la libreria (que este configurada bien la targeta de audio)?

Saludos!!!
Subir
Bowman
#3 por Bowman el 30/03/2009
Ojalá pudiese ayudarte, pero escribo aquí porque a mí me pasa algo parecido con Cubase.

Me suenan bien todos los instrumentos, pero hay uno, el LM-7, que es de percusión, que no me suena haga lo que haga.

¿Sabría alguien decirme por qué no suena el LM-7?

Saludos.
Subir
mac_mad
#4 por mac_mad el 30/03/2009
tienes k cargar patchs. de todas formas no te pierdes nada, es una basura de plugin
Subir
even3000
#5 por even3000 el 01/04/2009
A mi me ha pasasdo más o menos lo mismo con el GTR y la respuesta que me dieron, fué esta:

Lo que queres hacer es monitorizarte directamente con un plugin?

Para hacer esto tenes que hacer un canal de audio, colgar el plugin en uno de los slots de inserts, en el "in" del canal tenes que seleccionar la entrada por la que tenes conectada la linea de guitarra, y despues para escuchar con monitor directo tenes que activar el icono de monitor que esta al lado del seguro de grabacion.

Para escuchar bien, tenes que tener el buffer lo mas bajo posible para que no tengas mucha latencia.



Con esto me ha funcionado.

Suerte
Subir

Hilos similares

Respuesta rápida

Regístrate o para poder postear en este hilo