¡No suena nada en Sonar 8!

_novo_
#1 por _novo_ el 03/08/2009
Hola compañeros,

Es mi primer post y la verdad es que me da un poco de vergünza, pero necesito un poco de ayuda. Acabo de instalarme el Sonar 8. Es el primer programa de sonido que instalo en mi vida (soy experto en imagen 3D, pero un principiante en sofware de sonido). Lo único que he hecho ha sido abrirlo, abrir un archivo de los tutoriales que vienen por el programa, darle a la tecla "play", .... pero no suena nada.

Supongo que tendré que configurar algo o activa algún parámetro.

Agradecería mucho que algún usuario que conozca este programa me eche una mano, ya que no puedo utilizarlo sin escuchar el sonido.

Gracias y hasta pronto.
Subir
machuca47
#2 por machuca47 el 03/08/2009
Hola, me llamo Angel y me gustaria compartir lo que se acerca de Sonar. No soy un experto pero lo he manejado por años. Estoy a tus ordenes en xxxxxxxxxxxxxxxxxxxxxxxxxxxxxxx

Editado por la moderacion. Angel lee las normas por favor.
Subir
Nones
#3 por Nones el 03/08/2009
Sin ponerte un pantallazo intentaremos ayudarte.

Expandes/maximizas una pista (es un icono como el de restaurar ventana de Windows) y verás sus parámetros, "I" de input, "O" de output, asegúrate de que la "Output" ó salida esté encaminada a tu interfaz de audio. Seguramente éste sea el problema que tienes.

Mira también si en Opciones-Audio tienes habilitadas las salidas de tu interfaz

Salu2...
Subir
frankyg84
#4 por frankyg84 el 04/08/2009
yo tb tngo el mismo problema con Sonar, he probado eso q ha dixo nones pro ya lo tenia puesto en output la interfaz d audio. Si has conseguido algo avisam porque creo q me ocurre lo mismo.
Subir
monarca
#5 por monarca el 04/08/2009
Lo primero es revisar que este todo bien configurado y para eso nada mejor que apoyarse en el manual.
Subir
Hilos similares
Respuesta rápida

Regístrate o para poder postear en este hilo