No tengo memoria para cargar soundfonts

  • 1
sturman**Reuben
#1 por sturman**Reuben el 26/05/2006
Hola a todos. Desde que tengo Sonar uso SFZ para los soundfonts y nunca tuve ningún problema. Hace unas semanas me mudé, cambié de ordenador y de todo, volví a instalar el Sonar, probé a cargar soundfonts con el SFZ otra vez y casi siempre me dice que "no hay suficiente memoria para cargar el soundfont".

Alguien sabe qué ocurre?

Gracias ;)
Subir
yisas
#2 por yisas el 26/05/2006
raro raro
un sf2 no ocupa ná...reinstala el sfz...
yo antes usaba el sfz para los soundfonts; ahora utilizo el exps24 VST
Subir
sturman**Reuben
#3 por sturman**Reuben el 26/05/2006
Y cómo va el exps24?
Subir
Manuelerman
#4 por Manuelerman el 26/05/2006
A mi me pasó alguna vez, y la cosa es que estaba corto de RAM.
Subir
sturman**Reuben
#5 por sturman**Reuben el 29/05/2006
Me imaginaba que es cosa de RAM, pero es que un soundfont no ocupa nada, en teoría. Y nunca tuve problemas con ellos en el mismo equipo.....
Subir
Manuelerman
#6 por Manuelerman el 29/05/2006
Pero cuanta ram llevas?
Subir
que_tufo_a_facha
#7 por que_tufo_a_facha el 29/05/2006
eso me sucede a mi tambien, yo creo que es porque el sfz utiliza muchos recursos de la ram, bueno ya en si, el programa que utilizas como secuenciador, ya utiliza muchos recursos, por lo tanto si unes eso, es lo que hace que a veces te diga que falta memoria...yo utilizo 512 de ram...
con respecto a los sf2, los hay que solo tienen 50 kb, pero tambien los hay que tienen 100 Mb, o incluso mas megas, por lo tanto cuando cargas varios, en diferentes pistas, esto hace consumir mucha memoria...al menos es lo que yo vengo observando.

saludos

https://www.hispasonic.com/mp3-genero81-tema898.html
Subir
Fito
#8 por Fito el 29/05/2006
Aumenta la RAM stur, a mi me pasaba lo mismo :wink:
Subir
sturman**Reuben
#9 por sturman**Reuben el 29/05/2006
Vaya, pues debe de ser la RAM, pero me sigue extrañando porque nunca he tenido ningún problema en este pc. Tiene 512.

A ver que puedo hacer...

Gracias a todos :)
Subir
que_tufo_a_facha
#10 por que_tufo_a_facha el 29/05/2006
intenta averigüar, la cantidad de megas de los sf2, que utilizas en cada tema, es posible que sean más grandes de lo que en principio crees...
Subir
Manuelerman
#11 por Manuelerman el 29/05/2006
512 es bastante poco, el sonar ya se papea un tercio de ello, si no más.A ver si puedes duplicarlo.

Alguien escribió:
Ubicación: Fraguel rock


:D
Subir
sturman**Reuben
#12 por sturman**Reuben el 29/05/2006
petop63 escribió:
intenta averigüar, la cantidad de megas de los sf2, que utilizas en cada tema, es posible que sean más grandes de lo que en principio crees...


No son muy grandes, entre 5 y 10 megas.

Manueler, ya sé que es poco, pero estoy usando ahora mismo el pc de mis padres que no es para hacer música claro. El mío lo he dejado en tierras polacas :)
Subir
que_tufo_a_facha
#13 por que_tufo_a_facha el 29/05/2006
si te sirve de algo, cuando por causa de los sf2 o vst, vsti, etc, pues como que no va bien el programa, entonces suelo pasar las pistas a audio, cuando más menos lo tengo claro, al menos asi, se cuelga menos, yo utilizo logic
Subir
sturman**Reuben
#14 por sturman**Reuben el 29/05/2006
petop63 escribió:
si te sirve de algo, cuando por causa de los sf2 o vst, vsti, etc, pues como que no va bien el programa, entonces suelo pasar las pistas a audio, cuando más menos lo tengo claro, al menos asi, se cuelga menos, yo utilizo logic


Claro, si en also soy experto es en trabajar con equipos malos ;) Lo de pasar pistas a audio es una costumbre que sigo haciendo hasta cuando no es necesario hacerlo :paletas: Lo que pasa es que en este caso el mesaje aparece al principio con lo cual ni siquiera cargar el soundfont.
Subir
Chuy Nuñez
#15 por Chuy Nuñez el 03/06/2006
YO creo que es un problema de instalacion... 512 es una muy buena cantidad de memoria para ellos.

Saludos.
Subir

Hilos similares

Respuesta rápida

Regístrate o para poder postear en este hilo