No tengo sonido en FL Studio

Jordi Sampietro
#1 por Jordi Sampietro el 14/12/2020
Hola, mi nombre es Jordi, me estoy iniciando en el mundo de los sintes, (soy muy novato por cierto jejeje). Tengo instalado en mi ordenador la demo de FL STUDIO, tengo una mesa de sonido SOUNDCRAFT SIGNATURE 12, un ordenador nuevo HP todo en uno muy potente, inalhámbrico des de hace un par de semanas. Hoy he instalado la demo de FL STUDIO y no me funciona el sonido, ni con FL STUDIO ni con youtube ni nada. Si quito la conexión USB se oye todo por el altavoz del ordenador, pero si vuelvo a conectar el cable USB ya no se oye nada. El informático que me vendió el ordenador me ha dicho que puede ser que el problema se deba a que si conectas el cable USB directamente al ordenador, puede que se caliente demasiado, que consuma mucho y por eso no me funciona. Me recomendó usar un aparato de varios USB que se alimenta individualmente a la corriente y que puede que así me funcione. Y si no me funciona me devuelve el dinero. Es eso cierto? O hay algo de la mesa de sonido que se tiene que configurar? o dentro del FL STUDIO tengo que ir a audio seetings? Alguien me puede ayudar? Muchas gracias
Subir
Australia mod
#2 por Australia el 14/12/2020
Hola.
Tienes que instalar el "driver" de esa mesa. Lo puedes bajar de https://www.soundcraft.com/products/signature-12
Esa mesa puede recibir los canales 1 y 2 de tu DAW, en tu caso FL Studio y los va a enviar al canal estéreo 11/12 (si tienes algo conectado a ese canal, se sumarán las señales de lo que tengas conectado y los que recibe del ordenador).
Y puede mandar al ordenador la mezcla estéreo que sale de las salidas Master Stereo (MST) or de la Aux 1-2, según selecciones en el selector que está al lado de donde conectas el USB.
Subir
Jordi Sampietro
#3 por Jordi Sampietro el 16/12/2020
Muchas gracias!! Creo que ya está solucionado!!! Un saludo!!
Subir
Hilos similares
Responder

Regístrate o para poder postear en este hilo