Novato cantante "productor" XD

manumatanza
#1 por manumatanza el 18/09/2008
Hola! bueno me registré hace más de un año pero nunca posteé, sólo me limité a leer pero últimamente empiezo a tener dudas de producción. No es que sea un manitas pero me defiendo haciendo cancioncillas que bueno, para enseñarlas a amigos y tal no suenan tan mal. Siempre he utilizado Adobe Audition pero se me empezó a quedar limitado, así que me pasé a Nuendo pero el tema de los presets de este me volvía loco, así que acabé pasando a Pro Tools. Mi problema es que tengo una Fast Track M-Audio, la normal, pero cuando enciendo el pro-tools me dice que no encuentra el hardware, he instalado, desinstalado, cambiado de puerto usb, actualizado, etc, etc y nada. Y la verdad, ando algo loco pk hice una canción hace varios días, está todo grabado pero sin masterizar ni filtros ni nada, y grabé todas las voces en adobe audition pero como tenía que hacer arreglos aproveché para pasarme al pro tools y grabarlas de nuevo, pero nada, no hay manera de que reconozca la M-audio... :(

Mi otra pregunta es, ¿la m-audio siempre graba en mono con cables cannon? supongo que será cosa de configuración del adobe, en nuendo sí que grabo en estereo duplicando el canal, pero en adobe no hay manera. Ya sé que son muchas preguntas pero hasta ahora no había tenido la necesidad de postear pk ahora soy solista, yo me lo guiso y yo me lo como XD.
Subir
Paco Melero
#2 por Paco Melero el 18/09/2008
Yo tengo una m-audio audiophile y pro tools y aveces me ocurre lo mismo...

Solo me funciona bien en 1 puerto usb concreto y esque cuando la coencto a otro puerto el pc la reconoce pero pro tools no...

Lo que hice es retirar el hardware correctamente (click en el icono de la barra de tareas, extraer dispositivo) y lo voli a conectar en el puerto que siempre utiliza...

Espero unos segundos, compruebo en el driver de m-audio que pone Connected y ya esta...
Subir
CeR
#3 por CeR el 18/09/2008
Espero que la versión de Protools que tengas sea la M-Powered, si no, nanai.

Y si tienes M-Powered, ve a la web de digidesign e informate sobre el asunto de compatibilidades. Quizas tu PC no sea compatible con la tarjeta (Yo tengo una MAudio FW 1814 y tube muchos problemas por la compatibilidad).

Tambien podrias ponerte en contacto con el servicio tecnico de m-audio en españa, que son los de Microfusa.
Subir
manumatanza
#4 por manumatanza el 18/09/2008
pues será eso... no me he fijado si la versión era m-powered o no... cuando llegue a casa lo miraré, gracias. Pero es que ando loco, pk tengo la canción parada y si dejo pasar el tiempo perderá la magia.
Subir

Hilos similares

Respuesta rápida

Regístrate o para poder postear en este hilo