Nuendo 2 Problemas ASIO audigy

Menese
#1 por Menese el 09/12/2003
Hola . tengo una tarjeta de sonido , Sound Blaster Audigy platinum y resulta que no puedo utilizar el ASIO de ésta, con Nuendo 2. Cuando abro el programa voy a VST Multitrack y elijo "Creative EMU10kx ASIO" (que es el controlador ASIO de mi tarjeta), el resultado es que simplemente no reproduce ni graba nada, lo que si se escuchan son los instrumentos VST , pero mientras estan flotando en la pantalla , en el momento en el que asigno un instrumento a una pista deja de sonar. Con el controlador "ASIO Multimedia Driver" todo funciona pero me da una latencia enorme. Lo que quisiera es usar el ASIO de mi tarjeta que tiene una latencia de 2ms. He probado con el Reason y no tengo ningun problema, me coge el controlador de la Sound Blaster extigy y la latencia es inapreciable. ¡¡ Algien Sabe Por Que puede ser??????? AYUDA
Subir
PSGirl
#2 por PSGirl el 09/12/2003
¿Será por todo ese jaleo de los buffers de audio que aparece en la configuración del Cubase? Mírate bien la parte de configuración a ver si encuentras algo de eso. Siento no poder decirte más cosas así de memoria...:)
Subir
Menese
#3 por Menese el 10/12/2003
Muchas gracias por contestar PSgirl , todavia no se hacer bien eso que me dices de los buffers, pero hoy he descubirto una cosa que me parece curiosa; cargo un wav en una pista, le doy a reproducir y como dije no suena nada, ni siquiera se mueven los vumetros, pero si le doy al avance rapido ( este que incorpora cubase sx2 y nuendo 2)si que lo escucho y se disparan los vumetros. Ahora si que estoy liado!!. ¿ me puedes explicar mejor lo de los buffers si aun piensas que pueda ser por eso?
Subir
robtfe
#4 por robtfe el 12/12/2003
Hola q tal?, mira tengo exactamente el mismo problema q tu, con la Audigy esos programas el SX y el nuendo, con el cubase no me pasa eso.
Me da la ligera impresion de que la Audigy nuestra no es compatible con estos programas o q la ASIO no lo es, pero no tiene sentido, he conseguido q se oiga una pista y etc de tanto tocar la configuracion, pero se oye todo el rato con picos, no me deja trabajar bien.
Es algo raro, espero q alguien nos ayude.
un saludo
Subir
le_pendex
#5 por le_pendex el 12/12/2003
Yo tambien tengo una Audigy 2 Platinum y tengo los mismos problemas de latencia, creo que el ASIO de esta tarjeta no es muy bueno, tal vez se deba a que Audigy 2 no es una tarjeta profesional y nunca podrá trabajar eficazmente a 2 ms. de latencia. Que opina el resto??

DFI Infinity AD77
AMD Athlon XP 2400+
RAM 512 Mb. 333 Mhz.
HDD WD 80 Gb.
SB Audigy 2 Platinum
Subir
Helio
#6 por Helio el 16/12/2003
Yo si consigo los 2ms de latencia pero es un asco la audigy, para uso profesional ni para home estudio sirve esta porqueria, talvez para grabar midi este bien, para audio iargggghh!!!.
Subir

Hilos similares

Respuesta rápida

Regístrate o para poder postear en este hilo